Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Inexplicable (to me, at least) sleep problem

18 Aug 2014   #61
Not Myself

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Do you have Win7 defrag set for weekly run as is often default in Scheduled Tasks?
No, and I cannot: If I try to run it, I get a pop-up that defragmentation has been set with custom settings by another program, and that if I want to use the Windows module, I have to first remove the existing custom settings. As I don't want to remove PerfectDisk, I've not removed those existing settings.

I do have the Windows module set to run monthly on my wife's computer: While she does use it, it is mainly for email, posting grades via the Internet, writing quizzes that are not saved, researching for the classes she teaches (and not often saving those documents, just printing what she needs,) etc., so that she has only used a very small part of the hard disk. When I got my current computer, I transferred most programs and files, including PD, to it, then removed much of what was on the old machine before giving it to her. When that one needed replacing, I did not bother to transfer version 5.x of PD to her new computer, as I realized that I did not need to update it for her; I just set Windows defrag to run monthly.

I think I'll spend this afternoon defragmenting the world....

==
Incidentally, an email from Raxco stated that the drive settings which I disabled are the defaults, reinforcing my belief that I had not changed any of them. Of course, I still have no clue as to why the program worked for about four months and then failed: If the drive settings had not changed until I disabled them, they why did they not cause the sleep problem until a mnnth or ago?


My System SpecsSystem Spec
.
19 Aug 2014   #62
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by Not Myself View Post
==
Incidentally, an email from Raxco stated that the drive settings which I disabled are the defaults, reinforcing my belief that I had not changed any of them. Of course, I still have no clue as to why the program worked for about four months and then failed: If the drive settings had not changed until I disabled them, they why did they not cause the sleep problem until a mnnth or ago?
The only thing I could think of would be Windows Updates (WU), aka, "Patch Tuesday".

It was about four months ago (April) that I had updated my operating system (OS). Windows and my machine did not like April's updates. The OS slowed down and the updates messed up my hybrid sleep settings, sound familiar? And, certain programs were slow to open, I did not have any OS crash issues, but some programs became cranky to a point were I had to close and then reopen them to get them back to some semblance of operability.

I attributed the performance issue to security and program updates to the OS. The only thing that helped was continuing the WU through the next three months hoping that Microsoft would eventually get things straightened out. The biggest advance in performance was downloading and running: An enterprise hotfix rollup is available for Windows 7 SP1 and Windows Server 2008 R2 SP1 KB2775511 late last month, it cured the hybrid sleep problem I was having.

I used to update my machine when the updates arrived, but since April I've gotten into the habit of waiting a week or two and checking the News, Security News, and Windows Updates and Activation Forums here just to see if anyone else has had problems with the updates.

Here's an interesting one. I didn't have the Russian ruble character update
(KB2970228), but I still had problems with I believe these two: KB2980245, and KB2952664, they were the only two left to do out of twelve and it took over a half hour for Windows to finally “configure” the system and finish rebooting. I must say though that since the enterprise hotfixes, and August's updates my machine is the quickest I've experienced in a long time.


Quote   Quote: Originally Posted by Not Myself View Post
I think I'll spend this afternoon defragmenting the world....
Do you take a nap while doing this?
My System SpecsSystem Spec
20 Aug 2014   #63
Not Myself

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Anak View Post



Quote   Quote: Originally Posted by Not Myself View Post
I think I'll spend this afternoon defragmenting the world....
Do you take a nap while doing this?
I will respond to your post when I wake up....

===
On the other part of your post, which I have deleted, in regards to MS Updates, interesting possibility. Having re-enabled PD's Smart module, which worked, I am now going to test the drive settings, one at a time. If any fail, in my reply to Raxco, pass along your information,
My System SpecsSystem Spec
.

Reply

 Inexplicable (to me, at least) sleep problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Inexplicable application start-up lag
A mysterious problem has cropped up in the last few days. At random times my OS hangs when trying to start up applications or browse. I have to wait up to 20 to 30 seconds to even open up a Notepad file. It feels like the hard disk slows to a crawl, but when I check the resource monitor nothing is...
Performance & Maintenance
Sleep problem
My computer (hp pavilion dv3) will sleep the first time after a fresh boot and wake up fine (windows 7 ultimate) but after the first sleep, if I try to put it to sleep again it doesnt completely sleep, the screen goes black and it hangs, does anyone know why this occurs?
Performance & Maintenance
Inexplicable USB extension cable problem
I've just bought a Freecom 500GB Toughdrive. It is brand new and I have not yet transfered any data on to it. I'm running Windows 7 64bit on an Abit AN8 Ultra mainboard. When I plug in the tough drive using the integrated usb cable (on my USB 1.1 or my USB 2.0 interfaces) the device seems to...
Hardware & Devices
Sleep Problem
Every time I try and sleep my laptop, the screen goes black like it normally would, and then comes back in the log in screen a few seconds later. It worked fine before the update, so I'm guessing it had something to do with that? I might just uninstall the updates... It's not the first time I...
General Discussion
Sleep problem
Hi I have Windows 7 64bit installed on my Vaio laptop. The problem is that when I close the lid to put it into sleep, after a few minutes it will start up again and then put itself into hibernate. Another problem is that sometimes when I close the lid it will turn of the display and freeze on a...
General Discussion
Sleep problem; Goes into deeper sleep w/shortcut
I have a notebook connected to a monitor with external mouse/keyboard. When I put the notebook to sleep via the Start menu or the keyboard, it is able to wake out of it by moving the mouse around or pressing a key. However, when I create a shortcut to it for Windows Task Scheduler to enter...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App