Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop sudden slowdown - CPU high usage

30 Jul 2014   #1
monosierra

Rhode Island
 
 
Laptop sudden slowdown - CPU high usage

I have a five-month old notebook. It's powerful enough to render in 3DS Max and Rhino simultaneously and I have not encountered high CPU usage until today. During the day prior to the sudden slowdown, I had not installed any new programs or updates.

Specs:
Windows 7 Professional
16GB RAM
Intel Core i7-4900MQ CPU (2.8GHz)
1TB SATA HDD
Avast Antivirus and MS Security Essentials

I noticed that my computer had suddenly slowed down when Chrome and Rhino both started lagging. The Task Manage showed that Chrome's CPU usage had spiked to ~30%.

I suspected memory leakage but then noticed that system processes that hadn't consumed much CPU before were now using ~5 - 6% each. These include svchost, lsass, msmpeng, nissrv, sppsvc and others. It seems that every system process is now ramping up CPU usage.

I have taken the following steps:
1) Ran chkdsk. No errors with the hard drive.
2) System restored to prior to the last Windows 7 update on 28-July. The first System Restore was unsuccessful due to error 0xc0000022. The second try, from Safe Boot, was successful.
3) Ran Startup Repair. No problems found.
4) Uninstalled Avast Antivirus.
5) Ran clean boot.

Any advice on what to do? Its weird going from being able to render models to having Rhino take seconds to show up when switching windows. Thanks!


My System SpecsSystem Spec
.
30 Jul 2014   #2
MtnGoatXJ

Win7 64
 
 

I have had RAM chip errors from power problems.
Try pulling out the different chips until the problem resolves.
Or swapping with known good chips.
My System SpecsSystem Spec
Reply

 Laptop sudden slowdown - CPU high usage




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sudden Slowdown When Starting Up
For the past ten days it seems to take forever for my PC to startup. What can I look for? I went into msconfig but confused about what to do. I see a lot of items in the "services" tab but not sure if I should fool with them. This just started up about ten days ago and I cannot relate it to...
Performance & Maintenance
High CPU usage when laptop is idle
I noticed a couple weeks ago my laptop's cpu fan had been cranking even when I was only surfing the internet or typing something up in Microsoft word. I've been monitoring the CPU usage over those last few weeks and when the computer is idle the cpu usage hovers anywhere between 25%-60% with no...
Performance & Maintenance
Sudden shutdown slowdown
After doing a startup optimization with Windows Performance toolkit, though the startup speed boosted, but shutdown became slow. It was around 4-6 seconds earlier, but now it's around 8-20 seconds. There doesn't seem much activity going on with the HDD during shutdown. Dunno what's happening out...
Performance & Maintenance
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
Sudden high CPU usage
For the past few days my computer has been exhibiting similar problems to the one that these guys are all having:- Windows 7 has High CPU Usage and slow performance - Microsoft Answers With only Task Manager open, it's 'Performance' tab is consistently showing 50% - 60% CPU usage. However,...
Performance & Maintenance
Cpu Usage is High all of a sudden
I have had Windows 7 Ultimate 64bit running on my Dell XPS 410 for about 3 months now. I have had a few problems, but nothing compared to what Vista put me through. Now all of a sudden, I can't do much multitasking anymore. I have a Evga Nvidia 9500GT graphics card with 1gb ddr2 on it and I use...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App