Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Losing posts in here

01 Aug 2014   #11
MilesAhead

Windows 7 32 bit
 
 

I can't help with the hardware but I have run into posts disappearing or the tab accidntally being closed, page changed etc.. I use Firefox based browsers. The Lazarus AddOn saves the frustration of trying to remember what I typed. Even if the tab closed I go back to the same location I was typing the post and right click then click Recover Text and select from the list.

It saves a lot of stress.


My System SpecsSystem Spec
.
01 Aug 2014   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok Miles that sounds a good idea but does it work with IE9 - something I have to use because my employer (gov dept) is too stingy to upgrade to 11, and if I don't have it I cannot access my staff details / pay office site
My System SpecsSystem Spec
01 Aug 2014   #13
MilesAhead

Windows 7 32 bit
 
 

I couldn't find the equivalent of Lazarus. But there is a free utility Edit Text Anywhere that launches the specified editor via hotkey and copies any text from say and editbox of a browser on a forum. When you are done it saves and closes the editor, then pastes back to the source. I used it for awhile and it works better than the description reads.

You can set up a list of editors. The hotkey launches the one at the top. For instances when one of the others would be better, you use the tray icon menu to select another.
My System SpecsSystem Spec
.

01 Aug 2014   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

If I'm looking at your mother board Asus P877-V correctly.
Look at these sata ports.

Losing posts in here-mother-board-today.jpg


Intel 6.0 Gray
Asmedia 6.0 Navy Blue

(light blue 3.0)





http://www.asus.com/Motherboards/P8Z77V_PRO/overview/




http://www.asus.com/Motherboards/P8Z...pecifications/

Intel® Z77 chipset :
2 x SATA 6Gb/s port(s), gray
4 x SATA 3Gb/s port(s), blue
Support Raid 0, 1, 5, 10
Supports Intel® Smart Response Technology, Intel® Rapid Start Technology, Intel® Smart Connect Technology
ASMedia® PCIe SATA controller : *6
2 x SATA 6Gb/s port(s), navy blue


My System SpecsSystem Spec
01 Aug 2014   #15
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Ok Miles that sounds a good idea but does it work with IE9 - something I have to use because my employer (gov dept) is too stingy to upgrade to 11, and if I don't have it I cannot access my staff details / pay office site
im confused....is the problem with a home or work computer?
My System SpecsSystem Spec
01 Aug 2014   #16
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep exactly what I put in post #10 I only have the SSD plugged into one of the grey SATA ports the back internal is plugged into one of the light blues. The navy blue ports are not used at all.

Golden this is my home Ivy Build build - sorry for any confusion you see I work for the NSW Health dept and like most of the lesser state government systems in particularly the smaller of the government sites the OS is usually light years behind what is being used in other company systems.
They have only just gone over from XP and although they should have planned this well in advance it strikes me that it has all been put (or flung) together in a hurry and without much forethought. Hence they have not got the links to the various sites like the pay office and learning and development sites within the system up to scratch with the version of IE - on the XP we had to use IE7!!
So now (for example) if I want to access my pay details / slips or learning links (as we have to accrue points each year to stay practicing) then I have to keep IE9 on this one machine. The alternative is to not have access because the system will not work through IE11 and I would have to be ta work if I wanted to query my pay details for example.
It is all down to cost cutting as you will av seen where you live and in Australia in general.
My System SpecsSystem Spec
01 Aug 2014   #17
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Some more things that come to mind.

Check your internet speed and see if it's what you are paying for.

Unplug any drives except the ssd with Windows.

Check Scheduling and see if anything might be running when things slow down.

***I'm thinking it might be better to focus on one problem at a time.
#1 Slow computer
#2 Loosing Post.


***What keyboard are you using. Is it possible to try another one?

I'm not really sure what hardware we are working with. You system specs are confusing to me.

What security programs are being used?

It might be helpful to post a screen shot of msconfig/startup and NON Microsoft Services.
My System SpecsSystem Spec
01 Aug 2014   #18
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok net speed is ok.

SSD only plugged in

Am not sure what you mean by scheduling though is that msconfig stuff?

KB is a Microsoft Sidewinder x6 and am really happy with this one and only have some cheapies lying around. But if need be I will swap it out.

Sorry I did post all of my machines in there I will edit it but for the meantime.


Attached Thumbnails
Losing posts in here-jack-2.png  
My System SpecsSystem Spec
02 Aug 2014   #19
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Ahh right. Well, why not:

1. Keep IE9 for your work stuff; and
2. Use a different browser for everything else?
My System SpecsSystem Spec
02 Aug 2014   #20
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok might just give that a try too Golden but never having used anything but Firefox in a very small way (with Ubuntu) before I am not real sure of which to use. I am really not sure of Chrome that I will say.

I just had another loss and it happened when I clicked on a word spell with speckie - maybe that is the problem although it has never played up before.
My System SpecsSystem Spec
Reply

 Losing posts in here




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Where are my posts?
I wanted to reply to my own post, from yesterday, that I had found the cause of the trouble. Problem solved, solution maybe helpful for others in same circumstances. But... My post was gone! And doing a search on my other posts, I only found two of them, from months ago. All other posts after...
General Discussion
Posts
There is a link at the top of the page labeled new posts. Where is the link that says all posts read or forum read?:mad:
Chillout Room
10,000 Posts!
Give it up for Mr. Brink. :party::party::party:
Chillout Room
My Posts
Hi Can anyone tell me why I can't see my posts in the forums. Other users obviously can as I am getting emails confirming I have recevied replies to them. It may be that I have only joined the forum this morning Thanks
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App