Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random crashes with NV53 Gateway laptop - Loud noise

03 Aug 2014   #1
bobbyJay

Windows 7 Ultimate x64
 
 
Random crashes with NV53 Gateway laptop - Loud noise

I bought a Gateway NV53 refurbished laptop a couple years ago and got completely ripped off. Dead pixels in the middle of the screen in the shape of a bonzai tree -__-' bowl shape and random crashes/freezing all the time.

I found the sound it is doing on Youtube: https://www.youtube.com/watch?v=RayMBLFYRtQ#t=16

I thought it could be a battery/heating issue so I bought two of those fans (http://i.imgur.com/OEvrExd.jpg)
Nothing helped, I could be watching a movie or simply browsing the internet using Google Chrome and it would crash randomly. I tried removing the battery and using the charger only and I got the same result!

Any help on what could be the cause of this?

EDIT:
Summary from Speccy
Quote:
Summary
Operating System
Windows 7 Home Premium 64-bit SP1
CPU
AMD Turion II M500 58 C
Caspian 45nm Technology
RAM
4.00GB Dual-Channel DDR2 @ 403MHz (6-6-6-18)
Motherboard
Gateway SJV50TR (Socket S1G3) 52 C
Graphics
Generic PnP Monitor (1366x768@60Hz)
ATI Mobility Radeon HD 4570 (Acer Incorporated [ALI])
Storage
298GB Western Digital WDC WD32 00BEVT-22ZCT0 SATA Disk Device (SATA) 40 C
Optical Drives
DTSOFT Virtual CdRom Device
HL-DT-ST BDDVDRW CT10L SATA CdRom Device
Audio
Conexant High Definition Audio
Operating System
Windows 7 Home Premium 64-bit SP1
Computer type: Notebook
Installation Date: 22/12/2012 8:17:37 PM



My System SpecsSystem Spec
.
09 Aug 2014   #2
bobbyJay

Windows 7 Ultimate x64
 
 

Bump... I need help please
My System SpecsSystem Spec
Reply

 Random crashes with NV53 Gateway laptop - Loud noise




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop freezes for 1 minute & makes a loud buzzing noise in my room
I have a Toshiba Satellite laptop, about 4 years old. I've had this problem for a while now. Whenever I take my laptop inside my bedroom, unplugged or plugged in, doesn't matter, when I try to watch a YouTube video, 10-30 seconds in my laptop freezes and makes a loud buzzing noise from either...
Performance & Maintenance
BSOD Recurrence On Gateway Gateway NV53 -- Will Only Boot In Safe Mode
Windows 7 Home Premium (x64) Service Pack 1 (build 7601) Hello: At the beginning of Sept 2012 I posted a BSOD thread here that was eventually resolved. The situation then, as now, was/is that I received an error about Windows Desktop Manager then went to BSOD. I received some great...
BSOD Help and Support
Gateway NV53 Processor Speed
Just yesterday I noticed that my Windows experience index scored my processor at a 2.9 when it has always been way higher than that. It caused me to investigate and download a program called CPUID to see how my processor was actually running, and no matter how hard I tried I couldn't get it to go...
Hardware & Devices
BSOD with a gateway nv53
I have a gateway running windows 7 premium 64 and it randomly gives me the bsod when just doing basic web browsing and sometimes during the installation of software, this is really disturbing because it stops me from doing important work. I have included a copy of the dump file because I saw a lot...
BSOD Help and Support
Gateway NV53 sound problem
As said, I've a Gateway NV53 laptop and everything on it is stock. My onboard speakers are acting up. Most of the time I only really get any sound out of the left speaker, and every once in a while it'll swap back to both speakers for a few minutes, then back to just the left. Now, I know dual...
Sound & Audio
Gateway NV53 minor problem
There are touch sensitive buttons just in front of my keyboard, it previously showed on the screen that i had hit increase/decrease or mute. Does anyone know how to reactivate them?
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App