Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup error "RunDLL" There was a problem... sysmenu.dll

05 Aug 2014   #1
Hujorgen

Win7 Pro 64 Dual boot with Win7 Pro 64
 
 
Startup error "RunDLL" There was a problem... sysmenu.dll

Hello,

Customer Toshiba Laptop, Win7 Home Pre, lots of add ons, toolbars, PCFix Speed, Reg Optimizer Pro, etc. Removed with REVO, Cleaned up startup with CCleaner, and MSCONFIG.

Ran Malwarebytes and MWAV (Microworld stand alone anti-virus tool.) Reset all 3 browsers (IE11, Chrome, Firefox30) Reboot. All of the browsers open up to w w w-search .net > Tuvaro. Verified proxy in internet settings was clear and set to "automatically detect" and also without auto detect. (Proxy was set to 55150?) Reset each browser homepage but still goes to w w w-search .net.

Ran Combo-Fix 2x and the internet browser problem is fixed.

Now whenever the system boots up it shows two separate error messages box with RunDLL in the upper left corner and states
"There was a problem starting C:\Progra~!\common~1\System\Sysmenu.dll" The Specified module could not be found."

C:\Program Files\Common Files\System - no Sysmenu.dll here
C:\Program Files (x86)\Common Files\System - no Sysmenu.dll here

I have re-run Malwarebytes and it did not find anything.

Looking in MSCONFIG and the startup section in CCleaner I do not see any item pointing to either of the locations - C:\Program Files\Common Files\System - in either program.

Is there any other load point that could be calling for this?




Attached Images
Startup error "RunDLL" There was a problem... sysmenu.dll-sysmenu.jpg 
My System SpecsSystem Spec
.
05 Aug 2014   #2
maxie

windows 7 home 64bit
 
 

My System SpecsSystem Spec
05 Aug 2014   #3
kma1717

Windows 7 Enterprise 32 bit
 
 

Hi Hujorgen,

You can run the Windows Repair Tool. I downloaded it from Tweaking.com and ran it and it resolved my issue, I had corrupt .DLL files as well. Hope this helps.

Thanks
My System SpecsSystem Spec
.

06 Aug 2014   #4
Hujorgen

Win7 Pro 64 Dual boot with Win7 Pro 64
 
 

SOLVED! I used the Autoruns from the link to Microsoft. It was a task but I couldn't find it in the task list in CCleaner or other tools. Thank you. I can now send this laptop back home where it should be.

Hu said that.
My System SpecsSystem Spec
06 Aug 2014   #5
maxie

windows 7 home 64bit
 
 

Most welcome glad we could help
My System SpecsSystem Spec
01 Sep 2014   #6
karlosdpm

Windows 7
 
 

Hi I found a solution here to this annoying error message: "There was a problem starting sysmenu.dll" fix in Windows 7/8
It worked beautiful for me and I hope it does for you too!
Cheers
My System SpecsSystem Spec
11 Mar 2015   #7
bedoor11

Windows 8.1 64-bit
 
 

Quote   Quote: Originally Posted by maxie View Post
Thank you (Maxie) so much! The solution provided in the link finally fixed my problem I was looking for a solution for two days and couldn't find anything. Thanks again!
My System SpecsSystem Spec
Reply

 Startup error "RunDLL" There was a problem... sysmenu.dll




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
RunDLL-"There was a problem starting C:\Users\Owner\AppData\Local\Temp
I am getting this error message when I boot my computer. I am running Windows 7 and do not know what it means. Can anyone give me some advice? I greatly appreciate it!! Here is the full message: RunDLL "There was a problem starting C:\Users\Owner\AppData\Local\Temp\ The specified...
General Discussion
"Bootmgr is missing" error upon startup, caused by human error
Today I got my new laptop and decided to dual boot Ubuntu and Windows 7 on it. After several hours of partitioning and researching, I ran into many issues. Eventually I decided to boot Ubuntu from a USB drive, open up Gparted, and delete any and all Linux partitions while expanding the size of the...
General Discussion
"A Disc Read Error Has occurred" during Startup - Dell laptop
I dont know if this is the right thread, but here goes. I try to start my Dell Inspiron 5010 laptop and I get "A disk read error occurred. Press Ctrl Alt Del to recover" Every page I've Googled about this error tells me my hard drive is shot and needs to be replaced. I'm in total denial...
General Discussion
Error msg. at startup-"there was a problem starting..."
I have recently bought a Kodak Easyshare M532, I didn't get the Easyshare software cd. I downloaded installer from the net and installed it. But I guess the online installation was faulty and it kept hanging. I removed Easyshare, now every time startup shows - "there was a problem starting...
Software
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup
RunDLL Error upon every start up, "can't find TCPSeout.dll"
Hey all, I've been getting this error upon starting for a little while now & have no idea what it means or what it's affecting. Any help is greatly appreciated. Sony Vaio E Series, i3-330M @ 2.13ghz. Windows 7 Home Premium, 64bit.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App