Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No images in .chm help files!

27 Aug 2014   #1
eutectic

Windows 7 Pro x64, SP1, Build 7601
 
 
No images in .chm help files!

Not sure when this began, I rarely use .chm files.

After a night of web searching, I've tried removing/replacing IE11, doing SFC /SCANALL (only found some problems with voice system), downloading and running the MS FIXIT their site suggested (no help at all), resetting my icon cache (a desperation move, and as useless as desperation moves generally are).

I've tried a few other things, but frankly I'm sufficiently toasted at this point that the above are the only ones I can remember. Oh, right, I did try "Enable Enhanced Protected Mode" (in Internet Properties), and from hh.exe, telling it to use software rendering. Both of those, of course, did nothing.

The scant info I could garner from my searches suggests that the problem lies with IE, but, it is working as a browser -- gee, it even displays graphics. (Yes, I'm bitter. Who wouldn't be at this point?)

I'm desperate for any suggestions as to what I might try to fix this. Has anyone else run into this problem?


My System SpecsSystem Spec
.
27 Aug 2014   #2
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

There have been a lot of complaints about IE 11 on the net. Microsoft has even made a blocker so that it can't be put in your PC automatically with other updates. Download Toolkit to Disable Automatic Delivery of Internet Explorer 11 from Official Microsoft Download Center I would go back to IE 10 and install the blocker and see if that helps.
My System SpecsSystem Spec
27 Aug 2014   #3
eutectic

Windows 7 Pro x64, SP1, Build 7601
 
 

Thanks, going to download it... I mean "them" (seriously, FOUR files to download separately, with a bunch of manual steps? I won't be surprised if every inch of the way I'm confronted with dire warnings of the evils that will beset me if I insist on proceeding, with multiple confirmations that I REALLY want to do such a horrid thing to myself and my progeny.

I used to like that company. I used to LOVE that company. Hell, my real name is even embedded in the Visual Studio help files (VS 5 or 6, I forget which).

No more. They've smacked me upside the head ten times too many.

Anyhow, do you happen to have the uber-secret link for downloading IE10, once I get rid of IE11?

Edited to add: Nevermind, I found it (they actually put the link on one of the pages they threw at me):

http://www.microsoft.com/en-us/downl...0-details.aspx
My System SpecsSystem Spec
.

27 Aug 2014   #4
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

No, there is only one download to block IE 11. It is the one at the link with the big DOWNLOAD in a Rust Color. Can't miss it.
My System SpecsSystem Spec
27 Aug 2014   #5
eutectic

Windows 7 Pro x64, SP1, Build 7601
 
 

Hmmm. More Microconfusion, I guess. The page said something about doing something with "all four files" (or words to that effect -- I read through it pretty fast, and then hit the big download button, and the bleepin' page disappeared on me, then I started the IE10 download, figured I'd get back to the other three after I figured out HOW to get to them, but now I guess I won't!)

Meanwhile, I am roasted and toasted -- I just don't do all-nighter-and-half-the-dayer like I did when I was young and healthy. Got to get some sleep before I try installing anything. Meanwhile, one hopefully last question -- can I just install IE10 over IE11, or do I first have to do the "remove Internet Explorer" thing? (which if I recall doesn't talk about any version at all)
My System SpecsSystem Spec
27 Aug 2014   #6
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

My System SpecsSystem Spec
02 Sep 2014   #7
eutectic

Windows 7 Pro x64, SP1, Build 7601
 
 

Thanks, checking it out now. Sorry for the hangfire, had a few "other than good" days. ("Health"? What's "health"? Can I has a health-burger?)
My System SpecsSystem Spec
02 Sep 2014   #8
eutectic

Windows 7 Pro x64, SP1, Build 7601
 
 

Well, I'm going to quit while I'm behind.

I made it through the hoops and got IE10 installed. After I was through the first course of hoops, and had IE11 off my system, I saw that it had left me with IE8. Out of curiosity, I checked, and found that my .chm files were finally working properly. Whew. So, I installed IE10, and figured I was done, but, being cautious (by which I mean really gun-shy at this point), I checked again, and like magic, my .chm files were broken again.

So back to the hoops, and the first thing I noticed was that "[ ] Internet Explorer 10" was not checked (on the Windows Feature page), even though the browser did work!

I was a little bit hopeful, thinking the help files might work after all, if I checked that box. So, I did, and they didn't. Back to the hoops, back to IE8, back to working .chm files, and quitting while I'm behind.

At some point I'll probably see if I can ratchet up (can't bring myself to say "upgrade") to IE9 and see if that works (with .chm files), but I'm pretty burned out at this point, and since this is about the only thing I use IE for, other than those very few things that insist on using it, I'm not really motivated to jump back into the fray right now.

I'm just happy that my help files are finally working.
My System SpecsSystem Spec
17 Oct 2014   #9
eutectic

Windows 7 Pro x64, SP1, Build 7601
 
 

Back from the dead... (at least partly)

Quote:
When your issue is fixed please remember to thank those that helped you
How do I do that? (I looked (and looked, etc.) but could not find any link or button to accomplish that function.)


Quote:
mark the thread as solved.
Done.
My System SpecsSystem Spec
Reply

 No images in .chm help files!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to Remove Album Art Images Embedded in MP3 Files?
Source - How to Remove Album Art Images Embedded In MP3 Files? - The Winhelponline Blog
Media Center
Tag any files, not only images, audio and such
Hello. I am discovering organization options to further improve my already good organization, and I came along tags. If I'm not mistaking, tags can only be assigned to things such as images, videos, music files, and even not to all forms of those. So if I, say, want to add tags to my .psd files -...
General Discussion
.exe files opening as images, Can't open ANYTHING
hey everyone, I was on my pc and I really wanted to use the icon of a .exe file on an artwork, so I tried somethings but non of them worked so I just tried to open it with the windows image wiever, wich I dont remember the name. But I forgot to unmark that square saying "always open with this...
General Discussion
Cannot attach multiple images/files to email
All of a sudden this evening I can no longer attach multiple images/files to an email. Neither does the "Control-A" or click on a file hold "shift" and click on another file work. Also when I attach a single file instead of giving me the progression bar it almost instantly indicated the file...
Browsers & Mail
Free webhosting for images and files
Hi, i can offer you free webhostin, for files and images on my private server. What will you get: your own adress to login server space: till you get enough :) so no limit. Send me a PM and i'll fix one for you. It may take up to 12 hours. Why? Well i ain at the computer all time :P So...
Chillout Room
Can't save images (or files in general) to sub-folders
This is the closest I could find as far as a relevant forum section for this problem. The sub-folders within my "My Pictures" folder won't let me save directly to them. For example, I would just save an image from the internet directly to a specific folder for organizational reasons, but it says...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App