Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need to restart computer for it to work properly

08 Sep 2014   #1
playerzero

Windows 7 Ultimate x64
 
 
Need to restart computer for it to work properly

Hi everyone!
I've just built a computer, with an Asrock 980DE3 US3 motherboard, an AMD FX6300 processor, and an MSI Radeon HD 7870.
I have an Antec HCG 520w power supply in it.
I've installed Windows 7 Home Ultimate SP1 on it.
I am having a very weird problem.
When I start the computer up from a cold start, everything boots up fine, but transparencies don't work, and 3D games run like crap, with stuttering and terrible framerate.
Some other things, like opening Explorer, and especially Control Panel, seem to take a bit longer, too.
My son tells me that Youtube videos also stutter in this "mode".
This problem completely goes away with a restart. Transparencies are back, and everything runs like smooth butter.
Very occasionally the computer will start up from cold boot with transparencies, but they will disappear after a short while (typically less than 5 mins).
Some extra info that may help is that Guild Wars 2 runs OK either way. I suspect this may to do with GW2 using it's own API, but I can't be sure.
So far I have tried:

- rolling back to an older graphics driver (currently on 14.4, tried 13.12)
- changing from Comodo Firewall to Personal Firewall
- changing from MSE to BitDefender
- running SFC (no problems found)
- a repair install
- complete wipe and reinstall (twice).

I have also tried messing with power settings in both the bios and in windows to make sure the video card has power all the time.

The motherboard is on the latest bios version.

I have a Logitech gaming keyboard and mouse, and am using the latest version of Logitech Gaming Software. I don't really think it is responsible, but my last try will be to roll this back to an earlier version, too.
I have also tried Troubleshooting issues with transparency, and everything that goes along with that, but to be honest, I don't the transparency is causing the issue, it's just a symptom, and one we are currently using to be able to tell if the computer is in the right "mode" or not.

Currently I am resigned to just rebooting the computer everytime I want to use it.

Please Help.


My System SpecsSystem Spec
.
09 Sep 2014   #2
Imrankhan

Windows 7 Home Premium 64bit
 
 

Do you see any popup quoting, Running process isn't compatible with visual effects.
Pull out graphic card and reinsert it. (May sound crazy, but give it a go. )
My System SpecsSystem Spec
31 Jul 2015   #3
valic20

Windows 7 Ultimate x64
 
 

I have the same problem with the same motherboard and the same CPU.Anyone knows how to solve this?
My System SpecsSystem Spec
.

31 Jul 2015   #4
paul1149

Linux Lite 2.8 x64 (full-featured, fast, rock-solid)
 
 

See if there's an updated bios available. Or if there's a hardware conflict.
My System SpecsSystem Spec
Reply

 Need to restart computer for it to work properly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
After waking up from the Sleep mode, my computer can not work properly
Please help. After waking up from the Sleep mode, my computer: 1) can not enter into sleep mode again (It hangs in the process), 2) can not restart or shut down (It hangs in the process), 3) can not detect insertion of DVDs, USB flash drives and USB card readers,
General Discussion
Have to restart my computer 7 or 8 times before programs work
I turn my computer on, put my password in and i'm presented with my desktop. Everything looks like it has loaded as normal but when I double-click on an application that is 'pinned' to the toolbar or a shortcut on the desktop, nothing happens. For example, when I click Google Chrome in the...
General Discussion
webcam does not work properly
i am running asus k40ij laptop wth operating system win 7.but cananot use the webcame properly though life frame2 camera is installed from the driver cd.when i turn on the webcam it shows me horrizonally. my head shows bellow.
Software
TASKBAR doe not work properly
Dear readers. Just bod an Acer with Windows 7 Home Premium . After running the Windows 7 install ( with all available updates downloaded) it looked perfect. But then I found out that something was NOK Problem description. As example, I start up Skype ( it...
Installation & Setup
CPU fan won't work properly
After installing windows 7 cpu fan won't run higher then 3125 rpm. So for the desktop applications it's ok but when i enter the game cpu temp. goes to 60 - 70 celsius. Before win 7 i had xp and it worked just fine. So if anyone have any solution, please help. Tnx!
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App