Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RT 7 lite integration not working

09 Sep 2014   #1
kodenkoden

win 7 64
 
 
RT 7 lite integration not working

Hi

have copyid my win t 64 bit cd content to my pc in a folder called win 7

have collected all updates with a toll called WUD

have used RT 7 lite ti slipstream sp1 into my win7 folder.
Then I have integrated security updates to my win 7 folder.

have created a ISO file with this.
Installed on my laptop and when running windows update it seems to not find any security updates of those I have integrated. Fine :-)

then I have integrated all the net framework updates into my win 7 folder (18 I think).
created new ISO file now with sp1 + sec. updates and net framework.

Installed on my laptop in a new fresh installation.
Run windows update that finds all the net framework updates.

why that when I have integrated them?

Do I do something wrong?


My System SpecsSystem Spec
.
09 Sep 2014   #2
gregrocker

 

Follow these steps and seek help in this thread if needed: TEST -Update 7 installation media
My System SpecsSystem Spec
09 Sep 2014   #3
Urthboundmisfit

Win 10 Pro x64, Win 7 Pro x64
 
 

RT 7 Lite is buggy, a hack (IMO) & hasn't been updated or supported in years. Follow the instrux in the link Greg provided above (I use the same guide). For tweaks, reg, program addons (such as dotnet 4.5), use Wincert's WinToolkit rather than RT7. Leave component removal alone IMO. Also why bother slipstreaming SP1 when you can legally download an official SP1 integrated ISO from here.
My System SpecsSystem Spec
.

09 Sep 2014   #4
kodenkoden

win 7 64
 
 

ahhh.. thanks a lot :-)
My System SpecsSystem Spec
11 Sep 2014   #5
kodenkoden

win 7 64
 
 

very nice working fine... using x64 win 7 ultimate with sp1 english. Could not find danish.
just one problem...
after install i run windows update... found some updates.
Installing them.. 10 i think. proberly some that have come after 2014-08-27 where WUD have been updated last time.
Boot laptop run win update again and then it say "windows could not search for new updates"
This ends out whit an error... code 80073712

I will try again.. this time I will just select all in the WUD except SP1 which I alreday have.

AT the WUD download there are 2 or 3 updates it can't download because they are not there???
My System SpecsSystem Spec
11 Sep 2014   #6
gregrocker

 

Ask SIW2 these questions in Updater tutorial Comments section. He is usually pretty fast at getting back to you there. I would only select those choices that he shows checked in the illustration in tutorial.

Do you have Updates queued with a ! on your ShutDown button in Start menu? Those must be cleared first.

Are you sure you're connected to the web?
My System SpecsSystem Spec
12 Sep 2014   #7
kodenkoden

win 7 64
 
 

Hi... thanks will do.

no updates in shut down and yes web ok.

I will first try with new inst. where I just take all updates. If not working I will ask SIW2
My System SpecsSystem Spec
12 Sep 2014   #8
Urthboundmisfit

Win 10 Pro x64, Win 7 Pro x64
 
 

Quote:
... ...after install i run windows update... found some updates.... some that have come after 2014-08-27...
Use this updated .ulz @MSFN: Post-SP1 updates for Windows 7 (Updated 09/09/2014) - User Contributed Update Lists - MSFN Forum

HTH
My System SpecsSystem Spec
12 Sep 2014   #9
kodenkoden

win 7 64
 
 

ok will try new ulz.

But think I have other problems...
After the 10 update installations and boot.
I started windows update again and 1 update was found.
Installing this and boot
I got a picture on screen "you have now installed win 7 sp1" ???
I started windows update again and this time it found 168 updates????

My ISO file is 3,7 GB

something is not functioning..
My System SpecsSystem Spec
13 Sep 2014   #10
Urthboundmisfit

Win 10 Pro x64, Win 7 Pro x64
 
 
"Sounds" like you used 7 Ultimate RTM (no service pack) ISO...

Quote   Quote: Originally Posted by kodenkoden View Post
... using x64 win 7 ultimate with sp1 english.
Quote   Quote: Originally Posted by kodenkoden View Post
...I started windows update again and 1 update was found...
I got a picture on screen "you have now installed win 7 sp1" ???
I started windows update again and this time it found 168 updates????...
Are you SURE you used ISO with SP1 integrated? The correct ISO for Ultimate w/SP1 English (Media Refresh) is X17-59465.iso

direct d/l link: http://msft.digitalrivercontent.net/win/X17-59465.iso
SHA1 Hash value: 36AE90DEFBAD9D9539E649B193AE573B77A71C83
My System SpecsSystem Spec
Reply

 RT 7 lite integration not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
XP integration disabled
Initiating Virtual XP, I get a blank screen. Clicking on Tools and the Enable Integration Features caused the hard drive to run and I get a dialog box that says Integration Features disabled. The only file in my Virtual Machine folder is Windows XP Mode.vcmx. I have checked the Show hidden...
Virtualization
Integration Components
Hello, We run Windows Virtual PC once every two months for a regular task. The user tells me she's been getting a repeated message:Updates for Windows Virtual PC Integration Components are available. And I believe there's an offer to accept or deny the updates. My question is: how long is it...
Virtualization
Sp1 integration
I have windows 7 disc..After SP1 is released is it possible to integrate it into the dvd?
General Discussion
Integration of files - Clarification
So, I'm looking at Microsoft's website about Windows XP mode, and they give a pretty vague description of "Seamless applications" and "Folder integration between host and guest." I'm wondering to what extent can you perform file integration between the virtual PC and actual PC. Take this for...
Virtualization
Win XP Mode No Integration
Hey, I noticed I cannot enable integration in win xp mode even in the tools menu. Is there a Windows 7 service that needs to be enabled for this to work? Thank you
Virtualization
Integration + credentials issue..pls help
Hi. Have just installed Win7 Professional 64 bit and have been playing around with Virtual PC. I think my problem is possibly due to the fact i couldnt install the xp download (it didnt give me a proper file to install). I install the VPC anyway and have installed xp and vista from my own...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App