Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BIOS showing invalid info, time resets every time shut down.

21 Sep 2014   #11
Ztruker

Windows 10 Pro X64
 
 

Rats, it's actually soldered in place. That requires a good Computer shop to replace it unless you have good soldering skills, a good soldering iron and a solder sucker.

And there is no guarantee this is the problem. It probably is but the only way to know for sure is to replace it.

How old is the new motherboard? Did you buy it new or used?


My System SpecsSystem Spec
.
21 Sep 2014   #12
Nightdash

Windows 7 Home Premium x64
 
 

bought it used, 3 years and 8 months old.
My System SpecsSystem Spec
21 Sep 2014   #13
Ztruker

Windows 10 Pro X64
 
 

That's old enough for the CMOS battery to be bad.
My System SpecsSystem Spec
.

21 Sep 2014   #14
Nightdash

Windows 7 Home Premium x64
 
 

Old does for it to be dead?
My System SpecsSystem Spec
21 Sep 2014   #15
Ztruker

Windows 10 Pro X64
 
 

??? Don't understand? If you're asking how old it has to be for it to be dead, there is no way to a know.
My System SpecsSystem Spec
21 Sep 2014   #16
Nightdash

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Ztruker View Post
??? Don't understand? If you're asking how old it has to be for it to be dead, there is no way to a know.
Thanks for all your help, I got soldering tools with me. I'll work on it later.
My System SpecsSystem Spec
22 Sep 2014   #17
Ztruker

Windows 10 Pro X64
 
 

Please let us know how you make out and if that is the problem or not. Thanks
My System SpecsSystem Spec
Reply

 BIOS showing invalid info, time resets every time shut down.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Disconnect Windows time from the BIOS time
I am one of the many unfortunate owners of an Asus motherboard with a UEFI clock freeze problem. The clock randomly freezes and when it does, apart from the Windows time going wonky, it causes havoc with certain applications that I run that rely on the BIOS clock. This includes Precision Manuals...
Hardware & Devices
Time zone random resets from GMT to Pacfic time
Once in a while I find that the time zone moves from GMT to Pacific Time. Has anyone any idea what would cause this, new CMOS battery fitted, which ever time zone shows the time is correct for that zone. Checked the BIOS and that also changes. I dual boot two Win 7 installations Thanks in...
General Discussion
Samsung laptop date/time resets - not bios battery!
Hi! I wonder if anyone can help me with this as I have no idea what could be causing this. I have played with it so much I can be fairly precise about its behaviour so please excuse me if I overdo it on the description. I have a Samsung RC-520 (less than a year old) which resets the time and...
Hardware & Devices
System Time not kept correctly after having manually changed BIOS time
Dear all, I spilt some water on my laptop a few days ago but fortunately it's completely dried out and working perfectly.... apart from this minor (but important) issue. I would appreciate your help. Problem: the system time does not stay correct. Even after manually updating the BIOS time...
Performance & Maintenance
Time Resets to GMT On Restart
I have an issue with Windows 7. Whatever time I set Windows 7 to (i.e. Eastern Time, Western Time, Coordinated Universal Time, etc.), on restart it sets itself to GMT, while still showing that I've selected the previous time zone I set (i.e. Eastern Time). Any help would be appreciated.
Performance & Maintenance
GPU Bios showing up before Mobo BIOS (slowing boot up time)
So recently I purchased a Galaxy GTX 460 768MB video card. I was previously using a BFG Tech GTX 275. When I first installed the GPU I was on an ASUS P5B Deluxe WiFI Edition motherboard. I am now on an ASRock P64 Extreme4 motherboard. I mention the old mobo because the problem has been the same...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App