Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Configuration

02 Nov 2009   #1
squid13

Windows 7 Professional SP1 64 bit
 
 
System Configuration

I was trying to speed up my boot time and in the process I lost some processors. In System Configuration , Boot tab, Advanced Options, Number of processors, I started with 4 in the drop down, now it only has 1. I screwed up some where. Can anyone tell me how to get it back to 4 cause I have 4 processors.


My System SpecsSystem Spec
.
02 Nov 2009   #2
davehc
Microsoft MVP

Vista and now 7 in 32 and 64 bit.
 
 

Can you not put the 4 back in?
The entry is largely cosmetic. If you have 4 processors, then Windows 7 will be finding and using them, with or without the entry.
My System SpecsSystem Spec
02 Nov 2009   #3
Brink

64-bit Windows 10 Pro
 
 

Hello Squid,

I agree with Dave. It's best to leave this option unchecked. Windows 7 uses all 4 by default when left unchecked.

Boot Advanced Options - Number of Processors - Vista Forums
My System SpecsSystem Spec
.

02 Nov 2009   #4
squid13

Windows 7 Professional SP1 64 bit
 
 

No, it use to have 1,2,3,4 in the drop down box so if I wanted to use all 4 at start up. Somewhere I screwed up and lost 3 of them.
My System SpecsSystem Spec
02 Nov 2009   #5
Brink

64-bit Windows 10 Pro
 
 

Leaving it unchecked like below will allow Windows 7 to use all 4 cores.
Name:  Uncheck.jpg
Views: 7
Size:  31.9 KB
You can verify this in Task Manager under the Performace tab. You will have a graph for each core just like the one below.
-task_manager.jpg


My System SpecsSystem Spec
02 Nov 2009   #6
Dinesh

Windows® 8 Pro (64-bit)
 
 

My System SpecsSystem Spec
02 Nov 2009   #7
squid13

Windows 7 Professional SP1 64 bit
 
 

I got them back. I unchecked the box clicked OK and clicked OK again, did a restart and it's back like it should be. I'll leave it be , just like you say.
My System SpecsSystem Spec
02 Nov 2009   #8
Brink

64-bit Windows 10 Pro
 
 

I'm happy to hear that you got it sorted out.
My System SpecsSystem Spec
Reply

 System Configuration




Thread Tools




Similar help and support threads
Thread Forum
Clear system configuration entries
Hi all, Is there a way to delete entries in msconfig startup that are redundant? I've got two entries of little gremlins which MBAM promptly dispatched to malware heaven. I can find no trace of them anywhere and just want to get rid of the buggars. Ta. Merry Xmas to all and may you have a well...
Performance & Maintenance
System Configuration settings
using W7, 64 bit OS In System Configuration under the general tab "Selective Startup" is selected with the top two squares hilighted. Is that the correct option as opposed to "Normal Startup?" Under the Services tab there are 161 services ticked, is that also correct?
General Discussion
System Configuration-Boot Tab
Good day, please help. Please kindly note I am not an expert with computers, so the simplest solutions would be the best. When I run msconfig, on the System Configuration, on the "Boot tab" there is no OS shown in the window, and I cannot check any of the information shown in this tab I do not...
General Discussion
System Configuration Set To Selective Startup
I went to check my msconfig today and I noticed my "Startup Selection" was set to "Selective Startup". I certainly do not recall doing this and have been having no problems with my computer so I was wondering if it's meant to be like this? Should I leave it alone or change it back to normal...
General Discussion
System configuration screen
Is there any way of enlarging the box that opens with MSCONFIG so that you can see all the information on the Startup box without having to keep altering field widths or scrolling?
General Discussion
msconfig..system configuration
i was trying to do the tweak, where u can choose that both cores are running at bootup. but for some reason it doesnt let me click advance options.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App