Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please help! having problem with windows

02 Oct 2014   #1
anshul007

windows 7 ultimate x32
 
 
Please help! having problem with windows

One day i saw that my computer was shut down incorrectly and when i started the PC I went to start repair but id didnt showed any problem and after some time i even saw that my PC is restarting again and again when i reboot (it goes till the windows logo and then restarts) but after a long time my bro fixed it. Still my computer is not taking the password (most probably the password is right). So i get the following issues or problems -

1> (In safe mode) my PC restarts itself at the windows loading screen when i reboot
2> Most probably the password is correct but the windows in not taking it.
3> whenever i use password recovery/reset tool, it shows an error that "windows is not having a
working operating system".
4>When i change the data configuration sata mode from IDE to AHCI,the home screen appears but
windows doesnt seems to take correct password.
5>While in startup repair (In IDE mode),I get error message that "windows cannot restore to an
earlier point".
Please help me solve this problem people please


My System SpecsSystem Spec
.
02 Oct 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome anshul mate first up I cannot see why it has wrecked the system that badly by not shutting down correctly and second why did you use the start repair?
If it has been me I would have just gone to safe mode and run these

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html < use the /f and /r options in Option2 if necessary
Unless it wouldn't go into safe mode in the first instance that is.
Lastly have you backed up all your data?
My System SpecsSystem Spec
02 Oct 2014   #3
anshul007

windows 7 ultimate x32
 
 

thanks but the safe mode doesnt starts, it automatically restarts at the windows logo screen :'( and i did used the startup repair it opened itself :/ please suggest me some more ideas and thats the problem i didnt back up'd the important files thats why i m trying to solve the problem without formatting the PC.
My System SpecsSystem Spec
.

02 Oct 2014   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

I should have made myself a little clearer what I actually meant was if that had happened to me I would not have gone into the Repair start up I would have gone straight to safe mode.

Now it seems to me that either the hard drive has died or the master boot record Master boot record - Wikipedia, the free encyclopedia has been corrupted or worse wrecked because it has to run for the operating system (Windows) to work.

You could try this MBR - Restore Windows 7 Master Boot Record but you will need some media to install it off of. If you have not got the disk to run this then you can make an ISO disk from this Optimize Windows 7 providing you know the activation code - on the sticker under the machine (see pics in tutorial)
Just make sure you pick the right version as that was first installed some get greedy and try to install a higher version and it ends in a lot of grief. See pic
You will of course need to have access to another machine to do this but once done you have the freshest version of 7 available. Plus if you need to replace the hard drive or simply reinstall you will have the means to reinstall.
Another plus is reinstalling this way gets rid of all the bloatware that machine makers put on their products.


Attached Thumbnails
Please help! having problem with windows-iso.png  
My System SpecsSystem Spec
Reply

 Please help! having problem with windows




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Printer problem needs guru. Looks like Windows not Brother problem.
Windows 7 Professional Haven't had the need to use my printer in a couple of weeks, so I don't know when the problem started. It is a Brother HL-2270DW that has been problem free. There are tests that can be tried using the printer itself and it says it has a good connection and should be...
General Discussion
UI Problem/ minimized windows Display problem
Hi windows 7 community, I have a problem with windows 7 since the first day i've installed the OS (couple of years), and i haven't been able to solve it yet. The problem is that when i have a main application window, and different documents(windows) open in that main application window, when i...
General Discussion
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Windows 7 Not genuine Problem. And 404 error (security?) Problem.
Hi, ive had both of these problems for about two weeks and have tried to fix it myself. No luck at all. Dont no of their connected. Help on how to fix it would be greatly appreciated.
BSOD Help and Support
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App