Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pc stops bit by bit until it needs a restart

12 Oct 2014   #1
dannyk90

Windows 10 Pro
 
 
Pc stops bit by bit until it needs a restart

First the internet goes, websites and programs, I can still ping the router though.

A few seconds later, the programs I have open stop responding.

A few seconds later the mouse stops moving.

I wait 2 minutes and everything is still frozen solid, tried alt+f4 , ctrl+shift+esc , ctrl+alt+del. Nothing worked.

So I had to reboot.


Checked the system logs....
(Programs froze at 18:55)There's no logs at 18:55, the last log was 18:29 and its just information from Service Control Manager "The Application Experience service entered the stopped state."

There is a DNS Client Events warning at 17:08 "Name resolution for the name sse.bay03.calendar.live.com timed out after none of the configured DNS servers responded."

The logs start again at 18:57, when I must have reset the pc. The first one is Kernel-General "The operating system started at system time ‎2014‎-‎10‎-‎12T17:57:17.095997600Z."

Go past a few informations, there's an error log from EventLog 18:57:30 "The previous system shutdown at 18:56:40 on ‎12/‎10/‎2014 was unexpected."

Go past a few more informations, there's a critical from Kernel-Power 18:57:23 "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

18:57:23 a strange information from DriverFrameworks-UserMode
"The UMDF reflector was unable to complete startup because the WUDFPf service was not found. This service may be started later during boot, at which point Windows will attempt to start the device again."

18:57:23 from Kernel-PnP
"The driver \Driver\WUDFRd failed to load for the device ACPI\PNP0A0A\2&daba3ff&1."

18:57:41 from Service Control Manager
"The Service KMSELDI service terminated unexpectedly. It has done this 1 time(s)."

18:57:23 from Kernel-Processer-Power
"Processor 0 in group 0 exposes the following:

1 idle state(s)
16 performance state(s)
15 throttle state(s)"

- it does this up to "processor 11"



On startup after the reset, the background is black and returns back to the slideshow after 3 seconds.

This is really weird, i'm not sure what is going on here.


This has happened before about 2 days ago.

I have recently put this pc together, I got a bsod soon after about memory management, I reseated the ram and havnt had a bsod since.


My System SpecsSystem Spec
.
12 Oct 2014   #2
gregrocker

 

Try Flush DNS

Where did you get WIn7?

Compare the install you did to the perfect install compiled in Clean Reinstall - Factory OEM Windows 7.
My System SpecsSystem Spec
12 Oct 2014   #3
dannyk90

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Try Flush DNS

Where did you get WIn7?

Compare the install you did to the perfect install compiled in Clean Reinstall - Factory OEM Windows 7.
It's from the official disc I bought, windows 7 ultimate 64bit, I have always used this disc when upgrade my pc.

I shall try the flush dns.
My System SpecsSystem Spec
.

12 Oct 2014   #4
gregrocker

 

Does it include SP1? Is it fully upgraded with all Important and Optional Windows Updates except Bing?
My System SpecsSystem Spec
12 Oct 2014   #5
dannyk90

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Does it include SP1? Is it fully upgraded with all Important and Optional Windows Updates except Bing?
The disc does not have SP1 but I did download SP1 through windows updates.

Every update and optional is installed - not language packs.
My System SpecsSystem Spec
12 Oct 2014   #6
gregrocker

 

Since you are focused on Events it shows how to work through these to resolve each one in Step 15 of Troubleshooting Steps for Windows 7.

If this doesn't resolve your issues then I'd also work through all of those steps to go over your PC and Win7 most thoroughly, if you decide you don't want to do the perfect reinstall now.
My System SpecsSystem Spec
13 Oct 2014   #7
dannyk90

Windows 10 Pro
 
 

It just happened again, I ran windows memtest on startup, no problems found.

I ran the memtest you linked for 55m 1 pass 0 fail.

I checked each SSD on startup (3) no problems found.
My System SpecsSystem Spec
13 Oct 2014   #8
gregrocker

 

Did you flush DNS?

Keep working through the errors to resolve them one-by-one. This is what I do on my installs. Some you'll find are more negligible than others. All will have Google results due to many others searching their text and number.

Then keep working through the Troubleshooting Steps which resolve most issues.

You can also do a diagnosic reinstall following the perfect install in the links I gave you. Test performance after each group of Updates, after each program install, each driver imported because Update doesn't provide it.
My System SpecsSystem Spec
13 Oct 2014   #9
dannyk90

Windows 10 Pro
 
 

Before I reply to that, I really need my memory stick right now but that memtest has locked my memory stick, I remember on a different version you could unlock it again but I downloaded that version and it wont see the memory stick, probably because it was done in a different version.

I cant format the memory stick! What now


EDIT
Okay that was a random error. Now it is letting me on after putting another memory stick in.
My System SpecsSystem Spec
13 Oct 2014   #10
dannyk90

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Did you flush DNS?

Keep working through the errors to resolve them one-by-one. This is what I do on my installs. Some you'll find are more negligible than others. All will have Google results due to many others searching their text and number.

Then keep working through the Troubleshooting Steps which resolve most issues.

You can also do a diagnosic reinstall following the perfect install in the links I gave you. Test performance after each group of Updates, after each program install, each driver imported because Update doesn't provide it.
Yes I did flush dns.

Temperatures are good:
Motherboard 27 'c
Graphics Card 40 'c
SSD's 21, 22 and 26 'c

It is a clean install of Windows.

I don't have viruses.

No solutions.

SFC Scannow found no problems.

In the Performance Log, there is an error for Razor Synapse (mouse) apparently it caused delay in the shutdown process, I dont use it anyway so I uninstalled it, but during that a message popped up saying low system something, I think it was to do with virtual memory - Maybe this is what the problem is ?
There are so many warnings about "A sharp degradation in Desktop Window Manager responsiveness was observed." Reason being "Graphics subsystem resources are over-utilized."
There is a critical that says:
Shutdown Duration : 2419356739ms
IsDegradation : true
Incident Time (UTC) : ‎2014‎-‎09‎-‎10T19:40:05.630316400Z



This concludes the Windows 7 troubleshooting list, I have been through it all.

Other information

Just to let you know, I let the program that came with Samsung 850 Pro SSDs to "make my system suited to SSDs"

I noticed the paging file wasn't set to automatic so I've put that on automatic now.

I have not filled up all my Ram Slots but have put 4 sticks in the same coloured slots (there are 8 slots)
Motherboard: Asus Rampage V Extreme.


My keyboard has stopped working whilst I was typing, I re-plugged it in and it stopped again about 20m later. I somehow think this is connected with the other problems like USB sticks ?

I'm using a Bluetooth keyboard to type this now.

I have an AX850 psu, the estimated watts I use is 550.
My System SpecsSystem Spec
Reply

 Pc stops bit by bit until it needs a restart




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 Ultimate install Stops after First Restart in Custom On New HD
New HD in Dell Studio laptop, partitioned. Have tried valid/new DVD installing Windows 7 ultimate, custom, for clean install on clean drive. Gets through first 4 steps in install to first restart/reboot while in "completing installation" mode, and quits to black screen, no blinking cursor. Have...
Installation & Setup
windows update stops, and PC cant restart
I was installing an update when right in the middle it stops. If I try to restart windows it fails on the windows loading screen, forcing me to restore windows which I hate to do because it messes up my Flight Simulator program. Please advice needed. I didn't get any error message it just...
Windows Updates & Activation
Aero stops working, won't work again until restart
Can't quite nail down when this happens but from time to time the Aero effects will stop working. So far it does seem to happen if the screen has been blank for awhile (screen saver) but something else has to happen as well because that by itself doesn't cause the issue. This last time it...
BSOD Help and Support
printer spooling stops even after a restart
I have been using windows 7 without a problem on my laptop for about 3 months now. I have all the updates installed. I have a series of printers that have worked without an issue for the past 3 months. Just yesturday, I was in adobe and tryed to print a PDF when the program said I have no...
Hardware & Devices
Explorer Stops responding restart loop
I have been searching for a fix to my problem. As soon as windows starts I get explorer has stopped responding and is restarting, have tried starting in Safe mode and it does the same. Have tried sfc /scannow and has not fixed the problem. I read somewhere that it may be a file that did not...
BSOD Help and Support
My ATI radeon 200 stops working when I restart
:mad: Im running windows 7 (obviously) 64 bit. and my ATI driver was working fine, and the aero themes were working until one day when I restarted, and my aero themes stopped working! when I right clicked on my desktop and click >Personalize. and click the troubleshoot link at the bottom, that...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App