Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 reporting wrong CPU and RAM

13 Oct 2014   #1
darksoulvv

Windows 7 Home Premium 64 bit
 
 
Windows 7 reporting wrong CPU and RAM

I thought my motherboard was out after I couldnt get it to start. So I put my hard drive into another machine, activated Windows and everything was good. Then realized what was wrong with my MB was the cat had chewed through a cable connected to the front usb which was causing a fault. So removed it and MB was back. So put my hard drive back in the original MB and now Windows 7 is seeing the wrong CPU and Ram. The original compueter has an I5 and the one I put my HD in was an I3. Now Windows only sees the I3, not the I5. I have formatted, reset CMOS, updated BIOS, nothing has worked. Even took the CPU of the old board and put in on the other one and still nothing changed. How in the world do I get Windows 7 to see the right hardware!


My System SpecsSystem Spec
.
13 Oct 2014   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You`ve re installed windows and the system still does not see the i5 ?
My System SpecsSystem Spec
13 Oct 2014   #3
matts6887

Windows 7 ultimate 64-bit
 
 

Have you checked your bios to see if the bios is detecting the correct hardware? If not; look in there and see what it reports.
My System SpecsSystem Spec
.

13 Oct 2014   #4
darksoulvv

Windows 7 Home Premium 64 bit
 
 

Reinstalled Windows and checked the BIOS. Bios shows I3 when it is an I5. Even flashed the BIOS, reset CMOS, formated, removed the CPU and put it on another board, still everything still shows I3. Its the weirdest thing!
My System SpecsSystem Spec
Reply

 Windows 7 reporting wrong CPU and RAM




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows is reporting it isn't genuine
I am having some problems with Windows 7 Ultimate 64 bit that match exactly with this thread - http://www.sevenforums.com/windows-updates-activation/229943-windows-reporting-isnt-genuine-validation-code-0x8004fe21.html Here are the exact results from the commands that you told us to enter. ...
Windows Updates & Activation
OS reporting wrong time, faulty Mainboard?
So I have been experiencing my time in Windows 7 64 bit OS being out by large amounts. Years off, random dates from the past and even into the future. I did a lot of investigation into this and to me it seems to point to error in communication between the OS and the MB? The BIOS has never...
General Discussion
Why is Windows reporting AMD64?
My processor is a Intel Core 2 duo CPU E8400 and I'm running Windows 7 Pro 64-bit and XP mode. The motherboard uses Intel ICH10 Southbridge. Device manager shows the correct processor. However several times when using either Windows tools or other tools I see AMD64 mentioned as the...
General Discussion
CPUZ reporting wrong CPU?
I have used CPUZ for years and NEVER seen it report the wrong CPU. I have seen it work with probably 30-40 systems. I just got a new laptop....just something cheap with a Core 2 Duo T6600. CPUZ is reporting it as a T6670. The difference is the 6670 has virtualization and the T6600 does not. I...
Software
Windows 7 reporting wrong CPU
I got a mini pc from best buy and it reads Intel Pentium E2210 2.20GHz i'm like ok this fits my needs. I install some computer specs software mainy CPU-Z,Speccy and Windows 7 index. It reads Intel Pentium E5400 2.70GHz. I'm not mad at this after all more GHz. It's just weird did best buy give me...
Hardware & Devices
HDD size reporting very wrong
Hi, I've been running RC1 for a few weeks now and I have 3 SATA HDD's installed. A few days ago, one of the drives started reporting a wrong partition size. The drive and size show fine in BIOS, however. The drive in question is a 250 gig drive, and it is showing as a 100mb drive, at...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App