Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Startup Repair query

26 May 2015   #191
RedLad

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
What are the other choices when you highlight Boot Support?

You don't need that adapter enabled for an OS.
There are 4 options:

Enabled BIOS & OS (current)
Enabled BIOS Only
Enabled OS Only

EDIT: 4th option: 'Disabled'

My post #170 shows details for each of these options.


My System SpecsSystem Spec
.
26 May 2015   #192
RedLad

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by GokAy View Post
Hey, no not in BIOS. In LSI SAS Configuration: 2 things to try
- Alt+N = Global Properties - Restore Defaults (possible only restores the settings on this page)
- Boot Support: I would first try - Disabled: Check warning and then whether HDD will show. If not try - OS Only: Check, try - BIOS Only (I doubt this will result in what we want)
Ah right, I will try these now, thanks
My System SpecsSystem Spec
26 May 2015   #193
RedLad

Windows 7 Ultimate x64
 
 

Ok, here's an update and hopefully a good one. I disabled the adapter and rebooted. Here is a screen I briefly see, then it boots up:

Then in Windows, I can see my HDD. Should I be concerned at all about the message?


Attached Thumbnails
Windows Startup Repair query-adapter_disabled.jpg  
My System SpecsSystem Spec
.

26 May 2015   #194
gregrocker

 

If a drive connected to it is still seen in Windows then that popup which has been disabled is only for setting card's drives boot order, I'd assume.

GoKay?
My System SpecsSystem Spec
26 May 2015   #195
GokAy

Windows 7 Ultimate x64 SP1
 
 

Oh, great you sorted it.

That screen is perfectly normal. It should be no different than what my computer show at boot. I have 2 screens like this One for SB850 southbridge SATA controller and one for GSATA (JMicron) SATA controller. They are there even if no drive is connected to them as long as they are set as AHCI or RAID in BIOS.

Now, will you take the SSD to a friend (with SATA III board) to benchmark speeds? Better to just check them before the re-install in my opinion.
My System SpecsSystem Spec
29 May 2015   #196
RedLad

Windows 7 Ultimate x64
 
 

Looks like it's sorted from that anyway, let's hope so!

I have passed the SSD onto someone to test out, so should hear back from them by Monday. Dell posted the disc to me on the 14th of May and still no sign of it. I find it hard to believe.

I will post back when I have an update, thanks for all the help.
My System SpecsSystem Spec
29 May 2015   #197
GokAy

Windows 7 Ultimate x64 SP1
 
 

Alright, keep us updated.
My System SpecsSystem Spec
02 Jun 2015   #198
RedLad

Windows 7 Ultimate x64
 
 

Hi guys,

Here's an update on the SSD, this is what my friend sent me:

"Having your SSD in bay no.4 didn't gave me chance to choose OS, it went straight to boot win, but after main logo of win 7 blue screen popped in. Second go without my hard drives, just your one, same thing happened. Even knowing that my SSD is set as main boot drive and the rest is disabled in Bios."

It's weird that he got the blue screen. It will be interesting to see if it gets fixed when I do the fresh install.
My System SpecsSystem Spec
02 Jun 2015   #199
GokAy

Windows 7 Ultimate x64 SP1
 
 

Hey RedLad,

I wonder if your friend knows what he is doing!

He is not supposed to boot from your disk (there won't be any OS selection screens, his OS and yours don't know anything about each other - separate bootmgr), unless you both have the exact same hardware. He should attach yours next to his and just make sure he is booting with his own (check in BIOS or use Boot Menu). Your disk will show as D/E/F whatever.

Then run AS SSD on it, that's all.
My System SpecsSystem Spec
02 Jun 2015   #200
RedLad

Windows 7 Ultimate x64
 
 

He actually did boot from his SSD, but got the blue screen
My System SpecsSystem Spec
Reply

 Windows Startup Repair query




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 crashes on startup. Can't restore, repair or repair install
All of a sudden, my computer crashes every time when starting up the computer. When it gets to the "Windows" screen with the small moving dots that form the windows logo, it crashes just as they start their animation. I've tried using Startup Repair, as well as command line repair (possibly the...
General Discussion
BSOD during windows startup; can't safe mode; startup repair can't fix
Consistent BSOD during Windows startup for both normal mode and safe mode. BSOD problem started shortly after buggy installations of Microsoft Visual C++ 2005 x64, Microsoft .Net Framework 1.1, and AMD Catalyst Drivers 13.9; and turning off Microsoft .Net Framework 3.5.1. Startup Repair is...
BSOD Help and Support
Windows logo hangs, startup repair cannot repair windows
I have the weirdest problem with this computer I built over a year ago. Sometimes on boot up the windows logo will appear and then just hang there. The hard drive activity light stops blinking too. If I reset then it will come up say windows did not shutdown normally and wants to run startup...
General Discussion
Windows 7 won't startup properly - Stuck in startup repair loop
I have a Dell Inspiron and a while ago I shut down my PC and the next morning I was faced with options to repair my computer. It hung on the screen for ages before it actually came up with startup repair and supposedly fixed the problem. A few days later, everything got very slow and started to...
BSOD Help and Support
Startup Repair - windows cannot repair this computer automatically
I am pretty sure that a virus cause this, right before my computer shut down on it's own my anti virus popped up and said that a Trojan was found but I didn't have to do anything. Then the computer shut down and when it restartrd started to load files and then go into startup repair, only it...
Performance & Maintenance
Startup repair loop - Can't repair with system restore/repair/commands
Hello, I've been unable to access my custom build computer since around 5:00 yesterday. I chose to restart my computer at around that time just because it was slowing up a little and I usually do that to help, I had not installed any updates or new programs since 2 days ago when there had been a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App