Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My computer automatically boots in safe mode without prompt...and more

21 Oct 2014   #1
Jearom

Windows 7 Home Premium 32-bit
 
 
My computer automatically boots in safe mode without prompt...and more

First some background.

Last weekend my laptop (Lenovo U460) started overheating and crashing. It has run loud and hot since I bought it, and this model has a known issue with the video adapter that makes it crash if it is set to the highest performing mode. I realized yesterday that one of the vents on the bottom of the laptop was clogged with dust, so I used canned air to blow it out, and blew into the other intake and outlet vents, and got rid of lots of dust. It has run much quieter and cooler today, but has still crashed once, I think from overheating. I don't know if this has anything to do with the problem that cropped up today, but there it is.

Now a little more background.

A few months ago my neighbor reinstalled Windows for me. Last Friday as I was leaving work I shut down my computer and it installed a dozen or so updates.

Today something strange happened: Java ran an update, and then Windows 7 Service Pack 1 was installed, followed by about 140 updates. When I check for updates it now says it is up to date. I don't know why the Service Pack wasn't already installed, but after the service pack installed (and before the other updates installed) my computer started booting up in safe mode -- at least that's what it looks like. The resolution is much rougher, and my second monitor won't work. But I'm able to open Microsoft Office programs and use the internet and everything.

I was hoping that after all of the updates it would boot up in normal mode again, but no such luck. It doesn't give a prompt for me to choose what mode to boot in; it just goes straight to this safe mode. This is killing my productivity at work and I am up against some hard deadlines.

Any help or suggestions would be appreciated. Let me know what other info you need.


My System SpecsSystem Spec
.
21 Oct 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Did anyone remove the back and blow it out,
Blowing dust back and forth really isn't cleaning it's just shifting it around,
if a bunch came out somehow imagine how much is trapped inside
Cheers.
My System SpecsSystem Spec
21 Oct 2014   #3
gregrocker

 

Some Lenovo models in their Power Management software offer both a battery saver mode that only charges the battery to 75% or so when on A/C/ power which extends the battery's life signifcantly, but more importantly for you this also often features a reverse fan speed to blow out dust. I would install that software now from the Lenovo Downloads page for your exact model to see.

Then monitor temps and finish cleaning it out following the related Troubleshooting Steps for Windows 7

Likewise you may want to import the Display driver for your model too and any missing Drivers in Device manager, but first enable Automatically deliver drivers via Windows Update (Step 3)
to check for Updates to see if any more drivers are delivered.

Looks like the latest official Installer was not used hence the hundreds of Updates. You could have used that installer as well as many tips, tools and methods to get and keep a perfect Clean Reinstall - Factory OEM Windows 7 in the blue link.
My System SpecsSystem Spec
.

22 Oct 2014   #4
Jearom

Windows 7 Home Premium 32-bit
 
 

Thank you for your replies. Just realized I am actually not in safemode. But the resolution is really bad and it's not recognizing my second monitor. I ran dxdiag and in the display tab it's showing the attached image. I know this computer has nvidia, although I don't recall what it is. But it should be showing that, right? Does this mean something is wrong with my video adapter? Also, when i try to open nvidia control panel it says, "NVIDIA Display settings are not available. You are not currently using a display attached to an NVIDIA GPU."


Attached Thumbnails
My computer automatically boots in safe mode without prompt...and more-dxdiag.jpg  
My System SpecsSystem Spec
22 Oct 2014   #5
Jearom

Windows 7 Home Premium 32-bit
 
 

These are screen shots from device manager. When I try to update the drivers for each of the display devices it says the drivers are up to date. So are they corrupted?


Attached Images
My computer automatically boots in safe mode without prompt...and more-device-manager.jpg My computer automatically boots in safe mode without prompt...and more-intel-hd-graphics.jpg My computer automatically boots in safe mode without prompt...and more-nvidia-geforce-305m.jpg 
My System SpecsSystem Spec
22 Oct 2014   #6
gregrocker

 

I cannot see what drivers you have installed. Where did these drivers come from, the WIn7 reinstall media? Windows Update? Lenovo Downloads page?

Does the model have switchable graphics between two display chips or card? This may be controlled in BIOS setup.

Uninstall the Display drivers in Control Panel>Programs and then on the Dev Mgr Drivers tabs we cannot see - If prompted uninstall the software as well. Reboot the PC and Check for Updates, see what drivers Windows 7 wants for the devices, install all Important and Optional Updates as there may be critical patches needed as well.

If this is not satisfactory import drivers from the Lenovo Support downloads webpage for your model here: Laptops and netbooks :: IdeaPad U Series laptops :: IdeaPad U460 - Lenovo Support (US).

There's a possibility the wrong driver is installed for the device. You can trace with certainty the device after uninstall by clicking on the driver Details tab, selecting Hardware ID from the dropdown, rightclick to Copy the data into Google to search it. If this doesn't help then trace further the Hardware Identification.
My System SpecsSystem Spec
22 Oct 2014   #7
Jearom

Windows 7 Home Premium 32-bit
 
 

I've attached a link below to a PDF from Lenovo that shows the specs for my computer. I guess the NVIDIA graphics adapter only kicks in when needed? https://www.lenovo.com/shop/americas...Pad%20U460.pdf

I uninstalled one of the NVIDIA drivers and it said I have to restart to complete the removal. I did so, and when it booted up it was back to the normal resolution I'm used to. But then an automatic update reinstalled the NVIDIA driver and it went back to the new, lower resolution.

I checked device manager and the same errors showed up as in the screen shots I posted before. So I went in and uninstalled the NVIDIA update driver, then uninstalled the other two NVIDIA drivers that were there, after which it said I have to restart again. After restarting the display was back to normal resolution. But the automatic update reinstalled the drivers again. This time, however, the NVIDIA device is not displayed in device manager (see picture below), and resolution is normal still. But in the uninstall or change a program menu under control panel the drivers are no longer shown. Instead it just shows "NVIDIA Drivers" as shown in the picture

I also cannot find the Intel HD Graphics driver anywhere in the uninstall or change a program menu. I could use the device manager to try to uninstall it, but I wasn't prompted to do so by device manager, so I thought I should hold off on that until I got more feedback on here.

I did check for updates, but there aren't any available. So right now my display is back to normal, but I don't know if the NVIDIA device is functional, since it's not shown in device manager, and the NVIDIA control panel that was on my computer before is no longer there.

The Intel HD Graphics device is also now shown in the DirectX Diagnostic Tool (see picture below).

Is it just me, or is this getting more and more convoluted? Sorry. Let me know if this is all making sense or not.


Attached Thumbnails
My computer automatically boots in safe mode without prompt...and more-uninstall-menu-only-nvidia-drivers-shown.png   My computer automatically boots in safe mode without prompt...and more-dxdiag-intel-hd-graphics-shown.png  
Attached Images
My computer automatically boots in safe mode without prompt...and more-device-manager-no-nvidia.png 
Attached Files
File Type: pdf IdeaPad U460 Specs.pdf (58.2 KB, 0 views)
My System SpecsSystem Spec
22 Oct 2014   #8
gregrocker

 

Based on your specs, I think you may have had an unneeded Nvidia driver in there - which was my first impression but so rare I didn't mention it, only the way to check this out which you did fine.


It's extremely rare that a device would show under something as important as Display adapter that does not actually exist. Maybe your neighbor installed an Nvidia driver by mistake and it somehow lodged there even though there is no device calling for it?

But it's not there now so unless problems come up just keep an eye on it.

How is overall performance otherwise?

Did you try the Lenovo Power Management software to see if it has on its Control Panel fan reverse to blow out dust? I just did mine outside and it did expel some dust. The setting to preserved battery life also can double the battery life if you set it when you're only plugged into A/C power.

Otherwise follow the steps to monitor and clean up if necessary for overheating in Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
Reply

 My computer automatically boots in safe mode without prompt...and more




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
always boots into safe mode ? suspect windows 7 ver
As above and lots of popups , I have tosh satellite L570 with official software but unable to re install as mislaid restore CD ? What options do I have also is there a F10 button as Compaq used to have ? Any help much appreciated Tonyg
General Discussion
My laptop only boots in safe mode Help!
Good night. First : - Hp Pavillion dv6208nr - Nvdia GeForce G6150 - 2 Gb RAM Now that we got those details let's describe the problem: - Last night I instaled 4 themes for my Windows 7, and right before going to sleep I restarted my Laptop, and when it came up, the screen started...
General Discussion
Computer boots in SAFE mode, but freezes on home if boot normally
Help!!! my HP laptop has stopped working, freezing whenever i try to open any program. It however works fine in SAFE mode, but with limited functionality. what do i do. can it be fixed without disk?
General Discussion
Only boots in safe mode and cant login as admin to fix
Hi folks. Last night switched off laptop while downloading codecs for media player as it was trying to download search bars. After switching back on windows couldnt start. Entering safe mode it will only login as user not admin (admin shows blue screen and message about uninstalling recent drivers...
BSOD Help and Support
Laptop boots up in safe mode and shuts down automatically
Hi guys, I'm new here and so, a big hello to all you "veterans" on this site. :) I hope to learn from you guys as I go along. So here is my problem:- My laptop started up in safe mode randomly and just went along. I tried to do a System Restore but then it shut down suddenly. I booted it...
General Discussion
after installing win 7 only boots in vga or safe mode
hi, first i tried to install with my graphics card ATI ASUS EAH4350,but i couldnt install win 7. it stopped when "starting for first use" message. but i found solution to install win7 in vga mode and it worked. then again i put my graphics card and started win 7. it automatically installed...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App