Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 freezes completely while CPU usage is almost a flatline

26 Oct 2014   #1
Creative89

Windows 7 Ultimate x64
 
 
Windows 7 freezes completely while CPU usage is almost a flatline

Hello,

This is my first post here, so please relocate it, if it's in the wrong section!

Let me start with the explanation:

Today I resumed my laptop from hibernation (as I usually do) and I was doing the usual stuff I do (skype, browsing, Illustrator etc.) I don't know if it's relevant, but at the last minute I was checking if I can run a game at "can you run it" and then windows suddenly froze still. I waited probably over 5 minutes, to see if it fixes by itself, but nothing happened. I tried to open task manager and kill my browser, as at this time it seemed that this caused the problem. Unfortunately the screen went black and it froze in that state. I switched off the laptop by holding the power button (Something I do quite often as I'm having some issues with my GPU) After Windows loaded completely I continued to do whatever I was doing and 3 minutes after the restart it froze again. Then I noticed that the CPU usage dropped to a flat line with minor peaks to 2-3% (my usual CPU usage constantly varies between 5 and 20%). I restarted 5-6 more times, thus leading me to the same result 2-3 mins after log on. From this you probably understood that my laptop is literally unusable!
After reading every article and thread I found for the past 6 hrs, I came to the conclusion, that my HDD is dying. At one point I was able to run resource monitor before it froze and I noticed that during the "frozen state" the HDD was behaving very strange - the graph for the read/write status looked like an identical pattern of ups and downs, always below 1 MB/s. At this point probably everyone will say that the HD is dying/dead, but what bothers me is the fact that I'm typing this post, while in "safe mode w/ networking" which seams to be working perfectly and without any problems.
I ran check disk and HDTune, and both came "almost" clean. HDtune showed a warning about a possible bad sector, but it's still confusing why I'm not having any trouble on safe mode. I also ran Memory check which showed no faults as well.
I guess it's worth mentioning that after the 10-th retry to run windows normally, safe mode refused to start for some unknown reason, then I did one more disk check and it pushed through! My cousin will send me a new HDD, but this won't happen until the end of next week, and I need my PC on a daily basis, as I'm working with it!

If anyone has any suggestions, besides HDD failure, please share it! I'm literally at a dead end!


My System SpecsSystem Spec
.
26 Oct 2014   #2
gregrocker

 

Test the HD with the maker's HD Diagnostic extended CD scan
to know its certain condition.

Since you were stressing the browser at the time of the crash my first thought is the notoriously buggy Flash Player.

In addition you can go over your install thoroughly using Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
27 Oct 2014   #3
Creative89

Windows 7 Ultimate x64
 
 

Can the Flash Player actually do this?!
Today I started backing up all my files to an external HD. I was thinking, instead of trying to fix this windows to upgrade to windows 10 Tech Preview, because as far as I know it is quite stable right now! The reason for this is that I want to keep the apps I installed, because it would take 2-3 days just to install them again. The other thing I was thinking about is a windows clone to another HD? What do you think about those options? Are they worth trying?
And by the way, my hard drive is performing flawlessly whatsoever. I still haven't tested it with the app you suggested, but I found a HD analyzer from Toshiba's website. I guess I'll try that one first as it's an in-windows analyzer.
And thank you very much for the quick reply yesterday.

PS - I went through the troubleshooting steps and it turns out that I have already completed 90% of them and nothing helps so far. I tried to run normal mode again, and I got the same result....this time in less than 1 minute!
My System SpecsSystem Spec
.

27 Oct 2014   #4
gregrocker

 

Can you update the Display Driver?

If not try reinstalling it in Device Manager. Uninstall, reboot, then reinstall the latest from the PC's Support Download webpage.

Is this still the Acer factory install, the worst possible install of Win7 one can have? If so I would strongly consider doing a perfect Clean Reinstall - Factory OEM Windows 7 to enjoy native Win7 performance for the first time.
My System SpecsSystem Spec
27 Oct 2014   #5
Creative89

Windows 7 Ultimate x64
 
 

I updated the driver for the HD4670 last week. Together with the CCC.

The windows I'm running right now is an Ultimate x64 which I installed clean after a full format. The factory OEM Windows got lost together with the original HD which broke 4 years ago. That's why it's a 320 GB hd instead of the original 500 GB.

What do you think about the upgrade to Win 10? I'm thinking of doing this right now. The only question which I would like to ask is if I can do this under safe mode, as there is no other way?
My System SpecsSystem Spec
27 Oct 2014   #6
gregrocker

 

Uninstall CCC as it is not needed if you don't use special settings and can cause problems.

What were the results of SFC /SCANNOW Command - System File Checker, if necessary SFC /SCANNOW : Run in Command Prompt at Boot

What happened when you uninstalled ESET to try MSE to compare?

What were results from MBAM scan? Try also a SuperAntiSpyware scan.

I doubt you can upgrade to TP in Safe Mode, any more than you could do a Repair Install from Safe Mode.

I hope you didn't buy an expensive Ultimate license to replace Win7 which came preinstalled on the PC, as you own that license for the life of the PC to reinstall as often and in whatever way you want. You only needed to use the key on the COA sticker to Clean Reinstall - Factory OEM Windows 7 and not waste its $100+ value.
My System SpecsSystem Spec
27 Oct 2014   #7
Creative89

Windows 7 Ultimate x64
 
 

I'm using CCC for the "Power Play" function, as my graphics card has problems with clocks and voltage! This is the only way to run the GPU without crashing. Anyway, it's not the problem.

As for the windows, it was a gift from a friend, but I don't have the CD or the sticker. He was working in a software shop. I have a "not-so-OEM" win 7 Ultimate x64 on a CD which I got from a friend, but I will use this as the last step.
My System SpecsSystem Spec
27 Oct 2014   #8
gregrocker

 

CCC is the problem with countless problems we see here since beta. How do you know for sure it isn't the problem? Have you run without it?

It sounds like you found your problem is overclocking. I would reset it to defaults. Its possible the card is not supported on that PC. Have you tried another one?

Test the RAM - Test with Memtest86+
for 6 passes or overnight to stress it.
My System SpecsSystem Spec
27 Oct 2014   #9
Creative89

Windows 7 Ultimate x64
 
 

I'm actually downclocking it. It's normal clocks are 670 MHz engine and 796 memory clocks and I'm cutting them down to about 440 by 460. The card is working fine right now. The laptop is a hybrid with one Intel basic GPU and the HP GPU. And to your previous question, the CHECKNOW came clean!

IMPORTANT UPDATE!
I am currently running windows in normal mode! The only thin I did was to disable OneDrive right upon log on! Can this be the issue. Now that I remember, yesterday when the crash first appeared, I had just re-set up my one drive as it has somehow "lost" its configuration and log in details for the 10-th time (its just utter crap, this software) and because I made a lot of photos in the days before it haven't synced. It had to sync A LOT of things but I can't understand if the problem is related to OneDrive?!
My System SpecsSystem Spec
27 Oct 2014   #10
gregrocker

 

Possible, but I've never seen it before. Are you using the OneDrive Desktop software? If so I'd uninstall and reinstall it.

Since you're interested in TP, you can shrink C to Dual Boot Windows 10 with Windows 7. OneDrive is built into 10. I move my User folders into the OneDrive folder to sync them across my devices.


My System SpecsSystem Spec
Reply

 Windows 7 freezes completely while CPU usage is almost a flatline




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Completely random CPU usage
Hello, I registered to these forums as I need help with the problem I encountered with my PC. Some time after startup ( Not right away ) my CPU usage goes to 100%. I open task manager and kill the process which takes most of the CPU and then another process gets the high usage and so on untill...
Performance & Maintenance
Windows completely freezes up. What could could the problem be?
Recently my laptop started to freeze. And I mean COMPLETELY freeze. The mouse pointer disappears and windows freezes instantly in that state. I cannot type anything, I cannot move anything, ctrl-alt-delete doesn't work and neither does anything else, I must shut down the laptop and restart. If...
BSOD Help and Support
Windows 7 Completely stalls and freezes on Toshiba Laptop
I own a Toshiba Satellite L645D-S7040, when i use my Laptop it will completly freeze randomly without any reason or warning. when it freezes nothing will move (mouse) and the is frozen in time. any program that was runing at the time is also frozen in the middle of what ever task it was doing. like...
BSOD Help and Support
System completely freezes after logging into Windows 7
Hi, I bought a new Dell Vostro 3450 laptop with Ubuntu installed on it, removed Ubuntu, made new partitions and installed Windows 7 Professional SP1 64bit on a primary partition. Then I installed all the drivers recommended on the dell's drivers' website. Just after doing that whenever I log into...
BSOD Help and Support
Windows 7 Completely Freezes
I have a 2-day old Dell Studio 1555 that randomly freezes 10-30 min after startup. It doesn't matter if the computer is idle or if it's being used... it just freezes. Dell has been completely useless in helping me figure it out. I've run all of the diagnostics and they're all coming out clean. ...
BSOD Help and Support
Windows 7 Freezes on heavy network usage
Hi everyone I just got myself a new computer and put windows 7 on it. Everything seems to work great until I installed utorrent on and start some bt downloading. As soon as the downloading starts and get some speed, windows will freeze and I'll have to hard reboot the computer. I use a PPPoE...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App