Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blank screen for 15 Mins after windows7 logo before login

31 Oct 2014   #11
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by rainbow7 View Post
During Uninstalling windows immediately changed from normal mode to safe mode
Sure it's safe mode.... ? can't be true. It's another resolution but not safe mode at all!! Are you realy sure it's safe mode? safe mode displays a lot of drivers on black screen on boot.

So is it really safe mode?
No 15min delay?


My System SpecsSystem Spec
.
31 Oct 2014   #12
rainbow7

windows 7 Ultimate x64
 
 

windows is updating 160 installations before shutting down. so It will take time.

but before installing any of the drivers too the problem was there.
My System SpecsSystem Spec
31 Oct 2014   #13
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by rainbow7 View Post
windows is updating 160 installations before shutting down. so It will take time.

but before installing any of the drivers too the problem was there.
Let's wait and test.
My System SpecsSystem Spec
.

31 Oct 2014   #14
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

I don't hope the updates install a new driver!?
My System SpecsSystem Spec
01 Nov 2014   #15
rainbow7

windows 7 Ultimate x64
 
 

now I doubt that It was another resolution

for safe mode no blank screen.. i am sure of it
My System SpecsSystem Spec
01 Nov 2014   #16
rainbow7

windows 7 Ultimate x64
 
 

@maxie: no result for typing sfc /scannow in command prompt
My System SpecsSystem Spec
01 Nov 2014   #17
maxie

windows 7 home 64bit
 
 

Quote   Quote: Originally Posted by rainbow7 View Post
@maxie: no result for typing sfc /scannow in command prompt
Where you not able to complete the Scan ? ...
My System SpecsSystem Spec
01 Nov 2014   #18
rainbow7

windows 7 Ultimate x64
 
 

@maxie: Unable to scan
In Run I can check for other scans.
My System SpecsSystem Spec
01 Nov 2014   #19
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

What is now listed in device manager->display adapters?
Where you able to disable the on board graphics in BIOS?
In Elevated Command Prompt do
Code:
sfc/scannow
Any integrity errors?
My System SpecsSystem Spec
01 Nov 2014   #20
rainbow7

windows 7 Ultimate x64
 
 

On Uninstalling display adaptors Pc is restarting. first I was able to uninstall, still In display adaptors they were shown


By Mistake On changing graphic adaptor in Bios settings I changed video adaptor to internal and my monitor is now blank that I cant do anything. how can I solve it??
My System SpecsSystem Spec
Reply

 Blank screen for 15 Mins after windows7 logo before login




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Completely blank screen after Windows logo, can't login
Hi guys, Let me start off with the specs – this is a custom build: Windows 7 Home Premium 64-bit OS Gigabyte GAH61N-USB3 mobo Intel i5-2400 CPU 4GB Crucial Ballistix Sport DDR3 1333 RAM 1TB 5400RPM 2.5" HDD MSI N620GT-MD1GD3/LP GeForce GT 620 GPU Slot-loading CD/DVD±RW optical drive Dell...
General Discussion
Blank screen after Windows logo
When I went to turn on my laptop this morning and the startup after windows logo was super long. It ended up stopping at a blank screen so I decided to restart the computer manually and that did not solve the problem. I was given the option to do a system repair and so I did. That also failed...
BSOD Help and Support
ASUS HD5450 1GB DDR3 blank screen after Windows logo
Hi, My kids PC has a problem with the new graphics card ASUS EAH5450 (Silent) All is well when the windows generic "Standard VGA adapter" drivers are installed, but when the ASUS EAH5450 drivers are installed the PC blank screens after the windows logo. The PC is still running but is not...
Graphic Cards
Windows7 Ultimate 64 takes 7 mins to get from windows logo to login
Hello, I've been googling and trying suggestions from forums on this problem for a couple of days and no luck..... A couple of weeks ago it appeared that my computer would get a Black Screen of Death after the windows logo. But it turned out that if you wait 7mins (along time to wait with...
BSOD Help and Support
Install Goes to blank screen BEFORE logo shows
I just finished a custom built system: i3 3.0ghz MSI p55m-gd41 WD 500gb HDD SATA CD/DVD SATA nvidia 220 pcie 4gb kingston ddr3 (2 sticks in slots 1/3) My problem is, once i boot from the dvd, it says "loading files" with the long progress bar across the bottom of the screen.
Installation & Setup
GeForce 8500 gt blank screen after windows 7 logo
I disabled the nforce on board drivers and installed the pny ones I have on cd still get blank screen
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App