Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blank screen for 15 Mins after windows7 logo before login

30 Oct 2014   #1
rainbow7

windows 7 Ultimate x64
 
 
Blank screen for 15 Mins after windows7 logo before login

Hi
I reinstalled windows7 due to blank screen with pointer on loging through both safe mode and normal mode. Even after reinstallation I am getting blank screen after windows logo. After 15 mins I can see windows login page and then it is normal.
my RAM s 2 GB..
I havent downloaded any antivirus. i have updated few drivers only.
Can anyone help me.?? please tell me which all drivers to be installed?

Thanks,


My System SpecsSystem Spec
.
31 Oct 2014   #2
maxie

windows 7 home 64bit
 
 

Hi Welcome to Seven Forums .. I doubt very much that you have a Driver problem ...

I would be inclined to think that your OS is corrupt ...

Does Windows work in Safe Mode now ?


I would check for corrupt Files ... Read the Link below this will help you achieve this ...


SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
31 Oct 2014   #3
rainbow7

windows 7 Ultimate x64
 
 

@maxie: Thanks for reply.
Working normal in safe mode. but safe mode option is not coming always. windows repair is coming and they detect problem but unable to repair. Now during the 15 mins blank screen monitor sleeps.
I will try SFC scan and post the result.
Once again Thanks
My System SpecsSystem Spec
.

31 Oct 2014   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

When installing win7 the first 2 reboots were without the 15mins delay (blank screen)?
So safe mode doesn't have the delay and works as expected?
My System SpecsSystem Spec
31 Oct 2014   #5
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Goto "device management" and open branch "display adapters" what is listed?
My System SpecsSystem Spec
31 Oct 2014   #6
rainbow7

windows 7 Ultimate x64
 
 

I think only first reboot after installation was normal.
Display adpators are:
* Intel(R) G33/G31 Express Chipset Family
* NVIDIA GeForce 8400 GS


Thanks for reply
My System SpecsSystem Spec
31 Oct 2014   #7
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by rainbow7 View Post
I think only first reboot after installation was normal.
Display adpators are:
* Intel(R) G33/G31 Express Chipset Family
* NVIDIA GeForce 8400 GS


Thanks for reply
Try to uninstall the NVIDIA drivers as described here Uninstall Graphics Drivers . Rebbot afterwards. System boots without the delay now? Post again what is listed in deveice management->display adapters
My System SpecsSystem Spec
31 Oct 2014   #8
rainbow7

windows 7 Ultimate x64
 
 

I am uninstalling NVIDIA. If reboot takes time , I will be replying late.
I am from India and its 3:30 am now. sorry
My System SpecsSystem Spec
31 Oct 2014   #9
rainbow7

windows 7 Ultimate x64
 
 

During Uninstalling windows immediately changed from normal mode to safe mode
My System SpecsSystem Spec
31 Oct 2014   #10
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Can you unstall the Intel(R) G33/G31 Express Chipset Family driver as well? And disable the onboard graphics card in BIOS? It seems you have 2 graphics cards enabled now(?)
My System SpecsSystem Spec
Reply

 Blank screen for 15 Mins after windows7 logo before login




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Completely blank screen after Windows logo, can't login
Hi guys, Let me start off with the specs – this is a custom build: Windows 7 Home Premium 64-bit OS Gigabyte GAH61N-USB3 mobo Intel i5-2400 CPU 4GB Crucial Ballistix Sport DDR3 1333 RAM 1TB 5400RPM 2.5" HDD MSI N620GT-MD1GD3/LP GeForce GT 620 GPU Slot-loading CD/DVD±RW optical drive Dell...
General Discussion
Blank screen after Windows logo
When I went to turn on my laptop this morning and the startup after windows logo was super long. It ended up stopping at a blank screen so I decided to restart the computer manually and that did not solve the problem. I was given the option to do a system repair and so I did. That also failed...
BSOD Help and Support
ASUS HD5450 1GB DDR3 blank screen after Windows logo
Hi, My kids PC has a problem with the new graphics card ASUS EAH5450 (Silent) All is well when the windows generic "Standard VGA adapter" drivers are installed, but when the ASUS EAH5450 drivers are installed the PC blank screens after the windows logo. The PC is still running but is not...
Graphic Cards
Windows7 Ultimate 64 takes 7 mins to get from windows logo to login
Hello, I've been googling and trying suggestions from forums on this problem for a couple of days and no luck..... A couple of weeks ago it appeared that my computer would get a Black Screen of Death after the windows logo. But it turned out that if you wait 7mins (along time to wait with...
BSOD Help and Support
Install Goes to blank screen BEFORE logo shows
I just finished a custom built system: i3 3.0ghz MSI p55m-gd41 WD 500gb HDD SATA CD/DVD SATA nvidia 220 pcie 4gb kingston ddr3 (2 sticks in slots 1/3) My problem is, once i boot from the dvd, it says "loading files" with the long progress bar across the bottom of the screen.
Installation & Setup
GeForce 8500 gt blank screen after windows 7 logo
I disabled the nforce on board drivers and installed the pny ones I have on cd still get blank screen
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App