Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New and odd systray icon

02 Nov 2014   #21
OvenMaster

Win7 Pro 32bit; Zorin OS 9 Core (in VM)
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Try resetting the Notification area icons to Default to see if it goes away. If not see exactly what is listed for it and disable the listing. Notification Area Icons - Reset

Then we'll need to find the folder and/or reg key which contains these so it can be further traced and deleted.
It's only shown up the once, long enough for it to catch my attention, see that there was no balloon which appeared when hovering the cursor over it describing it, no left- or right-click options, and hit PrintScrn for a screen capture. It vanished five seconds later. It never showed up in the Control Panel or Customization window for icons, so there's no listing.
At this point, I'm pretty satisfied that this is just yet another Windows hiccup, and now I need to find why SAS keeps crashing on me.


My System SpecsSystem Spec
.
02 Nov 2014   #22
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
I wonder if?

I'm left wondering if you unchecked options to install any extras when updating/ installing flash player:

I've reinstalled flash player myself today just to see if i could replicate the issue - and I couldn't. The installers for the extras that come bundled with flash player run under conhost.exe so don't show up as separate processes in event log.

The last two times I checked flash player came bundled with either Google Chrome or Mcafee security scan. Maybe one of those installed itself?

As for SAS - full removal, reboot and reinstall should hopefully sort it out!

As for icons - it didn't show up so it looks like something that ran from a temp directory then vanished!
My System SpecsSystem Spec
02 Nov 2014   #23
OvenMaster

Win7 Pro 32bit; Zorin OS 9 Core (in VM)
 
 

Nope, I unchecked every option when updating Flash.

Here's what I did regarding SAS this evening:

1. Uninstalled the version I had on my PC
2. Downloaded the latest version of SAS Free and installed it.
3. UNinstalled SAS.
4. REinstalled the same latest version of SAS.
5. Ran a C: drive scan.
6. Had no problem at all! Here's the log:
Code:
SUPERAntiSpyware Scan Log
http://www.superantispyware.com

Generated 11/02/2014 at 08:32 PM

Application Version : 6.0.1158
Database Version : 11586

Scan type       : Custom Scan
Total Scan Time : 00:48:24

Operating System Information
Windows 7 Professional 32-bit, Service Pack 1 (Build 6.01.7601)
UAC Off - Administrator

Memory items scanned      : 735
Memory threats detected   : 0
Registry items scanned    : 37469
Registry threats detected : 0
File items scanned        : 147289
File threats detected     : 0

============
 End of Log 
============
So, thanks much for the guidance, and I will tentatively mark this dual issue solved.
My System SpecsSystem Spec
.

06 Nov 2014   #24
OvenMaster

Win7 Pro 32bit; Zorin OS 9 Core (in VM)
 
 

Greg, Callender, I tried to rep you both but the forum says I have to spread some around to others. Ah, well.
My System SpecsSystem Spec
06 Nov 2014   #25
gregrocker

 

I have to remove the SAS service from Startup every time I install it, declining trial since I wont' buy it though am very pleased with it's free scan. It's good enough I am willing to put up with the service to remove.

Glad you got it solved and sorry that SAS service caused you concern. I honestly believe they only plant it to make sure that scans are followed up upon. It's not really an obtrusive program from what I've seen using it for several years.

Let us know how this pans out over time.
My System SpecsSystem Spec
07 Nov 2014   #26
OvenMaster

Win7 Pro 32bit; Zorin OS 9 Core (in VM)
 
 

Didn't take long. A scan crashed again this morning. I've gone into Services and disabled !SASCORE and will see what happens. If this keeps up, I'm uninstalling the program. In all the years I've used it, it's caught absolutely nothing for me.
My System SpecsSystem Spec
07 Nov 2014   #27
kodi

Windows 10 Pro x64
 
 

That icon is "Avast secure line VPN" icon.
My System SpecsSystem Spec
07 Nov 2014   #28
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
!SASCore service disable

Quote   Quote: Originally Posted by OvenMaster View Post
Didn't take long. A scan crashed again this morning. I've gone into Services and disabled !SASCORE and will see what happens. If this keeps up, I'm uninstalling the program. In all the years I've used it, it's caught absolutely nothing for me.
You might want to take a look at posts in this thread:

Post #27

There's information provided by an SAS employee in this post:

Post #52

I'd say that if you get no further crashes - re-enable/ disable on an as and when needed basis.
My System SpecsSystem Spec
07 Nov 2014   #29
OvenMaster

Win7 Pro 32bit; Zorin OS 9 Core (in VM)
 
 

Quote   Quote: Originally Posted by kodi View Post
That icon is "Avast secure line VPN" icon.
Kodi, you are a GENIUS. Thank you so very much! That mystery is solved!


Attached Images
New and odd systray icon-avastui.jpg 
My System SpecsSystem Spec
07 Nov 2014   #30
OvenMaster

Win7 Pro 32bit; Zorin OS 9 Core (in VM)
 
 

Quote   Quote: Originally Posted by Callender View Post
Quote   Quote: Originally Posted by OvenMaster View Post
Didn't take long. A scan crashed again this morning. I've gone into Services and disabled !SASCORE and will see what happens. If this keeps up, I'm uninstalling the program. In all the years I've used it, it's caught absolutely nothing for me.
You might want to take a look at posts in this thread:

Post #27

There's information provided by an SAS employee in this post:

Post #52

I'd say that if you get no further crashes - re-enable/ disable on an as and when needed basis.
I totally disabled SASCORE and got another crash. Funny, all the crashes occur in C:\Windows\winsxs.
I'm going to re-enable SASCORE, exclude the winsxs folder from scanning and try again. If I crash again anywhere else, SuperAntiSpyware is getting the heave-ho on my rig.
My System SpecsSystem Spec
Reply

 New and odd systray icon




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Please Identify Icon in Systray
Please identify the icon in the systray. TIA
General Discussion
Power/Battery ICON Disabled in Systray
Happy Saturday Everyone - Does anyone have any ideas as to where exactly I can find the registry location and value for the icons in the system tray? More precisely the Battery / Power icons. For some reason when I noticed it missing I discovered that it's greyed out (see pic) on the screen...
General Discussion
Internet connection icon missing from systray
Hi, I turned on my Dell Laptop running W7 today and the "2 tv's and globe" icon showing that you are connected to the Internet is missing from the systray. Thankfully I'm connected to the Internet, however it is very annoying and mystifying that this icon has just disappeared. I've gone into the...
General Discussion
Systray icon justification?
For a very long time, my systray icons were top-justified, like this: http://www.nischan.com/crap/systray1.jpg I recently installed Symantec Endpoint Protection, and of all the weird things to have as a side effect, it (or something else that coincidentally happened at the same time) center...
General Discussion
systray icon issues
So I thought I had a very simple systray bar, but when I opened the notification area under taskbar properties, windows 7 saved up the systray icons for previous (unwanted) programs as well. I know I can just hide the icons, but is there any way I can permanently delete systray icons for past items...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App