Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ideas on an XP problem please

04 Nov 2014   #21
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 


OK Greg after selecting that second option - To repairan installation - "R" that is where it took me to the"admin" bit - hit enter instead of trying passwords as you said andended up with list of options 1 where I picked fixmbr from that listing andtyped it into the command line at the bottom of that listing .

I did find this http://www.tomshardware.com/forum/87475-45-fixmbr-dont

I have been suspicious of a malwarefrom the start and I did run Kaspersky rescue disk biu it came up with nothingso I might try another say Bitdefender. What I really concerned with is losingthat data. So I might just retrieve it to an external stick or drive using aUbuntu boot.

What do you think I should do??




My System SpecsSystem Spec
.
04 Nov 2014   #22
gregrocker

 

I suggested you back up the data earlier.

If that is a standard warning message then after backing up data it seem safe to run it.

Or you can run the Repair Install which will also rewrite the boot code while reinstalling the OS. More comprehensive and achieves the same thing.
My System SpecsSystem Spec
04 Nov 2014   #23
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok Greg I am running a chkdsk /r after find this and would appreciate what you reckon of this
https://kb.wisc.edu/helpdesk/page.php?id=5097#CD
My System SpecsSystem Spec
.

04 Nov 2014   #24
gregrocker

 

Go ahead.
My System SpecsSystem Spec
05 Nov 2014   #25
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Did the Greg and it came up with a few problems it fixed and I now have cloned that drive so I won't wreck any data - although the strange thing is the 500GBB drive is only 2% used ??

Now you are referring to that top option in my pic - I just ant to make sure before I make any monumental mistakes.

Oh and thanks for the patience too


Attached Thumbnails
Ideas on an XP problem please-mbr-1.png  
My System SpecsSystem Spec
06 Nov 2014   #26
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well I finally got the XP to install with the data intact but the resolution (ok at 1920x1080 but with black border around it) is now holding me up and I think because the GPU is so old. If I could find a driver I think the problem would be over but I shall post in the hardware section.
My System SpecsSystem Spec
06 Nov 2014   #27
gregrocker

 

Where is the make/model number of PC and display device?
My System SpecsSystem Spec
07 Nov 2014   #28
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

It is a custom store model Greg and the board is an Asus P5KPL-CM with an Intel Q8200 quad and 4GB RAM the GPU ( a huge contraption) which the only info I can get id that it is a GeForce 9000. The WD 500GB drive I tested out using the USB gadget on the Sandy bridge and it passed everything. I have had to install a TP-Link Ethernet card to get any net access but searches for that driver have proved fruitless. I have posted in hardware for anyone who may remember this card but no replies as yet.
It is a quandary why the res is not filling the monitor screen, and I would desperately like to get tis job finished as my Iyy needs a reinstall and quick.
My System SpecsSystem Spec
07 Nov 2014   #29
gregrocker

 

Are there drivers queued when you Check for Updates?

Did you have Nvidia Downloads scan for the correct driver, or install the drivers manually from Nvidia?

Did you try all screen resolutions to try to get rid of the funeral border?
My System SpecsSystem Spec
07 Nov 2014   #30
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Have finally got it working Greg and yes the updates are backing up heaps of malware hiding in the machine in different places and another member just got the proper resolution back with an NVidia driver I couldn't find.

So many many thanks to you and the others it has been a bit of a slog and the only down side is the new installation disk is a 32bit version that will only support IE8. But no matter it is going
My System SpecsSystem Spec
Reply

 Ideas on an XP problem please




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Static sound" problem; out of ideas to solve/fix
Hi guys, this has been something I've trying to solve for a little while and frankly I'm about ready to admit defeat. I must admit to reading a few threads on here that seem to pertain to similar issues, but as of yet I've been unable to solve this issue despite days and days of troubleshooting....
Sound & Audio
Any Ideas about this?
Hi Folks Was wondering if anybody could help,my sister purchased a laptop and the sound quality on it isnt great,is there a way i could improve the sound without using external speakers or headphones,a usb sound dongle i thought might improve it but have since been told on another forum it...
Hardware & Devices
Any ideas?!
My husband installed windows 7 yesterday ( He no computer genius!) and has managed to wipe everything off computer, including a lot of importnat and ireplacable things! I was wondering if anyone had any ideas on how i could go about retrieving these items? I had no file back-up,, silly i know but...
General Discussion
hm ideas anyone?
alright so i have this game..... Soldiers: Heroes of World War II.... only problem is it won't work i keep getting a program must be terminated yet for no reason..... its the same problem in both 7 and vista.... even though i installed the pacth from the game makers.... anyway idea's anyone? thanks...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App