Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My computer won't successfully start up

02 Nov 2014   #1
Lighter

Windows 7 Ultimate x64
 
 
My computer won't successfully start up

I don't exactly know where this topic should be posted so I guess I'll post it here.

Even though it's going to be extremely long, I'll explain everything. I don't know a whole lot about computers, but when my old hard drive was corrupted, I bought a Seagate hard drive. I thought I had cloned my old drive to the new one, since everything operated much faster than before. Then 3 days ago, my computer emitted a load buzzing noise and I got the BSoD. I restarted my computer and I was greeted with a login and screen similar to Safe Mode, but it had my background and everything. Whenever I tried accessing CMD or anything else, a popup would appear. I then managed to load up SlimDrivers and update a bunch of drivers (horrible decision). I restarted my computer, and was greeted by the Window 7 loading screen and was shown a screen saying that it was trying to fix my C: Drive, but an error occured, 766f6c756d652e263 3f1. And right after that my computer suddenly restarted and the Advanced Boot Mode options appeared and Last Good Configuration was on the list. I tried loading up in Safe Mode, but it always pauses/freezes at CLASS.PNP.SYS (I placed it on for at least 2 hours and nothing). Last Good Configuration and Normally all lead me into an endless cycle of restarts. When I started up my computer again yesterday, instead of getting the Advanced Boot Mode menu, I got a screen saying that I needed to insert my Boot Disk (not even sure I have that, but I do have the OS disc). And then I restarted my computer again, but this time it said "PXE: MOF: Exiting Intel Boot Agent" and was stuck on it. This only happens when I have my old hard drive and new hard drive plugged in at the same time. It also happens when the new hard drive is plugged on only. However, when I have the old hard drive plugged in only, I get the Advanced Boot Mode menu and the restarts. BIOS shows up occasionally, but I'm not sure if that's going to resolve this issue. Any help?



Old Hard drive + new = Stuck on PXE: MOF: Exiting Intel Boot Agent
New hard drive only = Stuck on PXE: MOF: Exiting Intel Boot Agent
Old hard drive only = I get the Advanced Boot Mode menu, Configuration + Normally sends me into an endless loop of restarts plus the 766... error, and none of the Safe Modes will get past CLASSPNP.SYS



Sorry if this is extremely convoluted, but I really need to find any solutions to fix my computer without losing all of its files, etc.

If this is too convoluted to follow, I will gladly answer in sections.

E: BIOS System Setup thing does work even with the two hard drives plugged in.


My System SpecsSystem Spec
.
02 Nov 2014   #2
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Hello Lighter and welcome to Seven Forums.

You might see if this tutorial for Startup Repair helps.

Startup Repair

If startup repair doesn't fix things, and if it was my computer, I'd go straight to a Repair Install. If successful, it should preserve your user accounts, data, programs, system drivers, etc.

Repair Install

One of the Forum experts prepared these troubleshooting guides that may offer some additional help.

Troubleshooting Windows 7 Failure to Boot

Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
03 Nov 2014   #3
Comicsnut

Win 7 Home Premium x64
 
 

Before a repair install, I would recommend trying to fix things like a busted MBR and stuff like that.

What I usually do is boot to a Macrium Rescue disc and click "Fix Window Boot Problems". It will reassign drive letter correctly, fix the MBR and other stuff under the hood.

This has saved me countless times and doing this has solved Windows boot problems just about every time. If not, there are other, less time-sink type things that can be done before doing repair installs and that kind of stuff.
My System SpecsSystem Spec
.

04 Nov 2014   #4
Lighter

Windows 7 Ultimate x64
 
 

There is a slight problem. My OS doesn't appear in the System Recovery Options. The only option I have is to select Load Drivers.
My System SpecsSystem Spec
04 Nov 2014   #5
Shimshom

Windows 7 Ultimate x64
 
 

Might be quicker to reinstall Windows with only the new hard drive connected using the below tutorial
Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
04 Nov 2014   #6
Comicsnut

Win 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Lighter View Post
There is a slight problem. My OS doesn't appear in the System Recovery Options. The only option I have is to select Load Drivers.
If your OS isn't listed in the Macrium rescue disc, then you should run a startup repair.
My System SpecsSystem Spec
05 Nov 2014   #7
Lighter

Windows 7 Ultimate x64
 
 

The Marcium method might not work on the computer.

But, Startup Repair does nothing. It will scan for a few minutes, restart, and no change. Right now, I have no clue where my OS/Load Driver is located in my hard drive.
My System SpecsSystem Spec
06 Nov 2014   #8
gregrocker

 

Have you actually started working through the steps for Troubleshooting Windows 7 Failure to Start?

The OS may not repair until it is disinfected. Then everything that can be done to start it is listed, leading up to if necessary rescuiing your files to run Factory Recovery or do the superior Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
06 Nov 2014   #9
Lighter

Windows 7 Ultimate x64
 
 

Well that's strange. I know my OS is some where in my F drive, but CMD doesn't specify where; sfc /scannow could not start the repair; the CMD also states that all of my drives are healthy (clearly f is not). However, my new Seagate drive appears on the list of hard drives as well. Is there a way to copy/clone everything from the f drive to the Seagate one?
My System SpecsSystem Spec
06 Nov 2014   #10
gregrocker

 

Unplug all but the OS drive. If Repair doesn't see the installation try the bootrec steps from tutorial to attempt to force it.

If the HD is confirmed failing then cloning may be your last best resort to save it.
My System SpecsSystem Spec
Reply

 My computer won't successfully start up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Bios installed successfully at start up but system doesn't boot..
Hello Friends... Yesterday, my dell precision 670 was unable to start so a lot of start up messages appeared, one of which was that system battery is low so i replaced old cmos battery with a new one, now," system battery is low," message has been removed but still i am getting following prompts...
Hardware & Devices
Computer cannot start up - Start up repair
Hello, i downloaded Comodo CIS yesterday (after uninstalling Avira) with no problems, but this morning my Acer One d270 was unable to start giving a black screen, and i clicked enter on the option to use ''Start up repair'', which only seemed to show the following ; ''Unspecified change to...
General Discussion
IE 9 Installed Successfully But MIA
I'm not sure exactly where to ask this, so I'll try here. I have installed (or so the Update History page tells me) IE 9 (Win 7 Home Ed 64-bit). The history says the installation was successful (actually, more than once). The list of Windows Features shows IE9 running. But when I click on any IE...
Browsers & Mail
Computer doesn't start cant get into bios or advanced start up setting
When i got home today didn't my computer work, my girlfriend has been the last one using it. So don't know how things were just before the shutdown or anything. when i turn on the computer i get to the screen where "touch bios" is and where i can see the options like Bios settings, boot menu,...
General Discussion
Unable to start Lost Saga successfully. Crashes during Startup.
Hello. I stumbled upon this forum in hopes that you guys will be able to assist me in figuring out why it is that Lost Saga keeps crashing for me. I just put this computer together this January. I was able to play up until about March, but then when April rolled around, the crashing started to...
BSOD Help and Support
Cannot come out of Sleep successfully
This is my first post on sevenforms. I've searched this site high and low and read many threads on people's sleep issues, however didn't see my exact issue so here goes. If this has been solved/discussed somewhere, please don't flame me, I did try and look. This is yet again another sleep...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App