Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 Home Premium 64 bit Boot Issue

04 Nov 2014   #11
PJB

Windows 7 Home Premium 64bit
 
 

Thanks everybody. I've now just got the two partitions and a laptop that boots without error!

Just a couple more things (for now!) if you don't mind
- my BIOS drive is red on my computer as there is only 206mb free, should I extend this to take it out of the red?
- I've seen it said that it is imprtant to maintain and keep an eye on your SSD, is this correct and if so how? I have Crucial MX100 256 GB.

Thanks again


My System SpecsSystem Spec
.
04 Nov 2014   #12
gregrocker

 

Where is the drive contents screenshots I asked you to post back so we have an idea what is on those partitions? We can't see the size on disk listings for Disk Mgmt so we have no idea how much space is used on them.

I have no idea what a BIOS partition is as this is unusual. Who created it? Do you have the latest BIOS update? I don't think it's needed at all but need to see the contents.
My System SpecsSystem Spec
Reply

 W7 Home Premium 64 bit Boot Issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 home premium workgroup sharing issue
I have a Microsoft networking problem. Two machines both with Windows 7 installed. One (Machine B), a completely new install. The other, (Machine A), has been running Windows 7 for some years. The operator of machine A wanted a system whereby he could get his internet, (Supplied via Ethernet...
Network & Sharing
Having an Issue with Win7 Home Premium 64-bit.
Alright, here are my pc specs first: I5-2310, 8gb Ram, geforce 560 gtx, 450 watt psu. 1.5 tb hdd. I am having an issue where my pc will randomly hang for a second or too, sometimes when something loads sometimes it just does it randomly, its really starting to worry me, I've scanned for viruses,...
General Discussion
Windows 7 Home premium 64bit won't boot, just plays boot animation
My Windows 7 has stopped booting after a restart, the system would just endlessly play the boot animation and not boot properly... system restore won't work, startup repair won't work, chdsk and sfc won't work. I have yet to try and see whether a Registry fix works. Windows loads the WRE VERY...
BSOD Help and Support
Activation issue, W7 Home Premium
eMachines refuses to help me. So I post here. Reformatted HD cuz W7 screwed and nothing was working. Installed perfectly. I insert my Product Key, and I get invalid product key error message. Key only been used once.
Windows Updates & Activation
RAM issue on Windows7 Home Premium
Hi all, Hoping I can find a solution to my problem here as I have been googling with no luck. I am currently using an Acer Aspire 5733. It came with 4GB of RAM already installed (One 4GB DDR3) and had a slot to upgrade. I have put in another 4GB stick, but in my System specs, it is still only...
Hardware & Devices
Windows 7 Home Premium 64-bit UPGRADE issue
i am in the works on my new rig and my dumba-- bought windows upgrade without knowing it and tried to install it on my new hard drive so i was wondering since it needs vista to upgrade from is it possible to place my old hard drive from my vista computer and place it on my new motherboard and...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App