Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: [HELP]BFE services stopped and boot not working

08 Nov 2014   #1
yogeshbatra

Microsoft Windows-7 Ultimate 64bit
 
 
[HELP]BFE services stopped and dvd boot not working

Hello sevenforums member
am in two new problem in my win7 32bit pc
First is BFE service not running.
first i open services.msc here i don't found any BFE service.i google it i so i found a registry editor file for repair bfe after installing reg file bfe show in services but an able to start this service when i try to start its show
Quote:
windows could not start the base filtering engine service on local computer.
Error 5:Access is denied.
pls provide 100% working solution
and this is my second problem
my pc doesn't boot any windows os dvd or cd i try to install win7 but dvd doesn't boot on startup .i am trying some option in BIOS in Boot.
i select 1st boot device to cd-rom group and 2nd boot device to hdd group but its not working and i try one more thing in BIOS in Boot menu i change in CD-ROM Group boot priority.first its select to disabled when i clk on its show two options for select first for select SM-hp DVD-RAM GH60L and 2nd for select disabled.i selecting DVD-RAM Option.when i reboot pc.pc boot win7 dvd but when i try to install windows it's not installing and show
Quote:
Load drive error
A required cd/dvd drive device driver is missing. if you have a driver floppy disk, cd, dvd, os usb flash drive please insert it no.
Note: if the windows installation media is in the cd/dvd drive.you can safely remove it for this step.
this is it.
thanks in advance.
asap help me please.


My System SpecsSystem Spec
.
09 Nov 2014   #2
yogeshbatra

Microsoft Windows-7 Ultimate 64bit
 
 

pls somebody help me
My System SpecsSystem Spec
Reply

 [HELP]BFE services stopped and boot not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
MMC has stopped working when trying to open services
Hello :), I have a Dell xps 15 laptop with windows 7 familial edition and i have problems :s : -When i try to open services i get the error message : Microsoft mangament console has stopped working (the message appears twice) -Although I can still access services through msconfig which...
General Discussion
Host Process for Windows Services stopped working, explorer.exe hang
Hey, I just got this error when i went to reliability monitor today. Also Windows Explorer stopped responding shortly when I clicked on a few links on the start menu. Can anyone tell me if these two problems are linked? 1) Source Host Process for Windows Services Summary Stopped working...
BSOD Help and Support
services stopped working, totally messed up (need experts)
hi guys plz read into this its important the system is notebook Asus windows 7 home premium 64bit last night i was uninstalling itunes , including all its friends (quicktime, bonjur, apple application support, apple software update, icloud, mobileme, etc....) i uninstalled all the...
General Discussion
Please Help Host Process for Windows Services has stopped working
Hi, I'm new. I'm sorry if I posted this in the wrong category, I wasn't sure where to post it. I have a Dell Inspiron 1440 Windows 7 Home Premium 64 Bit. This message on my computer keeps coming up in one window it says Host process for windows services has stopped working Windows is...
Software
Help Host Process For Windows Services has stopped working
Hi, I'm new. I'm sorry if I posted this in the wrong category, I wasn't sure where to post it. I have a Dell Inspiron 1440 Windows 7 Home Premium 64 Bit. This message on my computer keeps coming up in one window it says Host process for windows services has stopped working Windows is...
BSOD Help and Support
host process for windows services stopped working
Ok, so i resolved the BSOD problem from the last thread... at least for now, but i'm still getting this error every so often. It states, "host process for windows services stopped working." I check the problem reports and I get this: Problem signature Problem Event Name: APPCRASH...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App