Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After clearing the bin the PC runs slow

21 Nov 2014   #41
Hellbinder

Windows 7 Ultimate 32bit
 
 

so, now itīs done and back to how it was bevore, should i start with save mode, save mode with network driver ,save mode with promt, or normal?


My System SpecsSystem Spec
.
21 Nov 2014   #42
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Hellbinder View Post
so, now itīs done and back to how it was bevore, should i start with save mode, save mode with network driver ,save mode with promt, or normal?
Normal.

Can you give the exact error you get when it crashes please
My System SpecsSystem Spec
21 Nov 2014   #43
Hellbinder

Windows 7 Ultimate 32bit
 
 

this means save the important Files on the drives with the Lapto,p clean all the drivers and clean install the whole windows?
My System SpecsSystem Spec
.

21 Nov 2014   #44
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

google to "boot0: error"
https://www.google.nl/#q=+%22boot0:+error%22

It's all about macintosh!! You have MAC OS on that machine? Ever had that on that system? Previous owner had it?
My System SpecsSystem Spec
21 Nov 2014   #45
Hellbinder

Windows 7 Ultimate 32bit
 
 

No, this pc has onely seen windows 7 ultimate 32bit so far
My System SpecsSystem Spec
21 Nov 2014   #46
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Hellbinder View Post
this means save the important Files on the drives with the Lapto,p clean all the drivers and clean install the whole windows?
The 1.5TB : no reason to think it has any problems. But to be 100% sure you can detach it temporary and see if problems are still the same.

What do you think is the problem?
-problems with system reserved
-problems with win7 partition
-virus
-hardware fault
My System SpecsSystem Spec
21 Nov 2014   #47
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Hellbinder View Post
No, this pc has onely seen windows 7 ultimate 32bit so far
In recovery environment->command prompt:
Code:
bootsect /nt60 c: /force /mbr
bootsect /nt60 c: /force
and
Code:
bootsect /nt60 e: /force /mbr
bootsect /nt60 e: /force
Then you have the win7 boot manager for sure. No more boot0: error I hope. That's in macintosh a startup mesage btw. Not a crash message!

In win7.... it doesn't exist normally. In normal boot you see text boot0 also on your screen (maybe a split second)?
My System SpecsSystem Spec
21 Nov 2014   #48
Hellbinder

Windows 7 Ultimate 32bit
 
 

I'd say it's hardly a hardware fault, a virus would have been detect by G-Data 2014.
The onely things that I can say is thad the system reserved partition usually has no volume letter and that I cleard the bin on the desktop bevore the problems started.
My System SpecsSystem Spec
21 Nov 2014   #49
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Do you expect a virusscanner detects all virusses.... I would like that was true.
"system reserved" without a drive letter is quite normal.

Have you already done #47? I want to get rid of the boot0: error.
Also do this https://www.youtube.com/watch?v=pNQ7coG5-Z4 to Disabling Automatic Restart on System Failure in Windows 7 . I want to know why it crashes!
My System SpecsSystem Spec
21 Nov 2014   #50
Hellbinder

Windows 7 Ultimate 32bit
 
 

I need to go now we can continue from here at 20:00,
I've done #47 and restarted it, now I'll just let it run.
I'' do #49 at 20:00
My System SpecsSystem Spec
Reply

 After clearing the bin the PC runs slow




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC runs slow for one website
Got a strange one here. I am trying to load a website, The SAA - Society For All Artists, I use almost daily, on my PC, but for the last 4 days, it's taking over 2 mins to load and when ir does open, it opens with just text. Neither can I open links from the menu. I do not have any problems with...
Performance & Maintenance
Windows boots very slow and runs slow after booting
Hello 7forums. I have a problem with my Windows 7 Professional (32bit). I'll try to explain everything in detail. Yesterday I was using uTorrent to download some files (24 gigabytes +). It was downloading at a speed of ~7-8 Mb/s. During the download I noticed that the PC was running pretty...
Performance & Maintenance
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support
Runs slow after a few days.
Hi guys, I guess it's time to ask for help in this one. I bought myself a new laptop around 2 years back, and it hasn't exactly worked out. For the first year, everything went well, was pleased with and everything was dandy. Around February time though, things turned bad. After booting up quite...
Performance & Maintenance
Laptop runs slow after a while
I have a Dell Studio laptop with corei3 processor 3 GB ram ATI Radeon 4570.Recently I have a problem that whenever I play games it works smooth for about 20 minutes that it works really slow it has been only 3 months that I have purchased the laptop and this problem was not happening about a month...
Performance & Maintenance
game runs slow
I bought a new computer with win 7 on christmas, and play game on the net.. everything run fine... Until like 2 week ago it run Slow when i sign in the game .. and everything run slow... if anyone know why please let me know.. thank you every much....
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 21:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App