Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After clearing the bin the PC runs slow

21 Nov 2014   #51
Hellbinder

Windows 7 Ultimate 32bit
 
 

So, all done, all thats to do now is wait for a Crash (Sorry it took so long but on my way home there was a car crash (3 Cars) and it seemd that a lot of Peope deceded to drive by slowly and look what happend)


My System SpecsSystem Spec
.
21 Nov 2014   #52
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

So you only have 2 problems:
  • it is very slow
  • it crashes after 10 minutes.
correct?
After doing Troubleshoot Application Conflicts by Performing a Clean Startup it's still slow? Does it crash? Don't forget to revert the changes after testing "Return Windows to a Normal Startup Mode" in tutorial.
My System SpecsSystem Spec
21 Nov 2014   #53
Hellbinder

Windows 7 Ultimate 32bit
 
 

what should I do now? just wait, sart a game, browse thru the net,.....
My System SpecsSystem Spec
.

21 Nov 2014   #54
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Hellbinder View Post
what should I do now? just wait, sart a game, browse thru the net,.....
Whatever you do normally.
Is pc slow in clean boot?
My System SpecsSystem Spec
21 Nov 2014   #55
Hellbinder

Windows 7 Ultimate 32bit
 
 

Yeah, everything is back to normal in clean boot, so i work down the list of step 2
My System SpecsSystem Spec
21 Nov 2014   #56
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Hellbinder View Post
Yeah, everything is back to normal in clean boot, so i work down the list of step 2
so clean boot wroks perfectly? Fast and no crash?
If so.... enable services 4 by 4.... and startup programs 4 by 4.... until you find the culprit.
My System SpecsSystem Spec
21 Nov 2014   #57
Hellbinder

Windows 7 Ultimate 32bit
 
 

Ive gone thrugh the whole services tab, found nothing,
gone thrugh the Startup tab, activated them and now there is onely one left,
named "G Data Personal Firewall", so i wantet to against test it, but it wont let me reactivate it, it also wont run it over Normal Startup, when i Chose Normal Startup and press apply, it switches back to Selective Startup with onely "G Data Personal Firewall" deactivated...
My System SpecsSystem Spec
21 Nov 2014   #58
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Hellbinder View Post
Ive gone thrugh the whole services tab, found nothing,
gone thrugh the Startup tab, activated them and now there is onely one left,
named "G Data Personal Firewall", so i wantet to against test it, but it wont let me reactivate it, it also wont run it over Normal Startup, when i Chose Normal Startup and press apply, it switches back to Selective Startup with onely "G Data Personal Firewall" deactivated...
But is system still slow? Does it still crash? Still the boot0: error?
My System SpecsSystem Spec
21 Nov 2014   #59
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Hellbinder View Post
Ive gone thrugh the whole services tab, found nothing,
gone thrugh the Startup tab, activated them and now there is onely one left,
named "G Data Personal Firewall", so i wantet to against test it, but it wont let me reactivate it, it also wont run it over Normal Startup, when i Chose Normal Startup and press apply, it switches back to Selective Startup with onely "G Data Personal Firewall" deactivated...
What happens if you put a checkmark at "G Data Personal Firewall" in msconfig? What happens if you press apply afterwards?
My System SpecsSystem Spec
21 Nov 2014   #60
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

So

End press OK
My System SpecsSystem Spec
Reply

 After clearing the bin the PC runs slow




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC runs slow for one website
Got a strange one here. I am trying to load a website, The SAA - Society For All Artists, I use almost daily, on my PC, but for the last 4 days, it's taking over 2 mins to load and when ir does open, it opens with just text. Neither can I open links from the menu. I do not have any problems with...
Performance & Maintenance
Windows boots very slow and runs slow after booting
Hello 7forums. I have a problem with my Windows 7 Professional (32bit). I'll try to explain everything in detail. Yesterday I was using uTorrent to download some files (24 gigabytes +). It was downloading at a speed of ~7-8 Mb/s. During the download I noticed that the PC was running pretty...
Performance & Maintenance
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support
Runs slow after a few days.
Hi guys, I guess it's time to ask for help in this one. I bought myself a new laptop around 2 years back, and it hasn't exactly worked out. For the first year, everything went well, was pleased with and everything was dandy. Around February time though, things turned bad. After booting up quite...
Performance & Maintenance
Laptop runs slow after a while
I have a Dell Studio laptop with corei3 processor 3 GB ram ATI Radeon 4570.Recently I have a problem that whenever I play games it works smooth for about 20 minutes that it works really slow it has been only 3 months that I have purchased the laptop and this problem was not happening about a month...
Performance & Maintenance
game runs slow
I bought a new computer with win 7 on christmas, and play game on the net.. everything run fine... Until like 2 week ago it run Slow when i sign in the game .. and everything run slow... if anyone know why please let me know.. thank you every much....
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App