Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recover Partition Table that vanished

26 Nov 2014   #31
Kova

Windwos 7 Ultimate 64 Bit
 
 

True, they don't overlap, but those first two are kinda split.
It makes 2 extra partitions 500 GB and 400GB, which I know it wasn't before, and as Kaktussoft told me that we will try to recover first, I'm afraid not to dig dipper. With checking and trying to recover something that I know it wasnt before.

I know by the fact that first partition was called Photos (around 1TB big), and MiniTool doesn't see it like that, so I'm not sure what would it recover?

Btw message didn't say anything about formatting;


But I didn't read about 2TB, part, or I thought I have 2TB, not 3TB disk, donno, silly from me, like I miss clicked that message just to close it. As it was connected over USB, Windows saw 765GB, thus didn't pre-select GPT, like on the image, ...

Still having trouble recovering partitions, I will try to copy files without recovering partitions.

Downloading Paragon to try it out.

And Greg, yes, I will completely wipe this SSD, as it goes into Mac Mini, 500GB disk from Toshiba would be completely wiped too, formatted and then installed new, fresh copy of Windows 7, yes. This is old image. But first I need to solve this mess, and make backup on new 1TB that will arrive with Mac Mini.
Although it is a mess, it was working just fine for years. Problem with disks is first time, with this kinda new, external HDD.


My System SpecsSystem Spec
.
27 Nov 2014   #32
gregrocker

 

Initializing = Formatting the disk initially.
My System SpecsSystem Spec
27 Nov 2014   #33
Kova

Windwos 7 Ultimate 64 Bit
 
 

Ignore, invisible D: (not sure what happened) that is small laptop I have, it's not important, I can reformat whenever, no important data there. I use this program when I test stuff.

Let me give you update. Paragon RECOVERED 2nd and 3rd Partition, it is not at best, lots of issues, I mean, opening computer Management, slow, sometimes fails, but I was able to assign letters and it works.
It looks like image bellow, now I'm on the "start" with my problem that is now more visible, easier to explain.

I have 1st partition that was 1TB, and showed as unallocated space, that was GPT, ... but with my mistake 765GB converted to MBR then back to GPT, I lost partition table,..

Kaktussoft, can you help me restore this partition, I tried to see data recovery, files are there, but names would be messed, pls pls pls help me out.

Greg thanks for Paragon, I made bootable USB, made it through boot and voila, partitions back as they were, except first, it just didn't saw first.


Attached Thumbnails
Recover Partition Table that vanished-2nd3rd.jpg  
My System SpecsSystem Spec
.

27 Nov 2014   #34
jumanji

Windows 7 Home Premium 32 bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I would work with Jumanji on Partition Recovery. ........
I have recused myself from this thread.

Good that Kaktussoft is in.

(The situation is complicated GPT > MBR > GPT . Comparatively this one was easier just GPT > MBR http://www.sevenforums.com/installat...r-mistake.html and the OP came here instantly for help and amenable to suggestions that made it easier for himself and us. Unfortunately I do not have my 750GB drive free now to replicate what the OP has done and see how it could have affected the various LBAs - in my own interests. For the last two days I had been struggling to factory restore my wife's grand old Dell lappy ( Windows Vista Basic. ) and you know where that 750GB drive has gone - to back up all data on her lappy's HDD. I am still breaking my head on that job.)

I shall remain on the sidelines here.
My System SpecsSystem Spec
27 Nov 2014   #35
Kova

Windwos 7 Ultimate 64 Bit
 
 

Thanks for report.
So basically, one mistake was converting to MBR, and second one was returning it to GPT?

I really hope I could fix this mess ...
My System SpecsSystem Spec
27 Nov 2014   #36
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

VIDEO and REST are working without issues now? Did you backup all that stuff? You have to backup the stuff first!!! Things can go terribly wrong when troubleshooting.

C and the 100MB partition are just on DISK0 (another disk)?
My System SpecsSystem Spec
27 Nov 2014   #37
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

What does TESTDISK find? TestDisk Step By Step - CGSecurity
My System SpecsSystem Spec
27 Nov 2014   #38
Kova

Windwos 7 Ultimate 64 Bit
 
 

TestDisk lasts like 3 days to scan. So I never found out what it finds.
I believe if this is on start of the disk, it should find it right away, or pretty soon.

Yes data is working fine, I can browse it, I will copy it.
But most important data is one that is behind this mess. Basically this Unallocated space should be Photos (partition)


Attached Thumbnails
Recover Partition Table that vanished-unallocated.jpg  
My System SpecsSystem Spec
27 Nov 2014   #39
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Partition Wizard didn't find the stuff. Maybe TESTDISK does. Or use professional data recovery tools (very unlikely they will find the partition). May be they find photo's? PhotoRec is one of those tools.

Sorry can't help you further.
My System SpecsSystem Spec
27 Nov 2014   #40
Kova

Windwos 7 Ultimate 64 Bit
 
 

So thats it? I thought there is a way to fix this.
Kaktussoft I had same problem from the start, Partition that is not found ..

At least can you tell me best recovery data program, that is able to recover file names too?
My System SpecsSystem Spec
Reply

 Recover Partition Table that vanished




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
The partition table does not have a valid system partition
Hi all after fitting a sata card my computer wouldn't reboot?, i'm running a dual boot system with easy bcd with win 7 ultimate as default and win 8.1 so i put in my win 7 installation disk and boot from that first time round i see win 7 in the box to select but didn't because a new window...
General Discussion
Recover deleted partition table
I have two hard disk in my computer, Disk0 (500gb) and Disk1 (150gb). Problem is with disk1. 1st it was being used for Windows 7 (EFI, one main primary partition and Windows hidden system partitions) then I formatted it as FAT32 and used for backup and data. During Windows 8.1 installation, when...
General Discussion
partition table issue - win7 hidden partition formatted
Hi friends. I just encountered a serious issue. I was about to reinstall Win 7. I used a tool in Hiren Boot CD and formatted c:, and then i accidentally formatted the 125MB partition created by win 7. my HDD was partitioned as C, D, E, F. now i can access only C and D, E is shown as RAW...
Installation & Setup
The partition table does not have a valid system partition. Pt2
Hi guys. I'm back breaking my pc again. Ok, so it looks like I'm running into a similar problem to what I had back in November. However this came about in a different way. This time I was attempting a bios update via asus update utility tool. The reason for the update was that I was looking to...
General Discussion
The partition table does not have a valid system partition
OK, one of two things has screwed up my pc. 1. I opened my pc to clean all the dust bunnies, which I do every 6 months (customer pc from 07). I installed two new 2 tb western digital caviar blacks I got from target via the essentials deal. 2. A few hours ago I extended the volume of my e:...
Installation & Setup
Partition Table doesn't have valid System Partition
Few days back did a Win 7 Pro OEM clean install on a home built PC. Looked great. Installed chipset drivers. Set up my drives and volumes using disk management. Shutdown and on a cold start next AM Win 7 won't boot. Last line on BIOS screen says "boot mgr missing". Drat!! Booted to Win 7 install...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App