Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Protection is turning itself on and settings are changing

26 Nov 2014   #1
jgilmore810

Windows 7 Home Premium 64-bit
 
 
System Protection is turning itself on and settings are changing

I'm having an odd problem, and I hope this is the right place to post because this is my first time posting on these forums.

I installed the OS last January and everything had been fine. I keep my computer nice and clean, so I never have a reason to use System Restore. Because I don't ever use it, I always disable it to save on HDD space. However, a few weeks ago I noticed that my HDD space used increased from around 50% to almost 100%. When I check the System Protection, it still said it was shut off, but the slider had allocated half of my HDD for system protection files and it just continuously filled it up.

I'm at a complete loss here. I can mess with all sorts settings there but it keeps sliding itself back up from 1% to 50% and just starts eating up my HDD space. It's to the point now that I have to do it every 30 seconds. Any ideas or suggestions?


My System SpecsSystem Spec
.
27 Nov 2014   #2
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
My PC is doing it too

Two suspects:
  • A recent MS update
  • Avast 2015
I notice that you are also using Avast.

I have noticed that my System Restore has been playing up lately (last few weeks).
It is ignoring the space limit that has been set (I have it set to use a maximum of 4GB (10%)).

I noticed that my HDD space seemed to be a bit low.
System Restore was using 8GB despite showing the limit set to a maximum of 4GB (10%)!

Quote   Quote: Originally Posted by jgilmore810 View Post
When I check the System Protection, it still said it was shut off, but the slider had allocated half of my HDD for system protection files and it just continuously filled it up.
I have also seen this phenomena.
Yesterday I discovered that it had set itself to use 50% of my HDD!

I just checked and it has done it again!
My System SpecsSystem Spec
27 Nov 2014   #3
jgilmore810

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by lehnerus2000 View Post
Two suspects:
  • A recent MS update
  • Avast 2015
I notice that you are also using Avast.
Thank you! I knew it had to be something I installed recently, but avast's update totally slipped my mind. Uninstalling solved my problem instantly.
My System SpecsSystem Spec
.

27 Nov 2014   #4
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I've got Avast free 2015 on Win 7 x64 and so far I haven't seen this issue.
I have System Protection turned off.
I don't have any of the Avast optional bloat installed, just the basic protection.
My System SpecsSystem Spec
27 Nov 2014   #5
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
DeepScreen?

Quote   Quote: Originally Posted by jgilmore810 View Post
Quote   Quote: Originally Posted by lehnerus2000 View Post
Two suspects:
  • A recent MS update
  • Avast 2015
I notice that you are also using Avast.
Thank you! I knew it had to be something I installed recently, but avast's update totally slipped my mind. Uninstalling solved my problem instantly.
Check out this post by A Guy:
What's the Best Anti-virus?
My System SpecsSystem Spec
Reply

 System Protection is turning itself on and settings are changing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Enable system protection to preform system restore
Please help!!! Pics included to explain the situation Basically after installing some new software for my phone my windows 7 laptop crashed - it flashes a blue screen and restarts on boot up I can get to image 1 page to try a system repair But then I need to enable system protection.. Image 2 ...
Backup and Restore
I wish to block standard users (6) from changing Themes or turning
I have set up a computer with 7 user accounts 6 of them are standard accounts and seventh account is admin account. All accounts are PW protected. I have setup each account with a screensaver that logs off the account after a period of inactivity. Everthing works fine. However, each user can get...
System Security
System Protection not working in System Control Panel
I've tried to open System Protection in System in the Control Panel but it will not work. It gives an error of 0x81000203. I've rebooted and attempted but get the same thing each time.
System Security
Font size changing whenever changing settings in personalization.
Hello sevenforums! I have a problem with my computer i recently purchased. Here is my story. This all started whenever I wanted to change my text size different by changing my DPI settings. What I did was right click, go to screen resolution, and clicked on "Make text and other items larger or...
General Discussion
Protection Settings shows 2 System Partitions? (One missing...) ?
Hi all, I kind of stumbled across my System restore settings while nosing around and all of a sudden i noticed my "Protection Settings" field is showing 2 Windows 7 partitions. http://members.home.nl/djthesp/PC/w7miss-th.jpg One of them says its missing, which might be explained by the...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App