Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 shows vista boot screen only on system reboot

29 Nov 2014   #1
jharris1993

Two soup cans and some string.
 
 
Win7 shows vista boot screen only on system reboot

Issue:
I have clients with certain machines - one in particular is the Dell Inspiron Duo - a "flippy" tablet that has a rotating screen.

When starting Win7 (32 bit), either Home Premium or Pro, a cold start always starts with the "dancing sprites" Win7 startup animation.

However, a reboot of this same machine always starts with the "Windows Vista" startup animation. Performing the usual "bcdedit /set. . . ." fixes does not help.

Other machines that I have do not exhibit this issue.

Note:
  • This issue is present on both a stock factory image, or if I do a "generic" install using TechNet supplied media.
  • All of the installs have SP1 installed.
  • It does not seem to matter what updates are installed, if any. I have seen this happen on machines that are fully up-to-date, and also machines that have just been bare-metal installed.
  • I do not know if it is a 32-bit vs 64 bit issue as I have not researched it to that level.

Question:
Why should a Win7 system show the correct startup screen on a cold-start, but not do so on a warn start?

Thanks for any help you can provide!

Jim (JR)


My System SpecsSystem Spec
.
01 Dec 2014   #2
gregrocker

 

If the problem persists after a reinstall then it most likely is bad boot code surviving because the disk was not wiped of code using at least Diskpart Clean Command.
My System SpecsSystem Spec
Reply

 Win7 shows vista boot screen only on system reboot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Remove Vista from Vista / Win7 Dual Boot - Separate Drives
I have two drives (C and D) with Vista on one and Win 7 on the other (not sure if they're actual drives or partitions of a single drive, how do I tell?). I am dual booting and never use Vista. Starting to need the disk space and want to delete Vista. Is this difficult in this scenario?
Installation & Setup
Win 7 Professional install shows as Vista in System Config Boot
Hi - I have a machine that has came with Windows 7 Professional installed on it. The System module in Control Panel shows it correctly as Windows 7 Professional with SP1. I have never added another operating system or attempted to set it to dual boot mode, yet under the Administrative tools ->...
Installation & Setup
Changing the Windows 7 Boot Screen back to Vista's boot screen
Hi all, I find that the Windows 7 boot screen slows down the boot process on my machine. Is there a way to restore the old Vista scrolling loading bar? I know it's there as my netbook uses it. Thanks.
Customization
A fresh win7 install over a win7/vista dual boot system ?
Hello all, I have a vaio laptop with a dual boot win7/vista setup. I simply want to format the whole drive back to one large c:\drive, then reinstall windows 7. I have heard horror stories of people saying their boot manager becomes corrupted. or goes missing. I enclose a snapshot of my hard...
Installation & Setup
Removing Vista from Dual-Boot System Vista + Windows 7
Hey guys, I've been looking through the forum and found some similar posts, but wanted to make sure that I understand everything before actually proceeding. I have a HP HDX 16t which came with Vista Home Premium 64 bit. I used the Windows 7 Upgrade Disk to do a clean install of Win7 on a new...
Installation & Setup
Windows 7 boot menu shows Vista after clean install
I did a clean install of Windows 7 Ultimate onto my Vista Ultimate Boot Camp Partition (on my MacBook Pro), rather than an upgrade install. Windows 7 told me that it would move Vista to a folder called Windows.old or something like that. Fine. After everything was installed, I used Disk...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App