Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Flashing log-in screen, LogonUI.exe

03 Dec 2014   #31
jtmoney528

Windows 7 64 Ent
 
 

Black Screen W/ Mouse Cursor - Bitdefender Forum A fix is coming


My System SpecsSystem Spec
.
03 Dec 2014   #32
StormofThunder

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by SonicClang View Post
We found a temp fix. In BitDefender, if you exclude both:
C:\Windows\system32\LogonUI.exe as a process
C:\Windows\system32\USER32.dll as a file

When the policy updates it should be fixed.

After restarting user computers, they no longer have the problem.
How do you start up and do that with Bitdefender on windows safe mode, since its the only thing that we can use?
My System SpecsSystem Spec
03 Dec 2014   #33
Tookeri

Windows 7 Pro 32
 
 

I noticed another thing, most of you have ASUS computer. There was a similar incident a few years ago with DELL computers which turned out to be a program called "FastAccess". Look in Windows error reporting logs for a "Faulting module" to try and determine the root cause, example: Fast access error? - Productivity Software Forum - Software & Operating Systems - Dell Community
My System SpecsSystem Spec
.

03 Dec 2014   #34
SonicClang

Windows 8.1
 
 

Quote   Quote: Originally Posted by StormofThunder View Post
Quote   Quote: Originally Posted by SonicClang View Post
We found a temp fix. In BitDefender, if you exclude both:
C:\Windows\system32\LogonUI.exe as a process
C:\Windows\system32\USER32.dll as a file

When the policy updates it should be fixed.

After restarting user computers, they no longer have the problem.
How do you start up and do that with Bitdefender on windows safe mode, since its the only thing that we can use?
Run Windows 7 Startup Repair from the Windows 7 CD.
My System SpecsSystem Spec
03 Dec 2014   #35
SonicClang

Windows 8.1
 
 

I checked out the link in jtmoney528's post and BitDefender is sending out an update to fix the issue.
My System SpecsSystem Spec
03 Dec 2014   #36
StormofThunder

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by SonicClang View Post
Quote   Quote: Originally Posted by StormofThunder View Post
Quote   Quote: Originally Posted by SonicClang View Post
We found a temp fix. In BitDefender, if you exclude both:
C:\Windows\system32\LogonUI.exe as a process
C:\Windows\system32\USER32.dll as a file

When the policy updates it should be fixed.

After restarting user computers, they no longer have the problem.
How do you start up and do that with Bitdefender on windows safe mode, since its the only thing that we can use?
Run Windows 7 Startup Repair from the Windows 7 CD.
Don't have one, lost it ages ago, and I believe I can't create a other one if this is my only Windows PC. I can't recall, sorry, but can you do it if you have someone else's PC? I forgot about these worked as I haven't needed one in a long time.
My System SpecsSystem Spec
03 Dec 2014   #37
Fallap

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by SonicClang View Post
I checked out the link in jtmoney528's post and BitDefender is sending out an update to fix the issue.
Will we be able to apply the update while being in safe mode?
My System SpecsSystem Spec
03 Dec 2014   #38
phiquach

windows 7 enterprise 64bit
 
 

Okay, we got it a fix here.

We disabled AVC and so far no issues
My System SpecsSystem Spec
03 Dec 2014   #39
SonicClang

Windows 8.1
 
 

So I take it you're a home user? I don't know what to tell you on that one. I think your best bet is going to be to call BitDefender and have them help you since they're ones that hosed your computer.
My System SpecsSystem Spec
03 Dec 2014   #40
jtmoney528

Windows 7 64 Ent
 
 

Quote   Quote: Originally Posted by phiquach View Post
Okay, we got it a fix here.

We disabled AVC and so far no issues
I also disabled AVC and it worked, I have re-enabled it after they posted up that the fix was out, now I am waiting for an end user to test it out.
My System SpecsSystem Spec
Reply

 Flashing log-in screen, LogonUI.exe




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Flashing Screen after Windows load screen
I don't know too much about computers and I just got a hand-me-down Dell Precision 320 PC from my dad just last weekend and it just crashed. I got a message saying something crashed and if this was the first time I saw it I just needed to reboot my computer. I proceeded to do so and then I got the...
General Discussion
Screen flashing and freezing.
Hi! I recently had to reinstall 7, because the computer kept crashing in the middle of the simplest things. Say, I'd be reading a Wikipedia article, or watching a YouTube video, or playing a game, and the screen would all of the sudden start flashing for a few seconds, then it would just go...
BSOD Help and Support
How do i add new button to logon screen [LOGONUI] in win7
can be deleted
Virtualization
Screen Flashing then locks up!!
I have a intel motherboard with core 2 duo. 3 gb ram. Motherboard has onboard GPU. Here's the problem. The screen will flash all black and intermittently go back to the windows I have open. Then back to black and then the windows are messed up and mouse freezes. Happens about 3 times then its...
BSOD Help and Support
Screen Flashing
I'm currently running a GeForce 7900 GT/GTO card that I've never had problems with. I updated the drivers for Windows 7 from NVIDIA's site. However, whenever I go to switch display settings, open a video, open a picture, or just about anything else graphically intense (including start-up) my...
Graphic Cards
Black Screen And Flashing then Blue Screen.
Alright, Well I play multiple games and I have the same problem with any game. When I play for like 20minutes or so my video goes insane! It flashes black and completely screen lags, Then it usually pixelates the screen after done flashing. Then after probably another 5 or 10, It will just...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App