Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Flashing log-in screen, LogonUI.exe

03 Dec 2014   #41
jtmoney528

Windows 7 64 Ent
 
 

End user has tested it, the fix worked. This messed up a lot of applications for us too which are fixed now also.

BitDefender


My System SpecsSystem Spec
.
03 Dec 2014   #42
StormofThunder

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by SonicClang View Post
So I take it you're a home user? I don't know what to tell you on that one. I think your best bet is going to be to call BitDefender and have them help you since they're ones that hosed your computer.

I don't know what you classify as a home user but I'm fairly experienced in software related problems, and have fixed a number of computers with some workarounds for friends and family, I just don't happen to have my own Windows 7 repair CD. And I just need to refresh myself on what's possible to do if I don't have one, or can use another. It's just something I've forgotten about.

edit: yeah never mind home user is right
My System SpecsSystem Spec
03 Dec 2014   #43
StormofThunder

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by jtmoney528 View Post
Quote   Quote: Originally Posted by phiquach View Post
Okay, we got it a fix here.

We disabled AVC and so far no issues
I also disabled AVC and it worked, I have re-enabled it after they posted up that the fix was out, now I am waiting for an end user to test it out.
Yet another embarrassing question, I may just not know the acronym, but what is AVC, and have you done it from safe mode?
My System SpecsSystem Spec
.

03 Dec 2014   #44
jtmoney528

Windows 7 64 Ent
 
 

Quote   Quote: Originally Posted by StormofThunder View Post
Quote   Quote: Originally Posted by SonicClang View Post
So I take it you're a home user? I don't know what to tell you on that one. I think your best bet is going to be to call BitDefender and have them help you since they're ones that hosed your computer.

I don't know what you classify as a home user but I'm fairly experienced in software related problems, and have fixed a number of computers with some workarounds for friends and family, I just don't happen to have my own Windows 7 repair CD. And I just need to refresh myself on what's possible to do if I don't have one, or can use another. It's just something I've forgotten about.
We have the enterprise version so I am not sure if its the same but do this:

Open up the console, click the small i (info) in the bottom right corner and check to see if the product is up to date and see when it last updated (last update for us was 11:48 and its fixed)
My System SpecsSystem Spec
03 Dec 2014   #45
londoulis

Windows 7 Ultimate X64
 
 

Same think here. Bitdefender...

I was turning off my computer when I got an error. When I turned it on again I had the screen probe in my face for quite some time, then a LogonUI.exe error message and then probe again. I reset and entered Safe mode. Everything was fine.

Reset again, and flashing screen. I 've waited for a few minutes and then I started pressing the 'esc' button. I don't know if it had anything to do with it, but I suddenly got the 'log on' screen. After that point everything went smooth and managed to fully access my computer.

I will not shut it down again, untill I see the fix.

Thanks Bitdefender.
My System SpecsSystem Spec
03 Dec 2014   #46
jtmoney528

Windows 7 64 Ent
 
 

Quote   Quote: Originally Posted by StormofThunder View Post
Quote   Quote: Originally Posted by jtmoney528 View Post
Quote   Quote: Originally Posted by phiquach View Post
Okay, we got it a fix here.

We disabled AVC and so far no issues
I also disabled AVC and it worked, I have re-enabled it after they posted up that the fix was out, now I am waiting for an end user to test it out.
Yet another embarrassing question, I may just not know the acronym, but what is AVC, and have you done it from safe mode?
I disabled BitDefender for testing purposes on a single machine. This is all be done through cloud console control, controlling over 500+ machines.
My System SpecsSystem Spec
03 Dec 2014   #47
milanetsky

Windows 7 Ultimate x64
 
 

Hello guys, is there any solution if i cant repair Windows, cant update bitdefender? I have a dell machine, windows 7 x64, i can only acces safe mode, i tried the "sfc /scannow" cmd, it did not work. So any suggestions?
My System SpecsSystem Spec
03 Dec 2014   #48
SonicClang

Windows 8.1
 
 

Quote   Quote: Originally Posted by phiquach View Post
Okay, I don't know what you classify as a home user but I'm fairly experienced in software related problems, and have fixed a number of computers with some workarounds for friends and family, I just don't happen to have my own Windows 7 repair CD. And I just need to refresh myself on what's possible to do if I don't have one, or can use another. It's just something I've forgotten about.
I asked because things are different if you're not a network vs at home. On a network, BitDefender is controlled via a server. At home it's just installed on your computer. We were able to update on the server, have our end-users restart, and the problem went away. You couldn't do that same thing.
My System SpecsSystem Spec
03 Dec 2014   #49
StormofThunder

Windows 7 Ultimate x64
 
 

A fix that works now is by beginning to uninstall bitdefender but choosing repair instead.
My System SpecsSystem Spec
03 Dec 2014   #50
waltwalt

Windows 7 Professional x64
 
 

I've run into this problem on a few of the Win7x64 machines in my company. A little bit of a different problem here though, we don't use BitDefender! We actually have Novell as our networking client so perhaps that is mitigating part of the problem. When an affected user hits Ctrl-Alt-Del it brings up a window "Unable to show Shutdown and Security Options" or if a screensaver is set to require login after restoring the user experiences the flashing screen.
Computers that are affected all have update.bitdefender.com in their hosts file, but as far as I can tell the computer has no BitDefender, and there is no BitDefender server on my network.

A fix for this was to manually download the free version of BitDefender, then uninstall it. This has fixed every computer I've tried it on so far.
My System SpecsSystem Spec
Reply

 Flashing log-in screen, LogonUI.exe




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Flashing Screen after Windows load screen
I don't know too much about computers and I just got a hand-me-down Dell Precision 320 PC from my dad just last weekend and it just crashed. I got a message saying something crashed and if this was the first time I saw it I just needed to reboot my computer. I proceeded to do so and then I got the...
General Discussion
Screen flashing and freezing.
Hi! I recently had to reinstall 7, because the computer kept crashing in the middle of the simplest things. Say, I'd be reading a Wikipedia article, or watching a YouTube video, or playing a game, and the screen would all of the sudden start flashing for a few seconds, then it would just go...
BSOD Help and Support
How do i add new button to logon screen [LOGONUI] in win7
can be deleted
Virtualization
Screen Flashing then locks up!!
I have a intel motherboard with core 2 duo. 3 gb ram. Motherboard has onboard GPU. Here's the problem. The screen will flash all black and intermittently go back to the windows I have open. Then back to black and then the windows are messed up and mouse freezes. Happens about 3 times then its...
BSOD Help and Support
Screen Flashing
I'm currently running a GeForce 7900 GT/GTO card that I've never had problems with. I updated the drivers for Windows 7 from NVIDIA's site. However, whenever I go to switch display settings, open a video, open a picture, or just about anything else graphically intense (including start-up) my...
Graphic Cards
Black Screen And Flashing then Blue Screen.
Alright, Well I play multiple games and I have the same problem with any game. When I play for like 20minutes or so my video goes insane! It flashes black and completely screen lags, Then it usually pixelates the screen after done flashing. Then after probably another 5 or 10, It will just...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App