Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: EAP causes slow shutdown

03 Dec 2014   #1
olelundan

Windows 7 Home Premium 64bit
 
 
EAP causes slow shutdown

Hi
I've got a problem with my desktop PC Win7 pro. serv. pack 1.
All of the sudden I have a very slow shutdown (2-3 min) - for no apparent reason.
I've pinned the problem down to the service EAP (extensible authentication protocol) when this service is stopped Win7 shuts down normally (5 sec).
But I need EAP for internet and VPN and other wireless services - currently EAP is set to manual...
Clear pagefile at shutdown is disabled and waittokill is set to the min. value of 2000
Any suggestions?


My System SpecsSystem Spec
.
13 Dec 2014   #2
olelundan

Windows 7 Home Premium 64bit
 
 

Hi
I've got a Shutdown trace file, can anybody help me interpret it?
My System SpecsSystem Spec
04 Jan 2015   #3
olelundan

Windows 7 Home Premium 64bit
 
 

I solved the problem on my own - a bit embarrassing perhaps, but here goes.

I had an error message called IsDegredation : False, and I found out that "IsDegradation "true" means that some Windows built-in application or service has caused this slowdown. For example sidebar.exe (Desktop Gadgets) or ssdpsrv (SSDP Discovery). If it reads "false", the problem lies elsewhere." (thanks https://www.winhelp.us/troubleshoot-...sta-and-7.html)
When I connect direct lan (cable in PC) shutdown was normal, so it had to do with the wireless network connection, I had another look at adapter settings and I always had two connections there with a red cross (active but not connected) those where: Intel(R) 82579V Gigabit Network Connection and Microsoft Virtual WiFi Miniport Adapter #2 - I deactivated those two (right click and deactivate) and problem was solved, PC shutdown is back to 8 sec. (wireless setting on Atheros must have been changed somehow conflicting with other inactive connections?) but inactive conn. most probably should have been deactivated long time ago #)

So - Controlpanel - Network and sharing center - Change adapter settings - Deactivate all other connections than Qualcomm Atheros AR9287.
My System SpecsSystem Spec
.

Reply

 EAP causes slow shutdown




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Really Slow shutdown and startup
My wife's laptop "recently" started taking much longer then usual to shutdown. Normally it would be 20-30 seconds for a full reboot. Now it takes a couple of minutes to shut down, and a couple of minutes to boot. I have tried updating drivers, disabling services and startup items, disabling...
BSOD Help and Support
Very Slow shutdown
I have been experiencing a very slow shutdown every time I shut down my PC. It takes about 4-5 mins to shut down. What can I do to make it quicker? I have attached the system specs. Thanks
Performance & Maintenance
SLOW Boot and Shutdown after forced Shutdown during Windows 7 Upgrade
Hello All, I have a ASUS Laptop with Intel I3 processer and Windows 7 Home Premium. I recently had a forced shutdown during a Windows upgrade session. Ever since then the Boot and Shutdown times have increased to over 15 minutes. I have run the msconfig unticking all but the antivirus...
Performance & Maintenance
Slow shutdown
I have been experiencing a very slow shutdown every time I shut down my PC. It takes about 4-5 mins to shut down. What can I do to make it quicker?
Performance & Maintenance
Very slow shutdown
Hello folks. I am currently having a problem with shutdown. It takes an average of 2-3 minuets for a shutdown to happen on my system (I would like to reiterate the minuets part...). I have gone through the regedit of tweaking waittokill to the min. value of 2000. I have also booted into safe...
Performance & Maintenance
Slow W7 Shutdown
I recently cleaned W7 with System Suite 10 Pro - System Suite 10 - All-in-One PC Security, Repair & Tune-Up now while cleaning, it didn't ask what i wanted to clean or optimize, it just done it auto, from then W7 shutdowns slow. Its runs fine but that windows is shutting down message stays for...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App