Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange System Restore behavior

19 Dec 2014   #11
MyDog8em

Win 7 Ultimate x64 / Zorin OS 9 x64
 
 

Yes exactly. But with no clients installed (on any PC I own) and both NAS drives OFF, there is nothing to up/download to/from my cloud accts. and definitely not to/from my (affected) PC.


My System SpecsSystem Spec
.
19 Dec 2014   #12
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

The only other thing I can think of to isolate the problem.

1. Completely remove Avast and keep it off until the problem is solved.
2. Install MSE for testing your system. You can always install Avast later.
3. Keep the problem computer from any contact in any fashion (wired or wifi) from your NAS and clouds.
4. Check and make sure your Restore Point is set a 5% and stays there.
5. Make sure nothing is scheduled. No auto update of anything.
6.Scan your system with Eset Online Scan.

Free Virus Scan | Online Virus Scanner from ESET

---------------------------
I'm not really sure what to do with your Raid setup.
Never used Raid.
My System SpecsSystem Spec
19 Dec 2014   #13
MyDog8em

Win 7 Ultimate x64 / Zorin OS 9 x64
 
 

Yep I have not yet re installed Avast. and I will try the other things you said, in the mean time keeping all my NAS's off. thanks a ton for your info and I'll report back my findings...
My System SpecsSystem Spec
.

20 Dec 2014   #14
MyDog8em

Win 7 Ultimate x64 / Zorin OS 9 x64
 
 

That Avast uninstall tool may've done the trick. Eset found nothing, went most of the day and no further change to restore settings. Reinstalled Avast a few hrs ago and still so far all is still well. By now it would've changed on its own and gigs would be disappearing again. Even no change when I power up my NAS's. I can't thank you enough for your help!


Attached Images
Strange System Restore behavior-eset.jpg 
My System SpecsSystem Spec
20 Dec 2014   #15
gregrocker

 

Every week it seems that there are more Avast problems reported. They have really fallen in just the few years since they were recommended here almost co-equally with MSE. Today I would class Avast with AVG which was already bloated up and buggy before Win7 was even in beta. For some reason it takes years for the word to filter through, probably because so many still stick with XPired tools and methods, even try to carry them over when they finally migrate to Win7.
My System SpecsSystem Spec
20 Dec 2014   #16
MyDog8em

Win 7 Ultimate x64 / Zorin OS 9 x64
 
 

I agree. I've used Avast for years and it has saved my hump on numerous occasions but now seems so full of bloat I think I am done. I have a pro license with them until may/15 and when its done I think I am too.
My System SpecsSystem Spec
21 Dec 2014   #17
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
Tools

Quote   Quote: Originally Posted by MyDog8em View Post
I agree. I've used Avast for years and it has saved my hump on numerous occasions but now seems so full of bloat I think I am done. I have a pro license with them until may/15 and when its done I think I am too.
The "Tools" caused the issue on my PC.

I uninstalled Avast Free and then only reinstalled the 3 Basic Shields (nothing else).
It has been behaving itself since.
My System SpecsSystem Spec
22 Dec 2014   #18
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I think part of the problem with some of these anti virus is they try to do things a anti virus isn't meant for.
They start checking email, tweater, I.M. ebay, Craigs List the coffee pot and my sister stockings. ON and ON until it starts tripping on itself.
They try to take all the user interaction away from the user.

Just be a anti virus program that stops nasties from getting into my system.

I don't want to join a Cloud or have a bunch of shields to select or any other little do dads one can think of to make it look like a better program.

I personally use MSE for a anti virus program. and Marwarebytes Premium. I really don't care how much resources they use because of have lots of resources. I'm not a enterprise person with domains and large networks just a home user.
The reason I use them is because no muss and fuss and for years they have worked.
For years I was buying 2 ,3, 4 different Security Suites a year.
I would look and read reviews and keep changing for what ever they said was the new and greatest one. It was B/S then and I believe still is.
My System SpecsSystem Spec
22 Dec 2014   #19
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
Backups

Quote   Quote: Originally Posted by Layback Bear View Post
I think part of the problem with some of these anti virus is they try to do things a anti virus isn't meant for.
They start checking email, tweater, I.M. ebay, Craigs List the coffee pot and my sister stockings. ON and ON until it starts tripping on itself.
They try to take all the user interaction away from the user.

Just be a anti virus program that stops nasties from getting into my system.

I don't want to join a Cloud or have a bunch of shields to select or any other little do dads one can think of to make it look like a better program.
Agreed.

The best protection is to make (multiple) regular backups.
Depending on what your system is used for they may need to be made daily!

I create monthly partition backups on Patch Tuesday (actually Wednesday here) before I install the MS Updates.

I usually also create backups if I'm installer "dodgy" software like drivers, as they are often responsible for "system killing" crashes.
My System SpecsSystem Spec
Reply

 Strange System Restore behavior




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Strange behavior of taskbar/system tray
Hey guys, Lately my bottom right display on the task bar is disappearing. This includes the clock, and all system tray icons. All I have to do is open the task bar properties and click OK and then it comes back. This does not happen after a reboot, it just happens suddenly for no reason,...
General Discussion
Strange error message, system restore, now no usb input or wifi
So. This is a weird one. Today I started getting a strange error message pop up that stated "This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator." It seems to pop up at random. First couple times, I ignored it. When it persisted,...
BSOD Help and Support
Windows 7 Strange Behavior
I just re-installed Windows 7 Home Edition x64 and I'm experiencing a strange problem. After a certain amount of time (hard to gauge) the refresh stops working properly. You can drag something to the desktop or a folder but it won't show until you manually do a refresh. Same thing with deleting...
BSOD Help and Support
Strange fan behavior
Hi! Why is the fan (only one fan in this crappy HP pavilion dv6835eo notebook) running at almost max rpm for at least five minutes during and after logon, but not otherwise? If i check the temps with HWMonitor 64 they are low, that is, under 40 degrees celcius so the fan should not be running as...
Hardware & Devices
(System Restore) Something very strange happened...
Can anybody explain this: For a reason I had to do System Restore. It worked and told me my system was restored to a restore point I had chosen. Reboot, everything seemed fine. Logon screen, my password, and then the usual Welcome-screen which normally lasts only a couple of seconds before...
Backup and Restore
Strange behavior when installing 2nd OS
Here's the scenerio: Windows 7 7100RC is installed on my custom PC. I wanted it to dual boot XP Pro x64. I shrunk the Win 7 volume to be able to create a partition for XP. Everything's good so far. I insert the XP Pro x64 disk and reboot. XP begins to load. The install gets all the way to the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App