Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Changing the BIOS format

02 Jan 2015   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Changing the BIOS format

I have an Asus board with EUFI and cannot boot a Linux OS form a stick for trying out the VMware with Mint MATE.
Now it has been suggested that maybe the EUFI boot set up is not allowing the machine to boot from the stick the ISO is on and to change the BIOS to legacy.
Now I have seen a few things in Youtube and some mentioned reinstalls and such and there is somewhere I don't want to go right now in case I cannot get back the EUFI and as for a reinstall I have just done one and also do not want that.

So what is the go with the BIOS I thought the boot order could just be changed as the old system use to be - or can it?


My System SpecsSystem Spec
.
02 Jan 2015   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

I have not used this, but it looks promising, but as with anything BIOS/UEFI....take extreme care.

EasyUEFI - The easy way to manage EFI/UEFI boot entries!
My System SpecsSystem Spec
02 Jan 2015   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Thanks Colin I just wanted to try Wolfgang's Linux Mint MATE system but I have tried initializing all USB ports instead of the partial initialization and changed the boot order that many times now I am going to give it a miss.

Plus I have a real problem posting in the forum constantly having to copy my typing regularly in case it drops out which it has been doing for some time and be able to paste back in where I am up to then type some more then copy etc etc .

I thought this was an OS problem but even a clean install has not cured it. It sort of makes one give up the will to do it anymore.
My System SpecsSystem Spec
.

02 Jan 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Sorry mate shouldn't have gone off like that have had a few hard days with the main machine and problems for a long time.
My System SpecsSystem Spec
02 Jan 2015   #5
mike009

w7 ultimate 64-bit sp1
 
 

My System SpecsSystem Spec
02 Jan 2015   #6
alphanumeric

Windows 10 Education 64 bit
 
 

I do believe it's "Secure boot" that you want to turn off in the BIOS.
My System SpecsSystem Spec
02 Jan 2015   #7
caperjack

win8pro 32 bit win 7Ulitmate 32 bit
 
 

Quote   Quote: Originally Posted by ICit2lol;2973488[COLOR=#323232
Plus I have a real problem posting in the forum constantly having to copy my typing regularly in case it drops out which it has been doing for some time and be able to paste back in where I am up to then type some more then copy etc etc .[/COLOR]

I.
maybe an issue with your browser ,what one are u using
My System SpecsSystem Spec
02 Jan 2015   #8
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

No need to install it John, just run it off the flash drive.

Did you try the 1 time boot menu key to boot from the stick ?

What program did you use to put Mint on the stick ? Rufus ? Works perfectly for me.

This program also works great for Linux

Universal USB Installer
My System SpecsSystem Spec
02 Jan 2015   #9
Loki

Windows 7 Ultimate x64
 
 

ICit2lol,

I'd type the post in word or wordpad and than select all and past it into the forums. Instead of copying from the forum and pasting back to the forum.

Loki
My System SpecsSystem Spec
03 Jan 2015   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Loki View Post
ICit2lol,

I'd type the post in word or wordpad and than select all and past it into the forums. Instead of copying from the forum and pasting back to the forum.

Loki
Yes mate that is what I am doing and just a plain copy then paste back most of the time and it is time consuming. I have done a thread on this and tried everything that was suggested and the odd thing is too that it is only the Ivy Bridge machine that this happens on my other four 7 machines have no such problem.
I have done reinstalls, different skins, memtest, malware scans including the rootkit ones and the Kaspersky rescue disk, updated drivers, reseated sticks GPU tested the temps chkdsk /f /r sfc etc etc but to no avail.
Personally I think something on the mobo is going south so maybe I shall have to go Haswell.
The browser I use is IE11 and again only that machine is affected.
My System SpecsSystem Spec
Reply

 Changing the BIOS format




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Bios update after format
Hi, do i need to update the BIOS everytime i format the hd and reinstall windows?
Drivers
Changing HDD Channels in BIOS
My master boot drive is on Ch0 (IDE) my SSD is on Ch4 (SATA) in the bios. How do I get my SSD to Ch0 so it's seen as the Windows Boot Drive (Master) for Windows to Boot, it is just a matter of it plugged into the right SATA port on the board ? I've had situations like this before, forgot how to...
Hardware & Devices
BIOS virus and custom format from Windows 7.
Hello, Recently I have found a rootkit on my computer, in particular rootkit.tdss.tdl4. From what I read only I got one of the best! I have two questions: First - how can I check if my BIOS was affected without flashing it? I am reading that this trojan could have been started exactly from...
Installation & Setup
Changing to AHCI in BIOS
Hi this might not be the correct forum but I thought i'd try anyway. Basically i've bought a new pc and the BIOS 'American Megatrends' seems to be very difficult to try and find how to change to AHCI mode. I need to change it as im going to be installing a mac os distro. If anyone has any...
Installation & Setup
Systray Time Format Keeps Changing
Hey Folks! I'm using Windows 7 Ultimate, 32-Bit up-to-date with all updates as of today, 21 June 2010. The issue is that my Time format keeps changing on its own - the time displayed in the systray. I have both the Short and Long time set to be in the HH:mm format. The systray displays...
General Discussion
Changing the taskbar from list format.
Hey guys I need some help, In vista If I unlocked the taskbar and moved it to the left my icons would be small icons all next to eachother. And I was able to display many icons about like 5 in a row and have 20 - 30 icons only going about an inch down from the start button. Now in Windows 7 is...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App