Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Everything is crashing? Chrome pages and games. What's up?

10 Feb 2015   #131
NanoDice

Windows 7 Home Premium 64bit
 
 

Hey all, I apologize I hadn't updated this thread for a long time. There honestly hasn't been much to update until today.

A few weeks ago, I waited patiently for Gigabyte to finish testing my motherboard. I contacted technical support who told me that it has finished testing, but no problems were found with it. I managed to get them to test it a second round with the same results. Tech support told me that if the problems persist after I re-test it, I will be eligible for a complete replacement. A few days later, I received my motherboard and tested it. Sure enough, there were still errors. I didn't immediately call to complain as there was one more thing left to test: the processor.

I contacted Intel as I didn't have a spare processor to test and told them my issue. They agreed to replace my processor no questions asked. Kudos, Intel. I just received my new processor a few hours ago and plugged everything in. So far, an hour in, there has been no crashes. I've also ran Assassin Creed and it didn't crash to the desktop. It seems that it may have been the processor after all? I'm currently running additional testing including with my graphics card and I'll be sure to keep you guys updated!


My System SpecsSystem Spec
.
11 Feb 2015   #132
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Good news NanoDice and great follow through with Gigabyte and Intel.

Run the machine for a few weeks and if crashes occur, you should contact Gigabyte again and update them with the CPU information. These are good companies (Intel, Gigabyte) and you should be comfortable contacting them concerning issues with their products.

Intel made good with a new CPU and Gigabyte offered a replacement board if it comes to that.

Please keep the thread open and update it when you have something (everything works fine or another crash occurred).

Thanks,

Bill
.
My System SpecsSystem Spec
19 Feb 2015   #133
NanoDice

Windows 7 Home Premium 64bit
 
 

An Update for the all of you: My system has been working fine ever since the last update! It appears the processor was at fault after all!

Thank you all so much for helping me!

Marked as solved
My System SpecsSystem Spec
.

19 Feb 2015   #134
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Good news, that the issue was resolved and that Intel replaced the CPU, it's a shame that it cost your Mobo a trip to Gigabyte. Thanks for the update NanoDice and for marking your thread solved.

As a courtesy, consider updating Gigabyte with the information as well.

Bill
.
My System SpecsSystem Spec
20 Feb 2015   #135
NanoDice

Windows 7 Home Premium 64bit
 
 

I just did! I also added a last update to the first post of this thread and also a conclusion so anyone with the same problem may know how I went about fixing it.

Thank you all so much for your help!
My System SpecsSystem Spec
Reply

 Everything is crashing? Chrome pages and games. What's up?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black Bar on Chrome Pages Using Flash
Hey, I get a black bar on the right side of the page whenever Chrome displays a page that uses Flash. However, all the buttons are at the proper positions, making navigation difficult. Basically, I have the problem from here. Is there any way to fix this? Thanks
Browsers & Mail
IE9/Chrome loading pages very slowly.
I am using IE9/Chrome which is loading pages extremely slowly 40-60seconds. Often giving error that page not found. However strangely Youtube videos play fine and downloads (like from download.com) are done properly. Also, msn messenger not signing in properly usually in 6th or 7th attempt it logs...
Browsers & Mail
Chrome and IE loading pages very slowly
Hello, I have Sony Vaio Model name VPC119GX (Windows 7 Professional-SP 1, 64-bit, Intel(R) Core(TM) i7 CPU, 8.00 GB). My browsers (IE and Chrome) have become very, very slow; sometimes, nothing happens. Tests using speakeasy stall about half way through the down load part; I do not get to the...
Browsers & Mail
IE8,Chrome,and Firefox won't open web pages
Hello, I think my machine is in a bit of a trouble and I ran out of ideas how to fix it so I thought someone here might help me out. I am running Windows 7 pro. So I got a trojan malware thing from a website last night, i don't know how because Avast is running all the time. I booted in...
Browsers & Mail
Chrome blank web pages intermittently
Hi, I use Chrome and every now and then I get a blank page. The url is still visible and most of the time if I keep refreshing it still stays blank. I need to exit the browser and get back into it. How do I fix this?
Browsers & Mail
Chrome not loading web pages
Since Google was kind enough to automatically update chrome to 5.0.375.29 it wont load any pages at all. Any incites as to the cause?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App