Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Everything is crashing? Chrome pages and games. What's up?

04 Jan 2015   #11
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Can someone else look at his Speccy output in the above message? In the Graphics it appears to me there is a Video Card showing and the OP said he did not have one.


My System SpecsSystem Spec
.
04 Jan 2015   #12
NanoDice

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by bigmck View Post
Can someone else look at his Speccy output in the above message? In the Graphics it appears to me there is a Video Card showing and the OP said he did not have one.


Umm, I do have a graphics card. I said I have a Nvidia Geforce 970 GTX, which is what's showing there. I took it out, though, to see if it was the problem. It wasn't.

Also, I tried setting my ram frequency to 1333: imgur: the simple image sharer it still shows a different value though? Is this just how it is?
My System SpecsSystem Spec
04 Jan 2015   #13
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by NanoDice View Post
Quote   Quote: Originally Posted by bigmck View Post
Can someone else look at his Speccy output in the above message? In the Graphics it appears to me there is a Video Card showing and the OP said he did not have one.


Umm, I do have a graphics card. I said I have a Nvidia Geforce 970 GTX, which is what's showing there.
Sorry, I got you confused with someone else I am helping. They don't have a Video Card
My System SpecsSystem Spec
.

04 Jan 2015   #14
NanoDice

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by bigmck View Post
Quote   Quote: Originally Posted by NanoDice View Post
Quote   Quote: Originally Posted by bigmck View Post
Can someone else look at his Speccy output in the above message? In the Graphics it appears to me there is a Video Card showing and the OP said he did not have one.


Umm, I do have a graphics card. I said I have a Nvidia Geforce 970 GTX, which is what's showing there.
Sorry, I got you confused with someone else I am helping. They don't have a Video Card

Umm, well, this is new? imgur: the simple image sharer Any ideas?
My System SpecsSystem Spec
05 Jan 2015   #15
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Use this tutorial by Brink so we all can see your pictures.

Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
05 Jan 2015   #16
NanoDice

Windows 7 Home Premium 64bit
 
 

Also, just for an update on the memtest, the first stick of 8gb ram (A) I tested on the fourth ram slot came out with 5 errors. I plugged the second stick (B) in the second ram slot and it came out with 0 errors. That's good news, right? I'm currently testing B on the fourth slot to see if it encounters any errors.
My System SpecsSystem Spec
05 Jan 2015   #17
gregrocker

 

MSE is not enough if you suspect you're infected as would be logical, you need to do a full scan with Malwarebytes free scanner (decline Trial Version during install). I also suggest SUPERAntiSpyware - Downloads which can root out spyware remainders after uninstalling any your find in your browser Add-On's even if you've already removed them or reinstalled the browser.

Then check SFC /SCANNOW Command.

Compare the install you have with the perfect install compiled in Clean Reinstall Windows 7 which also includes everything that works best with Win7 based on tens of thousands of installs we've directly helped with here, and has been used by a million consumers without a single complaint or subsequent problem when they stick with the tools and methods given.

If you're confident in your install then continue working through the Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
05 Jan 2015   #18
NanoDice

Windows 7 Home Premium 64bit
 
 

So I've just done two more further tests.

Here's the summary

1st slot

2nd slot
B encountered 0 errors ; Applications crashing

3rd slot

4th slot
A encountered 5 errors ; Applications crashing
B encountered 0 errors ; Applications crashing

Any ideas? Even with a good ram, my apps are still crashing. What could be wrong here?
My System SpecsSystem Spec
05 Jan 2015   #19
gregrocker

 

Zero in on the erroring RAM following tutorial to confirm if its stick or slot.

Continue with all other steps reporting results until you're caught up.
My System SpecsSystem Spec
05 Jan 2015   #20
NanoDice

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Zero in I the erroring RAM following tutorial to confirm if its stick or slot.

Continue with all other steps reporting results until you're caught up.
Zero in I? I'm sorry, but I have no idea what you're talking about :/
My System SpecsSystem Spec
Reply

 Everything is crashing? Chrome pages and games. What's up?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black Bar on Chrome Pages Using Flash
Hey, I get a black bar on the right side of the page whenever Chrome displays a page that uses Flash. However, all the buttons are at the proper positions, making navigation difficult. Basically, I have the problem from here. Is there any way to fix this? Thanks
Browsers & Mail
IE9/Chrome loading pages very slowly.
I am using IE9/Chrome which is loading pages extremely slowly 40-60seconds. Often giving error that page not found. However strangely Youtube videos play fine and downloads (like from download.com) are done properly. Also, msn messenger not signing in properly usually in 6th or 7th attempt it logs...
Browsers & Mail
Chrome and IE loading pages very slowly
Hello, I have Sony Vaio Model name VPC119GX (Windows 7 Professional-SP 1, 64-bit, Intel(R) Core(TM) i7 CPU, 8.00 GB). My browsers (IE and Chrome) have become very, very slow; sometimes, nothing happens. Tests using speakeasy stall about half way through the down load part; I do not get to the...
Browsers & Mail
IE8,Chrome,and Firefox won't open web pages
Hello, I think my machine is in a bit of a trouble and I ran out of ideas how to fix it so I thought someone here might help me out. I am running Windows 7 pro. So I got a trojan malware thing from a website last night, i don't know how because Avast is running all the time. I booted in...
Browsers & Mail
Chrome blank web pages intermittently
Hi, I use Chrome and every now and then I get a blank page. The url is still visible and most of the time if I keep refreshing it still stays blank. I need to exit the browser and get back into it. How do I fix this?
Browsers & Mail
Chrome not loading web pages
Since Google was kind enough to automatically update chrome to 5.0.375.29 it wont load any pages at all. Any incites as to the cause?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App