Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Everything is crashing? Chrome pages and games. What's up?

07 Jan 2015   #61
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

In post# 59, I provided a link to what I believe is your graphics card. I asked for confirmation.

DO NOT install the driver at this time. There are certain steps to install an NVidia card that ensure a good install and I haven't posted those steps yet.

Please reply to post # 59 - and post where things stand before proceeding.

Recap:
1) Run the machine with one memory stick (the good one)
2) Confirm where you got the Geoforce drive,
If I found the correct board, go ahead and download the driver, but do not install it yet.

3) Reply to the questions in post #59
4) Turn off overclocking if you overclock anything - set to the default values
I suspect the higher temps your reported very early in the thread might be caused by overclocking - but I don't know for certain. You, on the other hand know for certain. It might be in the thread - you've done a lot of things, but it's easier if you just lay it out for this old man

Test the card with the current driver:
Graphics Card Problems - Diagnose

You're doing ok. It's a bit frustrating on both sides of your monitor, but if we have a method to this madness, it will go quicker. It will still take some time, but less time than trying to chase many things at one time.

Bill
.


My System SpecsSystem Spec
.
07 Jan 2015   #62
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

@Jack: Yeah, I think we're spinning wheels here.

In my two most recent posts, 59 & 61, I'm trying to move off the memory tests and on to testing the graphics card.
NanoDice has one bad stick or one bad slot and we're not communicating well enough to determine which it is, so I suggest running in a known good slot with the one stick that didn't have any errors in any slots.

I saw the same exact error on an Nvidia card in a different thread just before jumping in here. The really odd thing is the 7zip reference in the error. The driver package I referenced is a self extracting exe - so why did two members get a 7zip error when trying to install? My guess is a bad driver from a bad site - but it's only a guess.

We'll get there - in good time. All we need to do is have a method for this madness

Thanks,

Bill
.
My System SpecsSystem Spec
07 Jan 2015   #63
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I read the same thread about the 7 Zip and I also don't understand.
My System SpecsSystem Spec
.

07 Jan 2015   #64
NanoDice

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Slartybart View Post
Is RAM A the one you determined was bad before? I'm getting confused.
If I have followed your testing it seems to indicate that Slot 4 is questionable. If it was bad, both sticks would fail.
Yes, RAM A was the one that came up with 5 errors in 4 passes a few days ago.
Here are the results for the memtest again
Slot# 1 empty
Slot# 3 empty
Slot# 2 empty
Slot# 4 RAM A
4 passes - 5 errors

Slot# 1 empty
Slot# 3 empty
Slot# 2 empty
Slot# 4 RAM B
4 passes - no errors

Slot# 1 empty
Slot# 3 empty
Slot# 2 RAM B
Slot# 4 empty
4 passes - no errors

Slot# 1 empty
Slot# 3 RAM B
Slot# 2 empty
Slot# 4 empty
4 passes - no errors

Slot# 1 RAM B
Slot# 3 empty
Slot# 2 empty
Slot# 4 empty
8 passes - no errors

Slot# 1 RAM A
Slot# 3 empty
Slot# 2 empty
Slot# 4 empty
8 passes - 0 errors
Quote   Quote: Originally Posted by Slartybart View Post
I am a bit concerned that you are changing things (fresh install of Win8, updating BIOS,, trying to install the Nvidia driver) while trying to troubleshoot. The only way I can help is if the system stays in the same state and a component is tested. When that component, be it software or hardware is eliminated from the possible culprits, then another component can be tested.
Don't worry, the fresh install of Windows 8 was into a separate SSD I have. I have two SSDs, the main one is still running Windows 7. I hadn't installed the Nvidia driver either.

Quote   Quote: Originally Posted by Slartybart View Post
Here's what I'd do next - run with only one stick inserted in whatever slot the manual says to run a single stick. Use the stick that is not suspect.
I'm currently running a single stick of RAM on the first DDR slot, and yes the one with no problems from memtest of all slots (RAM B).

Quote   Quote: Originally Posted by Slartybart View Post
Please identify the page you downloaded the current installed driver.
Here's what I found, but I need you to confirm it is the correct page BEFORE you install it
GIGABYTE - Graphics Card - NVIDIA - PCI Express Solution - GeForce 900 Series - GV-N970G1 GAMING-4GD (rev. 1.0/1.1) ?
Attachment 345551
+edit:
DO NOT INSTALL the driver it has been confirmed as the correct board AND a member request that you install it.
-edit
I downloaded the driver from this website NVIDIA DRIVERS GeForce Game Ready Driver WHQL . I also tried updating the driver from NVIDIA Geforce Experience, which is the application I always use to update my video drivers (it comes with the package if you download from the above link).


[QUOTE=Slartybart;2977299]
Does the system BSOD or are you just getting application crashes?


The system DOES NOT BSOD. I'm just getting application crashes and hangs.
1. If multiple tabs on Google Chrome are opened, some pages would stop responding or crash, requiring a reload of the pages. Some pages could still work. However, sometimes the application crashes.
2. Mozilla Firefox typically crash entirely and asks if I want to Restart Firefox or Send a Report.
3. Not being able to properly install applications. Trying to install Google Chrome, for example, would stop at the "Installing" part. "Downloading" works fine.
- 3a This is true for the NVIDIA drivers - trying to update the video driver through NVIDIA Geforce Experience is impossible as it crashes during "Executing files" or "Installing".
- 3b However, I'm able to completely install an application if the installer comes with the option to "Retry" or "Abort" (typically seen when something goes wrong during install). Spamming the "Retry" button would allow the installer to go to progress a few percentage, same error message, "Retry", and it'd eventually go to completion.
- 3c I'm also unable to download games through Steam as the download would immediately stop after 1 second and an error message saying download is corrupt.
4. Some games would crash completely to desktop (Counterstrike: Global Offensive). Other games do not (Hawken). Both are ran through Steam. However, since today, I'm unable to run any games at all as it would immediately crash.
5. With only Chome and Steam running, Temperatures will be at around 31 C to 41 C. A fresh start of the computer sees a minimum of around 25 C before slowly increasing to a 31 C minimum. I think this is when applications start to crash, but I'll have to verify that again.
Quote   Quote: Originally Posted by Slartybart View Post
and ... is anything overclocked? Yes? - reset everything, including BIOS to defaults.
Nothing is overclocked.
My System SpecsSystem Spec
07 Jan 2015   #65
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Do you have a bunch of add-on for your browsers.
Set the browser to default and see if you have download problems.

Please put into your system specs what security programs you have installed and or use.
My System SpecsSystem Spec
07 Jan 2015   #66
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Could you post pictures like these of your system.
msconfig
Services
Startup



Everything is crashing? Chrome pages and games. What's up?-msconfig-services.png

Everything is crashing? Chrome pages and games. What's up?-msconfig-startup.png


My System SpecsSystem Spec
07 Jan 2015   #67
NanoDice

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Do you have a bunch of add-on for your browsers.
Set the browser to default and see if you have download problems.

Please put into your system specs what security programs you have installed and or use.
Quote   Quote: Originally Posted by Layback Bear View Post
I read the same thread about the 7 Zip and I also don't understand.
Please check the first page. I've updated it and it should be clearer now. I'll continue to update everything.
My System SpecsSystem Spec
07 Jan 2015   #68
NanoDice

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by layback bear View Post
could you post pictures like these of your system.
Msconfig
services
startup



Attachment 345566

Attachment 345567
Everything is crashing? Chrome pages and games. What's up?-services.png

Everything is crashing? Chrome pages and games. What's up?-startup.png


My System SpecsSystem Spec
07 Jan 2015   #69
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

In my post #66 please notice I have a check mark in the lower left corner circled.
Hide all Microsoft services.

Your cpu at times is getting to hot. Up into the 70C range.

A H100i should do batter than that if installed properly.

Did you use your browsers with no add on's?
The wrong add on's can kill download done properly.

You state when you open mutable Chrome pages you have problems.
How many pages is Multiple pages?

What search engine do you use?

Could put what case you are using in your system specs.


I would like you to use this program and post the results.

AdwCleaner Download


Everything is crashing? Chrome pages and games. What's up?-adwcleaner-1.jpg


My System SpecsSystem Spec
07 Jan 2015   #70
NanoDice

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
In my post #66 please notice I have a check mark in the lower left corner circled.
Hide all Microsoft services.

Your cpu at times is getting to hot. Up into the 70C range.

A H100i should do batter than that if installed properly.

Did you use your browsers with no add on's?
The wrong add on's can kill download done properly.

You state when you open mutable Chrome pages you have problems.
How many pages is Mutable pages?

What search engine do you use?

Could put what case you are using in your system specs.


I would like you to use this program and post the results.

AdwCleaner Download


Attachment 345604
Hi, I did notice that my cpu temps are higher for an H100i. I wonder if part of the issue is the H100i itself since I got it as a refurbished model. I just took the H100i off and wiped the old thermal paste and added a layer of new one. It's still "overheating". I did notice that my temperatures were increasing before these problems started happening. Maybe it is an overheating issue?

As for my browser, I have extensions, but I've disabled all of them. I'm using a download manager to grab my downloads from the browser and it's worked fine.

What does mutable mean?

I normally use Yahoo.com . I have had to use yahoo.com a lot more recently because Google would not work for me. The pages would just appear blank.

Updated system specs
My System SpecsSystem Spec
Reply

 Everything is crashing? Chrome pages and games. What's up?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black Bar on Chrome Pages Using Flash
Hey, I get a black bar on the right side of the page whenever Chrome displays a page that uses Flash. However, all the buttons are at the proper positions, making navigation difficult. Basically, I have the problem from here. Is there any way to fix this? Thanks
Browsers & Mail
IE9/Chrome loading pages very slowly.
I am using IE9/Chrome which is loading pages extremely slowly 40-60seconds. Often giving error that page not found. However strangely Youtube videos play fine and downloads (like from download.com) are done properly. Also, msn messenger not signing in properly usually in 6th or 7th attempt it logs...
Browsers & Mail
Chrome and IE loading pages very slowly
Hello, I have Sony Vaio Model name VPC119GX (Windows 7 Professional-SP 1, 64-bit, Intel(R) Core(TM) i7 CPU, 8.00 GB). My browsers (IE and Chrome) have become very, very slow; sometimes, nothing happens. Tests using speakeasy stall about half way through the down load part; I do not get to the...
Browsers & Mail
IE8,Chrome,and Firefox won't open web pages
Hello, I think my machine is in a bit of a trouble and I ran out of ideas how to fix it so I thought someone here might help me out. I am running Windows 7 pro. So I got a trojan malware thing from a website last night, i don't know how because Avast is running all the time. I booted in...
Browsers & Mail
Chrome blank web pages intermittently
Hi, I use Chrome and every now and then I get a blank page. The url is still visible and most of the time if I keep refreshing it still stays blank. I need to exit the browser and get back into it. How do I fix this?
Browsers & Mail
Chrome not loading web pages
Since Google was kind enough to automatically update chrome to 5.0.375.29 it wont load any pages at all. Any incites as to the cause?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App