Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Everything is crashing? Chrome pages and games. What's up?

07 Jan 2015   #71
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

It means I made a mistake. (Multiple) I have corrected the mistake.
How many websites do you have open at one time?

Did you run AdwCleaner?

High temps can cause all kinds of problems. One of them can be throttling down.

When a certain temp is reached the system will back down (run slower) to reduce the heat to save itself.

I would fix the heat problem before doing anything else.


My System SpecsSystem Spec
.
07 Jan 2015   #72
NanoDice

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by layback bear View Post
in my post #66 please notice i have a check mark in the lower left corner circled.
Hide all microsoft services.

Attachment 345604
Everything is crashing? Chrome pages and games. What's up?-nn.png

Just ran ADW cleaner. Here are the results. Is this what you're looking for?
Code:
# AdwCleaner v4.106 - Report created 07/01/2015 at 16:13:39
# Updated 21/12/2014 by Xplode
# Database : 2015-01-03.1 [Live]
# Operating System : Windows 7 Ultimate Service Pack 1 (64 bits)
# Username : KC - KC-PC
# Running from : C:\Users\KC\Downloads\Programs\AdwCleaner.exe
# Option : Scan

***** [ Services ] *****


***** [ Files / Folders ] *****

Folder Found : C:\Program Files (x86)\globalUpdate
Folder Found : C:\Users\KC\AppData\Local\CrashRpt
Folder Found : C:\Users\KC\AppData\Local\globalUpdate
Folder Found : C:\Users\KC\AppData\Local\Google\Chrome\User Data\Default\Extensions\gkojfkhlekighikafcpjkiklfbnlmeio
Folder Found : C:\Users\Public\Documents\Goobzo
Folder Found : C:\Users\Public\Documents\ShopperPro
Folder Found : C:\Users\Public\Documents\YTAHelper

***** [ Scheduled Tasks ] *****


***** [ Shortcuts ] *****


***** [ Registry ] *****

Key Found : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{0055C089-8582-441B-A0BF-17B458C2A3A8}
Key Found : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Stats\{0055C089-8582-441B-A0BF-17B458C2A3A8}
Key Found : HKLM\SOFTWARE\Classes\CLSID\{0055C089-8582-441B-A0BF-17B458C2A3A8}
Key Found : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{0055C089-8582-441B-A0BF-17B458C2A3A8}
Key Found : [x64] HKLM\SOFTWARE\Classes\CLSID\{0055C089-8582-441B-A0BF-17B458C2A3A8}
Key Found : [x64] HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{0055C089-8582-441B-A0BF-17B458C2A3A8}

***** [ Browsers ] *****

-\\ Internet Explorer v11.0.9600.17496


-\\ Mozilla Firefox v34.0.5 (x86 en-US)


-\\ Google Chrome v39.0.2171.95


-\\ Chromium v


*************************

AdwCleaner[R0].txt - [1746 octets] - [07/01/2015 16:13:39]

########## EOF - C:\AdwCleaner\AdwCleaner[R0].txt - [1806 octets] ##########
And it doesn't matter how many tabs I have open. Eventually it will just crash, even with one tab.

How do you suggest I fix the heat problem?


My System SpecsSystem Spec
07 Jan 2015   #73
gregrocker

 

Apparently you haven't gotten to them yet, but it explains in Troubleshooting Steps for Windows 7
that you don't need any of those freeloaders starting with Windows.
My System SpecsSystem Spec
.

07 Jan 2015   #74
gregrocker

 

Yes, I know. I provided him with a link to the Nivida website for resolving that error for reinstalling the display driver.

But I was referring to Checking for Updates to see what drivers or other patches Win7 may want that might resolve the issue. There are often not just drivers, but patches critical to making hardware or software work correctly which are sometimes inexplicably queued as Optional.

So that's always something to check, and why I asked repeatedly if it had been done.
My System SpecsSystem Spec
07 Jan 2015   #75
NanoDice

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Apparently you haven't gotten to them yet, but it explains in Troubleshooting Steps for Windows 7
that you don't need any of those freeloaders starting with Windows.
Hi, I've just unchecked all non-microsoft and Microsoft Security items in services and start-up. It didn't solve anything

Quote   Quote: Originally Posted by gregrocker View Post
Yes, I know. I provided him with a link to the Nivida website for resolving that error for reinstalling the display driver.

But I was referring to Checking for Updates to see what drivers or other patches Win7 may want that might resolve the issue. There are often not just drivers, but patches critical to making hardware or software work correctly which are sometimes inexplicably queued as Optional.

So that's always something to check, and why I asked repeatedly if it had been done.
Also, I did check the website but I was unable to view it on my computer because the website is defaced. I tried updating the drivers through Nvidia Geforce Experience but it keeps stopping at Installing and then crashing.

Also, I don't mean to be rude, but I've already answered that question about Windows Update. There aren't anything queued. No updates of any kind except language packs.

I actually don't think it's a software issue since even a clean install of Windows 8 on a separate SSD was also crashing.
My System SpecsSystem Spec
08 Jan 2015   #76
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Thanks for the updated information.
I see a few things that need some attention to detail.
1) You told me that the current driver came from NVidia, I also asked you to confirm that I found the correct board on GIGABYTE

Here's what I found, but I need you to confirm it is the correct page BEFORE you install it
GIGABYTE - Graphics Card - NVIDIA - PCI Express Solution - GeForce 900 Series - GV-N970G1 GAMING-4GD (rev. 1.0/1.1) ?
Attachment 345551
If it is the coorect graphics card, did you download the driver? It's ok if you didn't.
If I found the correct card and you didn't download the driver from the GIGABYTE site - go a head and download it
But the HOLD OFF on installing still stands.
You'll have to uninstall the current driver completely and install the other driver with certain settings.
As I said before, I think it's better if someone walks you through it step by step. There have been mis-steps and communication breakdowns that have slowed down a resolution. But we're chugging along...

Please post either that I did NOT find the right card or that you have downloaded the driver from the GIGABYTE site.
I asked a BSOD team member about the gamer version of the driver from NVidia and he suggested not using that driver. This was on a different thread a while ago. I forget why, but do remember asking and getting the answer.

2) The AdwCleaner report you posted only shows a scan, but not a clean - please post the clean log

3) The clean startup images shows you missed an important instruction Hide all Microsoft Service

Follow OPTION ONE in Troubleshoot Application Conflicts by Performing a Clean Startup

Please also disable all items on the STARTUP tab

Please RESTART your machine after you've verified that the clean startup procedure has been done correctly.

Post screenshots of the MSCONFIG Services tab(hide MS stuff first) and the Startup tab

That's about it for catching me up.
My System SpecsSystem Spec
08 Jan 2015   #77
NanoDice

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Slartybart View Post
Thanks for the updated information.
I see a few things that need some attention to detail.
1) You told me that the current driver came from NVidia, I also asked you to confirm that I found the correct board on GIGABYTE

Here's what I found, but I need you to confirm it is the correct page BEFORE you install it
GIGABYTE - Graphics Card - NVIDIA - PCI Express Solution - GeForce 900 Series - GV-N970G1 GAMING-4GD (rev. 1.0/1.1) ?
Attachment 345551
If it is the coorect graphics card, did you download the driver? It's ok if you didn't.
If I found the correct card and you didn't download the driver from the GIGABYTE site - go a head and download it
But the HOLD OFF on installing still stands.
You'll have to uninstall the current driver completely and install the other driver with certain settings.
As I said before, I think it's better if someone walks you through it step by step. There have been mis-steps and communication breakdowns that have slowed down a resolution. But we're chugging along...

Please post either that I did NOT find the right card or that you have downloaded the driver from the GIGABYTE site.
I asked a BSOD team member about the gamer version of the driver from NVidia and he suggested not using that driver. This was on a different thread a while ago. I forget why, but do remember asking and getting the answer..
Yes, that is the correct video card. I have just downloaded the driver but have not installed it. I have successfully removed the previous video driver including the provided HD audio driver and NVIDIA Geforce Experience. I also went in to C:/ and removed the NVIDIA folders.
Quote   Quote: Originally Posted by Slartybart View Post
2) The AdwCleaner report you posted only shows a scan, but not a clean - please post the clean log
Here it is. Sorry about that.
Code:
# AdwCleaner v4.106 - Report created 08/01/2015 at 00:50:01
# Updated 21/12/2014 by Xplode
# Database : 2015-01-03.1 [Live]
# Operating System : Windows 7 Ultimate Service Pack 1 (64 bits)
# Username : KC - KC-PC
# Running from : C:\Users\KC\Downloads\Programs\AdwCleaner.exe
# Option : Clean

***** [ Services ] *****


***** [ Files / Folders ] *****

Folder Deleted : C:\Program Files (x86)\globalUpdate
Folder Deleted : C:\Users\KC\AppData\Local\globalUpdate
Folder Deleted : C:\Users\KC\AppData\Local\CrashRpt
Folder Deleted : C:\Users\Public\Documents\Goobzo
Folder Deleted : C:\Users\Public\Documents\ShopperPro
Folder Deleted : C:\Users\Public\Documents\YTAHelper
Folder Deleted : C:\Users\KC\AppData\Local\Google\Chrome\User Data\Default\Extensions\gkojfkhlekighikafcpjkiklfbnlmeio

***** [ Scheduled Tasks ] *****


***** [ Shortcuts ] *****


***** [ Registry ] *****

Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{0055C089-8582-441B-A0BF-17B458C2A3A8}
Key Deleted : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{0055C089-8582-441B-A0BF-17B458C2A3A8}
Key Deleted : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Stats\{0055C089-8582-441B-A0BF-17B458C2A3A8}
Key Deleted : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{0055C089-8582-441B-A0BF-17B458C2A3A8}
Key Deleted : [x64] HKLM\SOFTWARE\Classes\CLSID\{0055C089-8582-441B-A0BF-17B458C2A3A8}
Key Deleted : [x64] HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{0055C089-8582-441B-A0BF-17B458C2A3A8}

***** [ Browsers ] *****

-\\ Internet Explorer v11.0.9600.17496


-\\ Mozilla Firefox v34.0.5 (x86 en-US)


-\\ Google Chrome v39.0.2171.95


-\\ Chromium v


*************************

AdwCleaner[R0].txt - [1894 octets] - [07/01/2015 16:13:39]
AdwCleaner[R1].txt - [1954 octets] - [08/01/2015 00:48:36]
AdwCleaner[S0].txt - [1893 octets] - [08/01/2015 00:50:01]

########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt - [1953 octets] ##########

Quote   Quote: Originally Posted by Slartybart View Post
Follow OPTION ONE in Troubleshoot Application Conflicts by Performing a Clean Startup

Please also disable all items on the STARTUP tab

Please RESTART your machine after you've verified that the clean startup procedure has been done correctly.

Post screenshots of the MSCONFIG Services tab(hide MS stuff first) and the Startup tab

That's about it for catching me up
Everything is crashing? Chrome pages and games. What's up?-msconfig.png


My System SpecsSystem Spec
08 Jan 2015   #78
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Ok, great stuff. What's the one MS item in Startup?

Everything else looks good.

I'm going to take some time to look deeper into what AdwCleaner took care of.

While I do that, run this other utility and then restart

Restart your machine in case there are any system operations pending

Click here to download Old Timer-TFC.
>> save the application to your Desktop.
Old Timer-TFC is a standalone application, there is no install.

Save your work and close all open windows.
TFC will close ALL open programs including your browser!


Right click, run as administrator TFC

Click the Start button to begin the cleaning up temporary files and folders.
Do not work on other things while TFC is running - most applications use some sort of temporary files. Just let TFC run by itself on the machine until it completes.

If TFC prompts you to reboot, do so immediately.
If TFC does NOT prompt you, then reboot your machine immediately after TFC has completed.


It's 1:30 AM here and I was just about to hit the sack - I'll pick up with the new GIGABYTE driver tomorrow (later this morning).

Now that I know I pointed you to the correct driver and that you have it downloaded, I'll build the step-by-step instructions from the tutorial.

I'm wondering if you answered yes to remove software for the graphics card.

If not it will get reinstalled by Windows Device scan or when you restart.
What I'd like to see, before you install the river is a device manger showing the card at MS base driver levels.

Ok, I'm off to malware information services to check the AdwCleaner find and destroyed.
Then g'nite

Bill
.
My System SpecsSystem Spec
08 Jan 2015   #79
gregrocker

 

Excuse me, but can you please show me exactly where you confirmed running Automatically deliver drivers via Windows Update (Step 3) as I cannot find it in the thread, only you asking me how this is done after I'd posted the link twice.

I notice that in reporting back results of each Troubleshooting Steps for Windows 7 you confirmed you had established a Clean Boot according to Step 7 but then the screenshots posted later showed this had not been done.

There are also other steps without response. In similar cases the skipped step is almost always the fix. In cases where there is close cooperation these issues are always (as in 100%) solved in thousands of cases I've helped with here.

You are making a real effort to cooperate but some things are being skipped, overlooked or misinterpreted.

What about the Repair Install which is Step 19 and seems indicated here once Bill's more in-depth hardware and infection testing are complete?
My System SpecsSystem Spec
08 Jan 2015   #80
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I would have no problems on my system deleting the things that AdwCleaner found. So that is what I recommend.

Could please just answer the post in proper sequence so we don't have to keep jumping back and forth to post #1.


I still don't know how many web pages you have open at one time.

Two things I'm trying to understand for now.

1. With the load you are putting on your system what ram is being used.

2. What temps your are having when the load is being put on the computer.

** If you could show this from your computer plus letting us know the temps when you have your computer under the load with your programs, web sites open ect.

Everything is crashing? Chrome pages and games. What's up?-msconfig-ram.jpg


My System SpecsSystem Spec
Reply

 Everything is crashing? Chrome pages and games. What's up?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black Bar on Chrome Pages Using Flash
Hey, I get a black bar on the right side of the page whenever Chrome displays a page that uses Flash. However, all the buttons are at the proper positions, making navigation difficult. Basically, I have the problem from here. Is there any way to fix this? Thanks
Browsers & Mail
IE9/Chrome loading pages very slowly.
I am using IE9/Chrome which is loading pages extremely slowly 40-60seconds. Often giving error that page not found. However strangely Youtube videos play fine and downloads (like from download.com) are done properly. Also, msn messenger not signing in properly usually in 6th or 7th attempt it logs...
Browsers & Mail
Chrome and IE loading pages very slowly
Hello, I have Sony Vaio Model name VPC119GX (Windows 7 Professional-SP 1, 64-bit, Intel(R) Core(TM) i7 CPU, 8.00 GB). My browsers (IE and Chrome) have become very, very slow; sometimes, nothing happens. Tests using speakeasy stall about half way through the down load part; I do not get to the...
Browsers & Mail
IE8,Chrome,and Firefox won't open web pages
Hello, I think my machine is in a bit of a trouble and I ran out of ideas how to fix it so I thought someone here might help me out. I am running Windows 7 pro. So I got a trojan malware thing from a website last night, i don't know how because Avast is running all the time. I booted in...
Browsers & Mail
Chrome blank web pages intermittently
Hi, I use Chrome and every now and then I get a blank page. The url is still visible and most of the time if I keep refreshing it still stays blank. I need to exit the browser and get back into it. How do I fix this?
Browsers & Mail
Chrome not loading web pages
Since Google was kind enough to automatically update chrome to 5.0.375.29 it wont load any pages at all. Any incites as to the cause?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App