Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow shutdown/booting, network connection problem, And McAfee

10 Jan 2015   #1
promono

Windows 7 Home Premium 64-bit
 
 
Slow shutdown/booting, network connection problem, And McAfee

Hello,

I have been experiencing slow shutdown (11~20 min) and booting (5 or more min) issues since last month. Also my laptop constantly failed to connect to the wireless network since more than a year ago.

I read from the internet that McAfee could be the source of all the problems. So I tried msconfig, selective startup, and disabled only McAfee programs. Then did the shutdown and reboot and it worked much faster. Wireless connection instantly worked also.

So I wanted to ask if I should remove McAfee from my laptop or are there any ways to fix McAfee to work properly.

And my father is the one who is registered into McAfee and my sister and I are using it. If I remove McAfee on my laptop would it affect their computers too? So far I am the only one who's having these problems.

If I were to remove McAfee, can I do it on selective startup mode (McAfee disabled)?

I read that I should download MSE or other AV on my computer before removing McAfee since it's dangerous to use internet while no AV running. Would that make any conflicting problems? I have Malwarebytes free version already. It does not provide realtime security scanner though.


My System SpecsSystem Spec
.
10 Jan 2015   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by promono View Post
I read that I should download MSE or other AV on my computer before removing McAfee since it's dangerous to use internet while no AV running. Would that make any conflicting problems? I have Malwarebytes free version already. It does not provide realtime security scanner though.
Do this:
1. Download MSE and have it ready for installation - do not install it yet.

2. Uninstall MaCrappy using this :
McAfee Consumer Products Removal tool Download

3. Now immediately install MSE and update.

MSE and Malwarebytes will not conflict with one another. The time between uninstalling McCrapee and installing MSE will be very small - you don't need to worry about not being protected for such a small time, besides you have Malwarebytes covering you there.

After that, check your startup times and report back.
My System SpecsSystem Spec
Reply

 Slow shutdown/booting, network connection problem, And McAfee




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very Slow Network Identification and Connection
When I start up my computer, the start up time is tolerable. But the system has begun taking way too much time to identify my Wifi network, connecting to it, and also showing internet access. Before I had Microsoft fix my Windows Media Player problem, this process was almost instantaneous. But...
Performance & Maintenance
Slow network connection at boot
I am not much of a network expert. So maybe someone can help me figure this out. I have an ATT DSL internet line with a Netopia modem and a Nertgear router. To the router I have an ethernet cable connected Desktop and 2 laptops that connect via WiFi. All systems run Windows 7 When I boot my...
Network & Sharing
Why is my network connection so slow?
I dont know if TWC is having problems, if so theyl never admit it. my router is brand spankin new, 802.11n. the modem has since been replaced... but for the life of me, i cannot get a decent download/upload speed. I Used to get 28-31mb download on speedtest.net. then later it dropped to 17-25,...
Network & Sharing
network slow to connect after booting up
Hi all I find my machine W7 guest os is slow in connecting to the network after booting up. It has not always been like that though I cannot remember when it started. It boots fine and then the exclamation mark comes on and it takes maybe 30 seconds till it connects. Has anyone come across...
Network & Sharing
Win 7 Pro x64 slow to set up network connection
I have Windows 7 64-bit connecting to a hybrid Windows/samba network. On boot, Win7 takes 1 - 2 minutes to negotiate a DHCP lease; set to a static, it takes about the same amount of time to connect. Other Vista and XP PCs connect in seconds. I have tried: Replacing the switch Enabling...
Network & Sharing
Win7 VM's have slow network connection (32kB/s)
Hi all, ./wave I have a strange problem with Windows Virtual Machine VMs. I'm running Win7 x64 bit (RC), with one XP and one win 2000 virtual machine. Both these VM's have network connections and can access files and internet etc. But, it seems that (for both VM's) when i try to...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App