Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nothing launches anymore in my desktop Pc :o

21 Jan 2015   #11
Lazares

Windows 7 x64 Home Premium
 
 
Pinged www.google.com in Command Prompt

And IT didn't time out and gave good Ping's..So what is this mystery problem that's been making harm to me and my precious Destop Rig for about 18hrs

Friendly regards: Terry




Attached Thumbnails
Nothing launches anymore in my desktop Pc :o-pinged-google.com-i-guess-shows-net-being-online-desktop-pc..so-weird-frustrat.jpg  
My System SpecsSystem Spec
.
21 Jan 2015   #12
Lazares

Windows 7 x64 Home Premium
 
 
Teamspeak 3 connection..SO this IS Really weird..

WHATTA Opened Teamspeak 3 and can login to server there..So yes Desktop Pc's net is working..in A WAY.. But Steam,Raptr and Evolve gaming library client's not going even to their login screen as brief loading and then spinning loading icon disappears from next to rat pointer. Web Browser's not having access to any site and not using proxy,but Lan settings are put for automatic detection. Have tried: Ipconfig /release,Ipconfig /renew,ipconfig /flushdns and modem reset with no luck

Need assistance.

Friendly regards: Terry
My System SpecsSystem Spec
21 Jan 2015   #13
Lazares

Windows 7 x64 Home Premium
 
 
Right way to test Ping..Timed out :/

Aah duh pinging Google via Dos Command Prompt has nothing to do with Web Browser working cause google.com is not the website, 173.194.115.104 is what you connect to, google.com is just the name that your DNS server takes to get you there. I tried this IP now and all 4x tries timed out..So yeah Steam doesn't even get me to login window popup and web browser's not gaining access to any website,but i can login to Teamspeak 3 servers..

Friendly regards: Terry


Attached Thumbnails
Nothing launches anymore in my desktop Pc :o-ping-173.194.115.104-timed-out-google.com-.jpg  
My System SpecsSystem Spec
.

21 Jan 2015   #14
Lazares

Windows 7 x64 Home Premium
 
 

When i try to launch Elder Scrolls Online game i get window on screen that says: ABORT: WSAStartup failed (No Error) (.\socket.c/2937) and Raptr client says to check that raptrstub log file and at bottom it says: 2015/01//21 23:23:09 WSAStartup failed: error code 11003

I found one thread which was made looong time ago in here and this Winsock thing is mentioned there:
WSAStartup/WinSock error
Is this and my problem connected ? Web browser not connecting to net,but can connect with Teamspeak 3 Voip client,Steam not even going forward more than 5x seconds of loading so not going to login details phase. Raptr gives that error msg mentioned above and Elder scrolls Online game gives that strange error msg that has something to do with Winsock / Flash

Friendly regards: Terry
My System SpecsSystem Spec
21 Jan 2015   #15
Lazares

Windows 7 x64 Home Premium
 
 
IPCONFIG /ALL Screens

Ipconfig /ALL info.

Friendly regards: Terry


Attached Thumbnails
Nothing launches anymore in my desktop Pc :o-ipconfig-all-info.jpg  
Attached Files
File Type: txt Ipconfig all info.txt (2.2 KB, 0 views)
My System SpecsSystem Spec
21 Jan 2015   #16
Lazares

Windows 7 x64 Home Premium
 
 
2nd Run of SFC /Scannow in CMD as Admin

Says that found corrupt files and repaired them. On 1st run said that wasn't able to fix some. Web Browser still not gaining access to websites and the earlier mentioned Applications are still behaving strangely and mean that not even going to login details phase. Pondering if should run this command for 3rd time..Going to reboot soon and hopefully some of the mentioned applications works after that.

Shame that no helpful response or just responses so far for this nasty problem..One person posted couple times and i already had tried the simple things that was suggested. Like using the silly Troubleshooter that Win OS has. Cheers for GregRocker for the small effort for providing assist though.

Friendly regards: Terry


Attached Thumbnails
Nothing launches anymore in my desktop Pc :o-sfc-scannow-2nd-run-time-all-fixed.-ofc-use-mark-front-scannow.jpg  
My System SpecsSystem Spec
21 Jan 2015   #17
gregrocker

 

I said to type Troubleshooting in Start Search box, so obviously you'd click on the result that says Troubleshooting, which then has an Internet category to click for Network adapter troubleshooter. Why is that a problem?

I have been out all day so only just got back to see this. If the bare minimum first steps get taken care of I can elevate this to a Networking MVP. But first let's see what the troubleshooter says.

What type of install is this, the Asus factory install which has the worst written software in the industry and which no tech enthusiast would run in the first place? Compare the install you have to the perfect install in Clean Reinstall Windows 7 which has been used by over a million consumers who have no subsequent problems such as you're having when they stick with its tools and methods.
My System SpecsSystem Spec
21 Jan 2015   #18
Lazares

Windows 7 x64 Home Premium
 
 
Y i ran proper scan with Troubleshooter & no luck. Tricky case for it

Quote   Quote: Originally Posted by gregrocker View Post
I said to type Troubleshooting in Start Search box, so obviously you'd click on the result that says Troubleshooting, which then has an Internet category to click for Network adapter troubleshooter. Why is that a problem?
Hi GregRocker. I replied on page 1 if recall that i launched troubleshooter properly before u suggested it and explained it in reply to your suggestion. U must've seen all the post's that i've made which shows that it's not about worthless Win 7 OS Troubleshooter giving any detailed help or fix for this problem. It didn't do anything when i actually used it "told it earlier that it couldn't identify any problem with connection" and it's one the basic things that i've done when net has hiccup's. Plus some other things ofc that i know of and explained them on page 2 in one post.

Weird & Shame that no replies from tech wise ppl who could provide some detailed info and possible fix after seen the posted attachments & details written . Y did post many and was a bit silly not to put more attachments to same post to lighten the situation up,but been writing as clearly as possible. Lates error msg received when tried to launch application: WSAStartup() failed,or you have the incorrect version of Winsock installed.

Back tomorrow and hopefully assist from someone with tech knowledge

Wish good day & Gn for all O/

Friendly regards: Terry
My System SpecsSystem Spec
21 Jan 2015   #19
gregrocker

 

Actually unlike XP, WIn7's troubleshooters actually work so it's important to make sure they are run correctly and there was no reason to believe you'd chosen the correct one.

I suggest you knock off the nonsense because no one will help you if you continue to behave in a weird and insulting manner, and as soon as someone reports it you'll likely get permanently banned.

So continue working through the Troubleshooting Steps for Windows 7. You say you ran SFC but what were the results of the malware scans suggested in steps? THese should be done before SFC. If SFC then can't repair all System files in 3 attempts, the next step would be a Repair Install if all other steps have been completed.
My System SpecsSystem Spec
Reply

 Nothing launches anymore in my desktop Pc :o




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
AMD Launches new FX CPU,s
Read more here: AMD claims record with latest overclock-happy FX Series chips, again ? The Register
News
software uninstalled but icon is on desktop and launches too.why?
i had installed internet download manager 6.16 and after few days i uninstalled it using advanced uninstaller. but icon is still in desktop and launches too on double click with some error message. i checked it in installed software list but it is not there, the i deleted all the files from its...
Software
Can't move desktop icons, program launches instead
Hi,When i try to left click and drag an icon on my desktop to move to a different position the program launches instead. Grateful for any help with this problem.:confused:
General Discussion
Changed my desktop background once, cannot change it anymore.
When I got my laptop I immediatly changed my desktop background by saving a picture to my desktop, right clicking it, then clicking 'set as desktop background'. Now I'm ready to change it, but can't seem to accomplish this simple task. I've tried every different way of changing it that I know of,...
Themes and Styles
Windows Desktop search is not working anymore
Hi to everybody! Windows Search is not working anymore on my PC. When I search using the box in Start Menu and I click on "search everywhere", it appears Google Deskto Search page in my browser. I want to disable Google Desktop Search and have Windows Search as my default desktop search engine...
Installation & Setup
AMD launches six-core desktop chip price war with Intel
Source - AMD launches six-core desktop chip price war with Intel - Computerworld
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App