Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nothing launches anymore in my desktop Pc :o

21 Jan 2015   #1
Lazares

Windows 7 x64 Home Premium
 
 
Nothing launches anymore in my desktop Pc :o

In last night before went to zzz was going to check emails and some game news with my Desktop Pc from Pc Gamer website,but browser didn't get connection to net even Steam was Online and Laptop next to me online as well. Laptop is connected to Modem with Ethernet Cable and was working so went to zzz and hoped that it's similar when only browser can't connect,but Steam can. Today when launched my Desktop Rig it seems that browser still can't connect and Steam notifies about launching as admin,but doesn't go to phase where u put username & pw,but Rig just loads for a moment and then nothing.

Raptr client also doesn't even go to login screen & would inform that can't connect to net,but instead gives pop up window about raptrstub log file for details. This is so weird and never happened before..At 1st i thought that my Desktop Pc's integrated network card is blown cause still after 8hrs of zzz can't connect and espesially weird and scary now when applications don't even go to login phase "client showing on screen".

This scary problem came now just before i've got rest of the components together for building new Rig. I'm only missing Cpu & Motherboard & get them in early next month. I wonder if could even use Vlc to watch videos..Haven't tried it yet. My Windows 7 Home Premium is Legit and bought from good store. Might not upgrade to Win 10 even it's offered as free. Naturally checking review's from good sources 1st. There have been too many Win OS disappointments. Win Vista,Win 8 and Win 2k. When ran Win 7 x64 Home Premium SP1's Troubleshooter it couldn't find the reason. Mean Network Adapter and other Troubleshooter's. I can login to Teamspeak 3 Voip client's servers & network status shows that Net is online. When tried to ping to google.com's "8.8.8.8" @ Command prompt as admin i got through with perfct latency 37ms.

Latest error messages with some applications: "WSAStartup() failed,or you have the incorrect version of Winsock installed" and "ABORT: WSAStartup failed (No Error) (.\socket.c/2937)" Made a call to ISP and ISP's friendly tech service person asked questions,checked the Line status and said that it's working optimally just as i figured it is before made the call.

Seems that 1st System Restore point would be from 16.1.2015 & details show that i would not lose much data and the ones that i would lose would be easy to get back. Ofc 1st would like to know what's causing this mysterious problem that prevents opening certain applications even upto their login screen and browser not connecting to web.

Friendly regards: Terry

EDIT: Can launch VLC player and watch videos so that's good. Tried to launch Swtor and Gw2 games and even they won't go as far as launcher coming to screen for pw type,but instead popped a window with error msg after 1min loading with no game client on screen.


My System SpecsSystem Spec
.
21 Jan 2015   #2
gregrocker

 

Did you run the network troubleshooter from right clicking the network icon in System tray?

Go over your install closely using the Troubleshooting Steps for Windows 7 which will uncover most problems.

Do you have a wireless adapter you can try to compare? Change the ethernet cable? Try another ethernet port?
My System SpecsSystem Spec
21 Jan 2015   #3
Lazares

Windows 7 x64 Home Premium
 
 
Will give these a look

Quote   Quote: Originally Posted by gregrocker View Post
Did you run the network troubleshooter from right clicking the network icon in System tray?

Go over your install closely using the Troubleshooting Steps for Windows 7 which will uncover most problems.

Do you have a wireless adapter you can try to compare? Change the ethernet cable? Try another ethernet port?
I don't have Network Icon in system tray cause removed it from there a while back. Network status is shown to be active and functional when checking it from control panel's Network and Sharing center. Also did Win 7's all available Network troubleshooter's and no problems were found. Including Network Adapter Troubleshooter,it loaded only for a moment reported all fine. Image is in 1st post's attachments with DM Log Collector etc. I might have other working Ethernet Cable that can try and haven't tried other Ethernet Port.

Laptop is working perfectly on Port 2 and will try desktop 1st in other port and if no effect then other cable. Wondering why some application's don't even launch as far as giving the actual launcher to screen and using login details..Like Steam,Raptr and Swtor for wat tried so far

Thanks a lot for reply,i'll check out these steps that u suggested and update the situation after.

Friendly regards: Terry
My System SpecsSystem Spec
.

21 Jan 2015   #4
gregrocker

 

We want to see attachments here using the paper clip in reply box or most of us will not view them - especially using the pirates' .rar attachment.

If this is a laptop what about its wireless connection?
My System SpecsSystem Spec
21 Jan 2015   #5
Lazares

Windows 7 x64 Home Premium
 
 
Update and still no net access via browser or Steam for example.

Update now after did troubleshooter for all tabs that are available and it couldn't identify the problem. All green and changed Desktop's Ethernet cable Port to one where i had Tv's Digibox and no effect Used fresh new Ethernet cable when connected to that. Had one available that came with Digibox package. How to connect to something by using tracert in Dos command prompt "or what it was called" to see if i can connect at all to Net with my Desktop even troubleshooter says all good and Green light shown anywhere ?

Still many applications don't go even to login details phase,but just stop launching and don't remain to processes list..So weird and feels that all of sudden my Desktop Rig has stopped functioning in a way to start launching certain applications..

Going to shop soon and launching defrag for OS Drive.

Friendly regards: Terry
My System SpecsSystem Spec
21 Jan 2015   #6
Lazares

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by gregrocker View Post
We want to see attachments here using the paper clip in reply box or most of us will not view them - especially using the pirates' .rar attachment.

If this is a laptop what about its wireless connection?
Hi and thanks for reply.

What is paper clip in reply box method ? It's Desktop like mentioned above and now Laptop is still normally connected to Net and using it with full bandwith that i have given by ISP. Laptop connected to Modem via Ethernet cable. I added the DM Log Collector info into 1st post and will check other ways for providing it if that zip not good way to deliver it.

AntisuperSpyware software and Bitdefender Antivir hasn't found anything suspicious so really weird what is causing this strange problem. Where can't launch some applications even to normal login screen,but they close before it comes like it should come no matter the case..

Friendly regards: Terry
My System SpecsSystem Spec
21 Jan 2015   #7
gregrocker

 

Did you look to see the paper clip icon in reply box? There.

Do you have or can you borrow a wireless adapter to see how that works?

Type Troubleshooting in Start Search box, click on Internet category to run the Network Adapter troubleshooter. What does it find?
My System SpecsSystem Spec
21 Jan 2015   #8
Lazares

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Did you look to see the paper clip icon in reply box? There.

Do you have or can you borrow a wireless adapter to see how that works?

Type Troubleshooting in Start Search box, click on Internet category to run the Network Adapter troubleshooter. What does it find?
No i don't have wireless adapter and don't know where to borrow one at the moment. Writing Troubleshooting to start search box doesn't bring Internet category to me,but does bring the: Control Panel (3) on top and below that tab there are: Troubleshooting,Troubleshooting History,Calibrate Display color. When ran Win 7 x64 Home Premium SP1's Network Adapter Troubleshooter as it should be done it couldn't find the reason or fix and it was expected :/ Troubleshooter report window doesn't have fullscreen option :/

Would be nice to try out some tracert option to some location via dos prompt to see if my Desktop's network card can connect to www. Even troubleshooter is saying all ok and network and sharing window showing all ok in control panel.

Friendly regards: Terry


Attached Thumbnails
Nothing launches anymore in my desktop Pc :o-net-connection-online-but-cant-connect-browser-steam-raptr...jpg  
Attached Files
File Type: log raptrstub.exe.log (1.1 KB, 0 views)
My System SpecsSystem Spec
21 Jan 2015   #9
Lazares

Windows 7 x64 Home Premium
 
 
Restore Pc feature to 16.1.2015,but want to know what's causing this

Back from freezing shop trip and mysterious problem remains. I found out that i haven't disabled System Restore for my Desktop Pc like i thought i would have and seems that 1st system restore point would be from 16.1.2015 and details show that i would not lose much data and the ones that i would lose would be easy to get back. I would ofc 1st would like to know that what's causing this mysterious problem that prevents opening certain applications even upto their login screen and browser not connecting to web.

Some just give error msg before that or doesn't report anything and loading just stops. Also latest Mozilla and Chrome browser not working since last night 4am. Steam worked then and so did Raptr client,but now none of these work and not even to login screen phase.

Friendly regards: Terry
My System SpecsSystem Spec
21 Jan 2015   #10
Lazares

Windows 7 x64 Home Premium
 
 

Now checked updates and scanned Rig with Quick Scan using Windows Defender and no harmful things found. Did it even said on earlier post that AntiSuperSpyware or Bitdefender didn't find anything. Windows Defender was able to access net "or so it claims and not saying that no connection" and informed that no database update available. Latest updates download is from yesterday 20.1.2015 23:30 and this frustrating mysterious problem started 21.1.2015 around 3:30 - 4:30am.

Windows Defender didn't say can't access net to check updates so Net is working with Desktop Pc just as with Laptop i imagine,but mysteriously can't access any site with 2x Web Browser's mentioned earlier and some applications act strangely cause not even going to login screen.

Friendly regards: Terry
My System SpecsSystem Spec
Reply

 Nothing launches anymore in my desktop Pc :o




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
AMD Launches new FX CPU,s
Read more here: AMD claims record with latest overclock-happy FX Series chips, again ? The Register
News
software uninstalled but icon is on desktop and launches too.why?
i had installed internet download manager 6.16 and after few days i uninstalled it using advanced uninstaller. but icon is still in desktop and launches too on double click with some error message. i checked it in installed software list but it is not there, the i deleted all the files from its...
Software
Can't move desktop icons, program launches instead
Hi,When i try to left click and drag an icon on my desktop to move to a different position the program launches instead. Grateful for any help with this problem.:confused:
General Discussion
Changed my desktop background once, cannot change it anymore.
When I got my laptop I immediatly changed my desktop background by saving a picture to my desktop, right clicking it, then clicking 'set as desktop background'. Now I'm ready to change it, but can't seem to accomplish this simple task. I've tried every different way of changing it that I know of,...
Themes and Styles
Windows Desktop search is not working anymore
Hi to everybody! Windows Search is not working anymore on my PC. When I search using the box in Start Menu and I click on "search everywhere", it appears Google Deskto Search page in my browser. I want to disable Google Desktop Search and have Windows Search as my default desktop search engine...
Installation & Setup
AMD launches six-core desktop chip price war with Intel
Source - AMD launches six-core desktop chip price war with Intel - Computerworld
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App