Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Mbr issues

05 Nov 2009   #1

Windows 7
 
 
Mbr issues

I was being the good samaritan and helping a neighbor restore her data on her hard drive. I was using a EASEUS Partition tool. During the process the software kept reporting to me that my OS drive was reporting an incorrect size. I did not plan on fixing it at this time. Apparently the Partition tool made some changes I was not aware of. Shut down PC last night. Turned it on today and it did not recognize my drive as a drive that had a operating system on it. I booted from the Windows 7 RTM DVD and selected repair. I selected radio dial button "Use recovery tools..." and I had to load the drivers for the Silicon image SATA non RAID drivers. I picked the correct driver. Added the drivers...waited....the box that is supposed to show my installation of Windows 7 on the hard drive is not showing up. It is blank like the drivers are not loaded.

I double checked the drivers for my ASUS P5WD2-Premium Silion Image 3132 onboard SATA/RAID controler. I am using the correct one. So after I loaded the drivers and they failed to populate the driver I hit next anyway. I went to command prompt and switched to the drive. Low and behold it was there. Ok? So I tried the following:

Bootrec.exe /FixMbr
The operation completed successfully

Bootrec.exe /FixBoot
Element not found

Bootrec.exe /RebuildBcd
scanning all disks for windows installations
please wait, since this may take a while...
successfully scanned windows installations
total idenitfied windows installations: 1
[1] f:\windows
add installation to boot list? Yes(Y)/No(N)/All(A):Y
Element not Found

so then I tired
Bootsect.exe /nt60 all /force

still same result.

so thinking....how about
Bcdedit /export C:\BCD_Backup
the store export operation has failed
the requested system can not be found.

starting to get frustrated....im a MCSE that normally doesnt need help but I need to get this up and running. I have several other drives I can install but dont want to do this all darn day!

My System SpecsSystem Spec
.

08 Nov 2009   #2

Ubuntu Lunix and Windows 7
 
 

Have you verified that the BIOS is set to boot off the hard drive connected to the SiL 3132? It's not the default controller for that motherboard.
My System SpecsSystem Spec
Reply

 Mbr issues





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33