Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 8gb memory installed - only 3.25gb usable Win7 64bit

02 Feb 2015   #1
holmfirthhewie

windows 7 home premium 64bit
 
 
8gb memory installed - only 3.25gb usable Win7 64bit

8gb memory installed - only 3.25gb usable Win7 home premium 64bit. MSI MS-7358 mobo has no memory mapping facility. No on-board graphics. I have un-checked maximum memory in msconfig. Mobo states 8gb. Resmon shows 4gb reserved. All 4 x 2gb sticks are identical (crucial).
Any ideas where to go next?


My System SpecsSystem Spec
.
02 Feb 2015   #2
Berkey

Microsoft Windows 7 Professional 64-bit SP1
 
 

You could run RAM - Test with Memtest86+ or Memory Diagnostics Tool to see if it passes the bill.

Also, you might use something to make sure everything is being recognized properly such as CPU-Z | Softwares | CPUID

Could also be the Ram sticks or the slots. I had a similar problem with my last laptop in which, I took the sticks out and put on stick #1 into slot #1, restarted and made sure it was recognized , then put stick 2 in slot #1 and restarted to check and so on a so forth with both sticks in both slots. It turned out that I must have not securely put the one stick or RAM in properly, as after all that, they both showed up and all was well.
My System SpecsSystem Spec
03 Feb 2015   #3
gregrocker

 

My System SpecsSystem Spec
.

06 Feb 2015   #4
holmfirthhewie

windows 7 home premium 64bit
 
 

Thanks to Berkey - ran CPUID which indicated that slots 2 and 4 were not 'Crucial' sticks. Checked them out and the Crucial stickers were not the same as in slots 1 and 3 - I bought the errant ones via eBay and they came from China so obviously fakes.
Have since put in four brand new Crucial 2gb sticks but still get the same result - only 3.25 usable memory (DDR2 6400). Thought this would sort it but now getting very frustrated.
There is no facility on my current MOBO to map the memory, as suggested by Microsoft.
Thought about new MOBO but that would involve buying new OS, new CPU, even more RAM DDR3 sticks and, as none of the new MOBOs have PATA, would need new Optical drives (no physical room for PATA to SATA converters)
Any other ideas?
My System SpecsSystem Spec
Reply

 8gb memory installed - only 3.25gb usable Win7 64bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
W7 64bit 8GB installed, 6.01 usable
This is my system: Lenovo H535 Processor: AMD A10-5700k Trinity APU @ 3.4ghz Allocated RAM: 8gb (6.01 usable) GPU: Integrated ATI Radeon 7660d Motherboard Chipset AMD A75 4MB L2 Cache What I'm asking is basically how do I force Windows 7 to use all 8gb worth of memory? Where's the other...
Hardware & Devices
64bit win7 4gb installed, 1.7gb usable
hey guys i have a problem about the memory i used to have win7 32bit, 4gb installed 1.7gb usable. people suggested to upgrade my OS to 64bit so i purchased a 64bit win7 ultimate OS same thing is showing
Hardware & Devices
Windows 7 64bit shows 3.73GB usable memory with 8GB installed
I have two sticks of 4gb PNY RAM (8gb total) installed in an Asrock A75M motherboard, which supports 16GB of RAM. I've already flashed my BIOS, thinking that may be it, but it didn't work. Windows 7 as well as my BIOS show that 8GB of RAM is installed, but only 3.73 is usable. I have an...
Performance & Maintenance
64bit 4gb installed 3.12 usable?
Hi all, I have w7 installed with 4gb, but only 3.12 is usable. How come? Any ideas out there?
Hardware & Devices
Showing 3.25GB USable Memory out of 4 Win7Prof64Bit
Hello. I have self assebled desktop with following configuration- AMD Phenom II X4 955 CPU Gigabyte GA-MA785GMT-UD2H Motherboard 500GB SATA HDD 4GB DDR3 1333MHz Gskill RAM PowerColor ATI Readon HD4850 1GB DDR3 600W PSU I have installed Windows 7 Professional 64 Bit OS. After installation...
Performance & Maintenance
4G memory installed 2G usable 64bit system
Hi, everyone, I have upgraded my system from 2G to 4G(2 X 2G). I am using the windows 7 64 bit ultimate version. The laptop is hp dv6500z. The problem is: from the system information, it say "4G installed (2G usable)". Can any one tell me how to fix this? Originally, I use 2X1G pc2-5300...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App