Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: laptop unresponsive and laggy to the point of locking up

05 Feb 2015   #11
gregrocker

 

Did you do all the other Troublesbooting steps including updating or reinstalling the display driver, check for overheating, clean boot?


My System SpecsSystem Spec
.
05 Feb 2015   #12
JeepRider

Android 4.2.1 JellyBean
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Did you do all the other Troublesbooting steps including updating or re installing the display driver, check for overheating, clean boot?
i did the troubleshooting, went through device manager while latency checker was running, and i found out if i roll back my driver for "Intel PRO/Wireless Network Connection" which i think is my wireless internet chip , and the latency went from 6000 to 1900. so i guess the issue was the newer driver. The driver installed was from 2010, now rolled back, 2008, and works just as well, but latency is way better (i dont care how old the driver is, as long as it works best :-) ). i went through other things that have to do with Bluetooth and network, and nothing else changed the latency, yet when i turn all wireless connections off (i have a switch on the side of my laptop that turns off ALL wireless connectivity), latency goes down to 500, and maxes out at 1200. but its WAYYY better than it was. ive updated all software i have installed, did clean boot, (i do that anyway, no need for all the extra stuff at bootup), and i constantly monitor my temperatures, CPU cores never goes above 170 oF, if they do, its when im working it brutally hard. usually hovers between 119oF and 131oF.
My System SpecsSystem Spec
06 Feb 2015   #13
paul1149

Linux Lite 2.8 x64 (full-featured, fast, rock-solid)
 
 

The intel ProSet driver is horrendous. You may be having a driver conflict. Do a search on how to find "hidden devices" in device manager (a preliminary step must be taken), and uninstall the grayed out drivers you don't need. Then reboot.
My System SpecsSystem Spec
.

06 Feb 2015   #14
gregrocker

 

Change to Ethernet adapter with wireless turned off and disabled in Device Manager to compare performance.

If you further confirm wireless adapter as the cause, try all drivers stored at Device Manager>Network Adapter>Wireless Adapter>Update>Browse>Let Me Choose. Then using Ethernet uninstall any Wireless Drivers in Control Panel>Programs and Device Manager, Enable hardware auto-updating via Windows Update (Steps 3 and 6), check for Updates, install all Important and Optional Updates to be sure to get all drivers and patches for your wireless adapter and software.


If all of these fail, your wireless adapter itself may be failing. You can try reinstalling it in its port under laptop, or replace it.
My System SpecsSystem Spec
18 Feb 2015   #15
JeepRider

Android 4.2.1 JellyBean
 
 

haven't posted in here for a week. did a clean re-install of Windows 7 Ultimate 32-bit, and now i'm having issues with hardware interrupts. sometimes it will be taking only 1% of the CPU, and then randomly start taking 48%. I looked everywhere and most of them say a bad driver. So i went through ALL my drivers in device manager, updated them, rolled them back, no difference. BUT, i think i may have a bad graphics chip driver because my display will blink black with white lines going across the screen at random times. i have looked for a week for drivers that work, and can't find any. at this point, i'm stumped...
My System SpecsSystem Spec
18 Feb 2015   #16
JeepRider

Android 4.2.1 JellyBean
 
 

Quote   Quote: Originally Posted by paul1149 View Post
The intel ProSet driver is horrendous. You may be having a driver conflict. Do a search on how to find "hidden devices" in device manager (a preliminary step must be taken), and uninstall the grayed out drivers you don't need. Then reboot.
i just looked, and nothing is grayed out in device manager.
My System SpecsSystem Spec
18 Feb 2015   #17
JeepRider

Android 4.2.1 JellyBean
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Change to Ethernet adapter with wireless turned off and disabled in Device Manager to compare performance.

If you further confirm wireless adapter as the cause, try all drivers stored at Device Manager>Network Adapter>Wireless Adapter>Update>Browse>Let Me Choose. Then using Ethernet uninstall any Wireless Drivers in Control Panel>Programs and Device Manager, Enable hardware auto-updating via Windows Update (Steps 3 and 6), check for Updates, install all Important and Optional Updates to be sure to get all drivers and patches for your wireless adapter and software.


If all of these fail, your wireless adapter itself may be failing. You can try reinstalling it in its port under laptop, or replace it.
ill take a look, i did rebuild this laptop with another motherboard, maybe i didn't seat the WiFi adapter in correctly.
My System SpecsSystem Spec
21 Feb 2015   #18
JeepRider

Android 4.2.1 JellyBean
 
 

ok so figured out the issues with drivers and stuff, now runs mint. but now ( da dat daaa!) i cant install a newer version of directx! WTFUDGE!! i went to play need for speed world and it said no directx device found. so i went to download directx 11, failed to install, along with 10 and 9. so what do i do now?

(i know this is getting ridiculous, but i dont know why all this is happening.)
My System SpecsSystem Spec
21 Feb 2015   #19
gregrocker

 

Did you try Manual Download? How to install the latest version of DirectX
My System SpecsSystem Spec
21 Feb 2015   #20
JeepRider

Android 4.2.1 JellyBean
 
 

Quote   Quote: Originally Posted by gregrocker View Post
sweet! it worked. thanks greg! i think thats it for my issues. everything is flawless now.
EDIT!! not working, directx worked yesterday, now not working again
My System SpecsSystem Spec
Reply

 laptop unresponsive and laggy to the point of locking up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop suddenly very slow and unresponsive
I'm experiencing some issues with my laptop. This problem started today, and it hasn't improved in any way. It is very slow and unresponsive, when for example opening up my Web Browser, it takes for ever before it actually opens. And yes, I'm pretty sure it's not slow internet, this happens when...
Performance & Maintenance
Can't open any .exe + laggy laptop
Hey everyone, I'm running a basic Samsung laptop on W7 home premium (64bit), but for about a month now, it won't open any .exe files. I'll click to launch the program, and then I get the "Are you sure you'd wish to open this file?". After I click 'yes', it'll just stay stuck on a frozen...
General Discussion
Win 7 64 Bit Laptop keyboard unresponsive
Win 7 was freshly installed on my laptop on a brand new 160 gb hard drive. 1st fresh install was Win Home ver 7 32bit. After installing 32 bit , realizied I mistakenly installed Win 7 32 bit Home version. Product key revealed original software was Win 7 Pro 64bit. Keyboard problem did not occur...
Drivers
Windows 7 Unresponsive and fairly laggy
Hi all! I'm fairly new here, and I'm having an issue with my PC, and was wondering if I could have a lil' help. I bought this computer three months ago, and had no problems, up until now. It all started with it freezing up all of a sudden, forcing me to restart. But the display didn't show up....
Performance & Maintenance
Windows 7 laggy, many programs unresponsive
I previously had this issue http://www.sevenforums.com/general-discussion/252004-windows-7-fails-boot-no-windows-start-up-screen.html (apologize if this belongs in performance and maintenance) My computer is running better, and starts up every time. However it randomly becomes very laggy. All...
Performance & Maintenance
Help please laggy keyboard using laptop.
This never used to happen, And it make it that when I type the key does not come up or lags an comes like 5 times, I cant type fast and especially passwords are annoying. Any help? I can't find the right topic it should go in so im assuming its this. :) -Thanks!
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App