Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gateway computer occasionally stuck on boot logo.

08 Feb 2015   #11
Devadip

Windows 7 Home Premium 64bit.
 
 

After performing a clean reinstall of Windows 7, I did a dozen restarts and it seems like my problem is gone! You were right, it's like having a new computer

Thanks for everything! I will keep an eye on my computer to see if the problem is still there but so far it seems like it's gone.


My System SpecsSystem Spec
.
08 Feb 2015   #12
Devadip

Windows 7 Home Premium 64bit.
 
 

Sadly, the problem is still there. This morning, I had trouble booting up my machine. Do you have any other suggestions on how to get rid of it? Thanks for your time.
My System SpecsSystem Spec
08 Feb 2015   #13
gregrocker

 

Did you reset the BIOS to defaults, taking note of the SATA controller setting first?

Make sure the hard drive is also set first to boot in BIOS setup.

Any old floppy drive that needs physically removing?

Can you pinpoint any program or change you made that induced the problem?

Test the hardware from Troubleshooting Steps for Windows 7 then continue working though those steps so you'll know you've gone over the PC thoroughly.
My System SpecsSystem Spec
.

08 Feb 2015   #14
Devadip

Windows 7 Home Premium 64bit.
 
 

I've noticed that there was an element called UEFI over the hard drive in the boot priorities. I changed the hard drive boot priority so it will boot first as you said. I did that after I noticed that my monitor "goes to sleep" for 3-4 seconds during the boot procedure.

The machine dosen't stop the boot process. It happends right after the Windows 7 animated logo and then [monitor goes to sleep] then the Welcome message appear and Windows has finished booting up. It started doing this not long after I reinstalled my programs such as Office, Kaspersky, Windows updates, etc.

Apart from that and the intermittent boot problem, my system is blazing fast.

Also, I don't have any floppy drive.

I don't think I have any programs that are susceptible or causing the problem. However, do you think that the fact that I have an external hard drive connected to my pc (where almost all my programs are installed) all the time can somehow affect my boot procedure?

Anyways, I will test the hardware and I'll reset the BIOS to defaults and I will keep you in touch. Thanks.
My System SpecsSystem Spec
08 Feb 2015   #15
gregrocker

 

The presence of UEFI means you have a UEFI BIOS. But your Disk Mgmt screenshot shows you have Legacy and not UEFI install, by the presence of the System Reserved instead of a EFI System partition.

For this reason I'd not reset BIOS to defaults which may be UEFI settings, until taking full account of what the UEFI related settings are now.

Another setting may be askew in BIOS setup so post back pictures of Advanced, Security and Boot tabs so we can see what the related settings are for UEFI, CSM, Legacy BIOS, Secure Boot, and BIOS Boot priority.
My System SpecsSystem Spec
09 Feb 2015   #16
Devadip

Windows 7 Home Premium 64bit.
 
 

Here are my BIOS settings


Attached Thumbnails
Gateway computer occasionally stuck on boot logo.-100_2611.jpg   Gateway computer occasionally stuck on boot logo.-100_2612.jpg   Gateway computer occasionally stuck on boot logo.-100_2613.jpg   Gateway computer occasionally stuck on boot logo.-100_2614.jpg   Gateway computer occasionally stuck on boot logo.-100_2615.jpg  

My System SpecsSystem Spec
09 Feb 2015   #17
gregrocker

 

The BIOS settings are not very complete for UEFI, so there may be a new BIOS update. But I'm guessing you don't have a UEFI install. Let's confirm that by posting back a screenshot of Disk Management - Post a Screen Capture Image.

If you were to install to UEFI, you'd most likely set UEFI device first to boot in BIOS (or access it if a flash stick using the one-time BIOS Boot menu key). If you look below the BIOS Boot Priority settings there are settings to prioritize each device of that type, so you'd want to make sure the EFI DVD drive or flash stick was prioritized correctly, then set to boot first above.

But if you don't have a UEFI install (which will be revealed by Disk Mgmt screenshot) then setting your present OS hard drive first to boot, and keeping EFI devices out of the boot order, may be enough.
My System SpecsSystem Spec
09 Feb 2015   #18
Devadip

Windows 7 Home Premium 64bit.
 
 

The EFI device was first to boot before I switched it with the hard drive.


Attached Thumbnails
Gateway computer occasionally stuck on boot logo.-disk-management.png  
My System SpecsSystem Spec
09 Feb 2015   #19
gregrocker

 

You don't have a UEFI install without UEFI System partition.

Do you have a newer BIOS Update for your mobo or PC model?
My System SpecsSystem Spec
10 Feb 2015   #20
Devadip

Windows 7 Home Premium 64bit.
 
 

I don't know. I'm not even sure how to update the BIOS and where to get the update. I'll check this out.

Is this the right version?
My System SpecsSystem Spec
Reply

 Gateway computer occasionally stuck on boot logo.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer stuck on windows logo screen
Last night I had a BSOD, and after that happend this problem occures everytime I try to start the PC. I have tried to start in safe mode, this does not work. I have tried running repair windows program, which gets to the Loading Files screen and after that the screen goes black and nothing...
BSOD Help and Support
Computer stuck on windows logo then restarts (can't use system restore
I'm not 100% sure if this is even the right place to post this, so sorry if it's in the wrong forum. I have a Asus N53S laptop runnin windows 7 32 bit and I am having some trouble with it. This will probably be a large post so bear with me, the first problem I started having was blue screens on...
Backup and Restore
BSOD on boot logo, safe mode stuck at classpnp.sys
Hi guys, I need help on my Acer 4750G here. I've been lurking around the internet lately searching for this problem's solution. But no answer :cry: Here's the story: So this morning my I started my laptop, it kinds of frozen/lagged so I had to shut it down via holding the power button 'till the...
BSOD Help and Support
Can't Boot Windows 7 - Stuck At Win Logo Screen
Can't even boot in safe mode or the repair mode or from the Windows installation disk.....always gets stuck at the Windows logo screen where it says "Windows Starting". When trying to boot normal, I get the "reboot and select proper boot device or insert boot media in selected boot device"...
BSOD Help and Support
Stuck at the Windows logo during first boot
I am trying to dual boot Windows 7 Home Premium and Ubuntu 10.04 on my laptop (Toshiba Portege M400). I had Ubuntu 10.04 installed previously but I decided to wipe my hard drive before installing Windows 7. I used GParted to delete all my partition and setup two new ones. I formated the first...
Installation & Setup
Stuck on Boot Logo After Fresh Install
I wanted to dual boot Win 7 64 with my vista 32 but after the install completes and the computer reboots it hangs on the Win 7 boot logo and then just stays there until i turn off the power button. It's kinda like the problem when you have a USB plugged in and the boot logo hangs except there's...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App