Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gateway computer occasionally stuck on boot logo.

10 Feb 2015   #21
gregrocker

 

That BIOS update doesn't even have a full model number! I would never use some 3rd party download site with a partial model number.

You do not want to update the BIOS without knowing what you are doing or you can brick your PC. So let's start with filling in your PC specs in the bottom left corner of your post. We need your full model number.

The latest BIOS update should be listed at the official Gateway Support Downloads webpage for your exact model. Have you checked there yet? If there is a newer BIOS version you need to read the instructions carefully for updating it. There may be a ReadMe file in the download which needs extracting to read this. This should provide the instructions as well as an explanation of what the BIOS update does. You don't need to install it if it doesn't solve your exact problem.

Don't proceed until you are absolutely sure what you're doing. We have specialists here who can help you until you are certain.


My System SpecsSystem Spec
.
10 Feb 2015   #22
Devadip

Windows 7 Home Premium 64bit.
 
 

There is a new update in fact. My BIOS version dates back to 2011 and the one they have on the Gateway website is a 2012 version.

I tried to get the full model number but all I got was "Gateway FX6860". I also filled in my system specs.

I downloaded the P03.A3 update since the other one is for Windows 8. It does come with a readme and a couple folders.


Attached Thumbnails
Gateway computer occasionally stuck on boot logo.-sans-titre.jpg   Gateway computer occasionally stuck on boot logo.-sans-titre2.jpg  
My System SpecsSystem Spec
14 Feb 2015   #23
Devadip

Windows 7 Home Premium 64bit.
 
 

The problem dissapeared for a couple of days and now it's back again. Should I update my BIOS? Is it okay if I install the update I downloaded from the Gateway website (previous post)?
My System SpecsSystem Spec
.

14 Feb 2015   #24
gregrocker

 

Did you read the ReadME file or any accompanying information to the download link which explain exactly what the UEFI firmware Update is for?

Do you have Ivy Bridge as the Update specifies it's for?

As long as you're confident you understand the instructions including all precautions then we haven't seen a failed BIOS Update here yet, so I suppose the standard precautions you've been given would be enough.

If that fails to fix it I think I'd use this opportunity to do a UEFI install booting the DVD as a UEFI device and deleting all partitions on the target disk to reset the formatting to GPT. You could even use another hard drive to test a UEFI install with all other hard drives unplugged. This gives you the chance to get a perfect Clean Reinstall Windows 7 as well as possibly solve your problem.
My System SpecsSystem Spec
14 Feb 2015   #25
Devadip

Windows 7 Home Premium 64bit.
 
 

I read the readme but according to CPU-Z, the code name of my CPU is Sandy Bridge...
My System SpecsSystem Spec
22 Feb 2015   #26
Devadip

Windows 7 Home Premium 64bit.
 
 

I don't have Ivy Bridge... It says "Sandy Bridge". Should I perform a UEFI install as you mentioned earlier?
My System SpecsSystem Spec
22 Feb 2015   #27
gregrocker

 

Yes, that's why I suggested two weeks ago to try that so that you get all the features of the new BIOS'. Then if it fails to help we can take another look at updating the BIOS.

If you use flash install note that the stick must be formatted exactly as shown in Option One of UEFI Bootable USB Flash Drive - Create in Windows then booted as a UEFI device using the Gateway F10 key, delete all partitions during UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums , to change the formatting to GPT disk.

So I'd use another hard drive plugged in alone, or save a backup image of the Legacy MBR install.

If install fails we'll need to look for more UEFI, CSM, Legacy BIOS or UEFI Boot settings in the BIOS.

I'd also to do the most thorough search possible for your Gateway model + boot problems as one of those Intel features in the BIOS may need disabling before or after install to test booting without it. I've seen those cause issues solved by disabling one or more.
My System SpecsSystem Spec
01 Mar 2015   #28
Devadip

Windows 7 Home Premium 64bit.
 
 

I reinstalled Windows and it's now in GPT with UEFI. So far the computer is booting correctly. I will keep you in touch.
My System SpecsSystem Spec
04 Mar 2015   #29
Devadip

Windows 7 Home Premium 64bit.
 
 

The problem is still there. I had to manually restart the computer after it got stuck on the Gateway logo. Maybe I should check the BIOS settings or something?
My System SpecsSystem Spec
04 Mar 2015   #30
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You can`t carch a break
My System SpecsSystem Spec
Reply

 Gateway computer occasionally stuck on boot logo.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer stuck on windows logo screen
Last night I had a BSOD, and after that happend this problem occures everytime I try to start the PC. I have tried to start in safe mode, this does not work. I have tried running repair windows program, which gets to the Loading Files screen and after that the screen goes black and nothing...
BSOD Help and Support
Computer stuck on windows logo then restarts (can't use system restore
I'm not 100% sure if this is even the right place to post this, so sorry if it's in the wrong forum. I have a Asus N53S laptop runnin windows 7 32 bit and I am having some trouble with it. This will probably be a large post so bear with me, the first problem I started having was blue screens on...
Backup and Restore
BSOD on boot logo, safe mode stuck at classpnp.sys
Hi guys, I need help on my Acer 4750G here. I've been lurking around the internet lately searching for this problem's solution. But no answer :cry: Here's the story: So this morning my I started my laptop, it kinds of frozen/lagged so I had to shut it down via holding the power button 'till the...
BSOD Help and Support
Can't Boot Windows 7 - Stuck At Win Logo Screen
Can't even boot in safe mode or the repair mode or from the Windows installation disk.....always gets stuck at the Windows logo screen where it says "Windows Starting". When trying to boot normal, I get the "reboot and select proper boot device or insert boot media in selected boot device"...
BSOD Help and Support
Stuck at the Windows logo during first boot
I am trying to dual boot Windows 7 Home Premium and Ubuntu 10.04 on my laptop (Toshiba Portege M400). I had Ubuntu 10.04 installed previously but I decided to wipe my hard drive before installing Windows 7. I used GParted to delete all my partition and setup two new ones. I formated the first...
Installation & Setup
Stuck on Boot Logo After Fresh Install
I wanted to dual boot Win 7 64 with my vista 32 but after the install completes and the computer reboots it hangs on the Win 7 boot logo and then just stays there until i turn off the power button. It's kinda like the problem when you have a USB plugged in and the boot logo hangs except there's...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App