Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gateway computer occasionally stuck on boot logo.

10 May 2015   #51
Devadip

Windows 7 Home Premium 64bit.
 
 

After a couple of cold starts, the computer freezes at the boot logo again.


My System SpecsSystem Spec
.
10 May 2015   #52
Devadip

Windows 7 Home Premium 64bit.
 
 

When I try to boot from the Windows DVD, there is an error message coming up.

It says "Windows failed to start". "Status: 0xc0000185". "The boot selection failed because a required device is inaccessible."

I did a startup repair a couple minutes ago and it looks like it found something.
My System SpecsSystem Spec
10 May 2015   #53
gregrocker

 

Can you access System Recovery Options
via F8 to run Startup Repair?

Try uninstalling your AV if necessary using the uninstaller found at Uninstallers (removal tools) for common antivirus software - ESET Knowledgebase then replace it with free lightweight Microsoft Security Essentials to compare.

Other possible fixes to work through at Windows failed to start". "Status: 0xc0000185". "The boot selection failed because a required device is inaccessible - Google Search most promising is Windows 7 (64 bit) bootmanager fails with Status: - Microsoft Community

If none of these work then work through the Troubleshooting Steps for Windows 7 which goes over your install most thoroughly and finds most problems.
My System SpecsSystem Spec
.

14 May 2015   #54
Devadip

Windows 7 Home Premium 64bit.
 
 

I did another startup repair and everything was fine. After that, I uninstalled Kaspersky with the uninstaller tool. It seems like a lot of people are having problems with antivirus softwares...

I'm now using Microsoft Security Essentials and Malwarebytes Pro just in case. I did 2 cold starts so far and everything was ok. I'll have to do more tests though.
My System SpecsSystem Spec
07 Jun 2015   #55
Devadip

Windows 7 Home Premium 64bit.
 
 

I checked the Windows Event Viewer and I noticed an error message regarding my external HD. It seems like it has bad sectors so I backed it up and I unplugged it. My computer froze a couple of times also. Now it seems fine since I got rid of my HD.

It is possible that it was preventing the system from booting up sometimes I guess...

I will keep you in touch.
My System SpecsSystem Spec
07 Jun 2015   #56
gregrocker

 

Yes, external or another hard drive can interfere with boot either because it is failing or has code that needs clearing.

I'd wipe the drive with Diskpart Clean Command then do a full reformat in Disk Management. Test the drive with the maker's HD Diagnostic extended CD scan, or if none is available use Seagate Seatools followed by a full Disk Check.
My System SpecsSystem Spec
22 Jun 2015   #57
Devadip

Windows 7 Home Premium 64bit.
 
 

My problem is gone for good. I unplugged my external HD but I also did a repair install since I had some corrupted files (sfc /scannow could not repair the system).

The freezes I was experiencing were related to the corruption of Windows components but the boot problem was because my external HD had bad sectors.

I transferred all my files into my internal HD and now everything works fine. I will try to repair my WD external HD and if it fails, I'll just buy a new one. It's old anyways.

Thanks a lot for your help!!
My System SpecsSystem Spec
22 Jun 2015   #58
gregrocker

 

You should be able to scan the external with Western Digital Data Lifeguard Windows Version. This will tell you it's condition with certainty. Once installed look for the tab for the external to select to scan.

Then wipe it with Data Lifeguard Quick Erase or DiskPart Clean Command to create a new partition and run a full Disk check. This will further determine its condition and clear any interfering code which causes the problems.

How is performance after the Repair Install?

WD Support / Downloads / Legacy Internal / WD RE2
Disk - Clean and Clean All with Diskpart Command
Disk Check
My System SpecsSystem Spec
22 Jun 2015   #59
Devadip

Windows 7 Home Premium 64bit.
 
 

My system seems a bit faster and it dosen't freezes like it did previously. I always make sure that my PC is clean and optimised so I can't really tell if it's faster now but still all my problems are gone.
My System SpecsSystem Spec
Reply

 Gateway computer occasionally stuck on boot logo.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer stuck on windows logo screen
Last night I had a BSOD, and after that happend this problem occures everytime I try to start the PC. I have tried to start in safe mode, this does not work. I have tried running repair windows program, which gets to the Loading Files screen and after that the screen goes black and nothing...
BSOD Help and Support
Computer stuck on windows logo then restarts (can't use system restore
I'm not 100% sure if this is even the right place to post this, so sorry if it's in the wrong forum. I have a Asus N53S laptop runnin windows 7 32 bit and I am having some trouble with it. This will probably be a large post so bear with me, the first problem I started having was blue screens on...
Backup and Restore
BSOD on boot logo, safe mode stuck at classpnp.sys
Hi guys, I need help on my Acer 4750G here. I've been lurking around the internet lately searching for this problem's solution. But no answer :cry: Here's the story: So this morning my I started my laptop, it kinds of frozen/lagged so I had to shut it down via holding the power button 'till the...
BSOD Help and Support
Can't Boot Windows 7 - Stuck At Win Logo Screen
Can't even boot in safe mode or the repair mode or from the Windows installation disk.....always gets stuck at the Windows logo screen where it says "Windows Starting". When trying to boot normal, I get the "reboot and select proper boot device or insert boot media in selected boot device"...
BSOD Help and Support
Stuck at the Windows logo during first boot
I am trying to dual boot Windows 7 Home Premium and Ubuntu 10.04 on my laptop (Toshiba Portege M400). I had Ubuntu 10.04 installed previously but I decided to wipe my hard drive before installing Windows 7. I used GParted to delete all my partition and setup two new ones. I formated the first...
Installation & Setup
Stuck on Boot Logo After Fresh Install
I wanted to dual boot Win 7 64 with my vista 32 but after the install completes and the computer reboots it hangs on the Win 7 boot logo and then just stays there until i turn off the power button. It's kinda like the problem when you have a USB plugged in and the boot logo hangs except there's...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App