Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The ordinal 110 could not be located in the dll explorerframe.dll

06 Feb 2015   #1
craftxbox

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
The ordinal 110 could not be located in the dll explorerframe.dll

Hi, every time i log into an account on my computer, or do explorer.exe in cmd from C:\Windows\ i get the error "The ordinal 110 could not be located in the dll explorerframe.dll" and explorer.exe doesnt load. i belive Explorerframe.dll is corrupt but sfc /scannow doesnt detect anything.
Can someone please tell me how to fix this problem without having to reinstall windows?


My System SpecsSystem Spec
.
07 Feb 2015   #2
gregrocker

 

When did this start? Do you have a System Restore to revert to a time before the problem arose? This will also clue you to the program or other change which might have been made to cause the error.

Otherwise work through the Troubleshooting Steps for Windows 7 including malware scans, Clean Boot, resolve repeat errors, check for Problems and Solutions.
My System SpecsSystem Spec
07 Feb 2015   #3
craftxbox

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

This started 3 days ago and the system restore point before this happened is corrupt, im thinking the computer was in the middle of updating when the power went out
My System SpecsSystem Spec
.

07 Feb 2015   #4
WinS3v3n64Bit

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by craftxbox View Post
This started 3 days ago and the system restore point before this happened is corrupt, im thinking the computer was in the middle of updating when the power went out
Hello did you find the culprit/problem?
If you are still having trouble please let me know.
Thanks.
My System SpecsSystem Spec
07 Feb 2015   #5
craftxbox

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by WinS3v3n64Bit View Post
Quote   Quote: Originally Posted by craftxbox View Post
This started 3 days ago and the system restore point before this happened is corrupt, im thinking the computer was in the middle of updating when the power went out
Hello did you find the culprit/problem?
If you are still having trouble please let me know.
Thanks.
Yes, it seems ExplorerFrame.dll is corrupt and sfc /scannow doesnt detect anything
My System SpecsSystem Spec
07 Feb 2015   #6
gregrocker

 

These .dll's can get damaged by uninstalling a program and are used by programs, so if you think you know which program might be causing the problem you can reinstall it which often solves the .dll error.

You can also try SFC /SCANNOW Command from Safe Mode or from thh Win7 disk which has onboard the replacement: SFC /SCANNOW Run in Command Prompt at Boot

Otherwise there is quite a lot from google search for replace explorerframe.dll file - Google Search
My System SpecsSystem Spec
08 Feb 2015   #7
craftxbox

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ha ha! i found my usb that has a windows install on a virtual box harddrive, maybe i can get the dll from there?
My System SpecsSystem Spec
08 Feb 2015   #8
craftxbox

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ok explorerframes replaced, now i have access to my taskbar and desktop again!
My System SpecsSystem Spec
08 Feb 2015   #9
gregrocker

 

Do you want to explain how it was done to help others, since the title of the thread will attract thousands of google searches?
My System SpecsSystem Spec
Reply

 The ordinal 110 could not be located in the dll explorerframe.dll




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"The Ordinal 459 could not be located..."
"... in the dynamic link library urlmon.dll." Help! I have no idea what I have done to cause this, I just downloaded a CamStudio installation, and this pops up. I don't know why, and I have no clue how to fix it. Help, s'il vous plaît!
General Discussion
Ordinal 459 notfound
Please help me,how to fix "the ordinal 459 could not be located in the dynamic link library urlmon.dll" SFC Scan result
General Discussion
The Ordinal 323 could not be located in the dynamic library error
http://i.imgur.com/TA94MKl.png Pic if interested Been having this issue for a couple of days. Don't know when it started as it only comes up when installing Adobe Products it seems. Could have been an issue since I installed Win7. I don't know. Also, I was trying to install a game called...
General Discussion
ordinal 459 could not be located in the dynamic link library urlmon.dl
Quick issue. This has been going on for MONTHS and im sick of it. This issue started happening after i removed some crap called SpyHunter. Because of this error "ordinal 459 could not be located in the dynamic link library urlmon.dll" i have not been able to use a lot of programs and i cant remove...
Software
Ordinal 54 error could not be located in the dynamic library cscdll.dl
I have searched high and low for a solution to this error. "The ordinal 54 error could not be located in the dynamic library cscdll.dll" (see attached picture) When I log on to a win7 ent or pro machine locally, the error is not there. When I log on to the win7 machine using a domain account...
General Discussion
Ordinal 120 could not be located in Dynamic Link library iertutil.dl
Hi all, I find an isssue when i try to run my application in windows 7 which is working well in windows xp. The issue comes when i try to open a file from my application.The following error i am getting "Ordinal 120 could not be located in Dynamic Link library...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App