Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: mad mouse mayhem

21 Feb 2015   #1
lffoar

Windows 7 home premium 64bit
 
 
mad mouse mayhem

Hi all,
back again to the gurus!!
I have an annoying problem with an Asus G74 using wireless Micro$oft 3500 mouse.
When I open a web page and use the arrows to navigate, menus open up wherever the cursor happens to be. This is with no input from me, just up or down arrows. Also at times if I move the mouse to another part of the page it will highlight the text as I go, also with no input, ie no left or right click.
I've uninstalled/reinstalled M/soft mouse and keyboard centre and drivers several times but still the same.
Have unchecked "activate a window by hovering" in control panel/ease of access.
Have tried setting "hover time" in regedit to different times.
Mouse works fine in normal day to day ops, just on the web I have this gremlin. Ideas guys??


My System SpecsSystem Spec
.
21 Feb 2015   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I'm thinking it's not your mouse, rather the webpage you are on at the time.
My System SpecsSystem Spec
21 Feb 2015   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I think Jack is right. That is a function of the website - nothing wrong with your mouse.

The first picture shows a website of another forum where all the blue underlined words hide ads. The second picture shows one of those ads. It is very easy to trigger those - even when you use the up/down keys, the cursor still travels over the page.


mad mouse mayhem-2015-02-21_2113.png


Attached Images
mad mouse mayhem-2015-02-21_2114.png 
My System SpecsSystem Spec
.

22 Feb 2015   #4
lffoar

Windows 7 home premium 64bit
 
 

Thanks fellers but it happens on any website. In fact while reading your replies I moved the cursor from right to left on the page and walahh, the whole page of text was highlighted. Got me stumped.....and confused......and getting to the point of tossing the mouse to the cat!!
My System SpecsSystem Spec
22 Feb 2015   #5
Midori

Primary OS: Archlinux with Kde-Plasma5 x86-64. Secondary OS: Windows 8.1 x64. UEFI Setup.
 
 

Hello lffoar,

What happens if you use a different mouse (wired for example), will the situation be different then?
Or could you try the mouse on a different system to see if it is Windows related?
Also have you tried a different web browser, like Firefox or Chrome?

Could you also perhaps post a screenshot here, would also be helpful ^^.
My System SpecsSystem Spec
22 Feb 2015   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I guess it would be worth trying another mouse.
My System SpecsSystem Spec
23 Feb 2015   #7
lffoar

Windows 7 home premium 64bit
 
 

Tried the wireless mouse from my desktop......same same. Thought it may be a problem with the comp but tried Midori's suggestion and used IE, (Firefox is my usual) and all ok.
Buggar, I don't like IE. Oh well, at least the problem....for now....has gone.
My System SpecsSystem Spec
23 Feb 2015   #8
PeaB4YouGo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Try this: Make sure that your ALT and CTRL keys are not sticking. Just a hunch, but it's been known to be worth checking.
My System SpecsSystem Spec
23 Feb 2015   #9
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 
Hilarity Ensued

One of my keyboards developed a sticky Shift key.

Hilarity ensued.
My System SpecsSystem Spec
23 Feb 2015   #10
lffoar

Windows 7 home premium 64bit
 
 

No sticky keys but while I was fiddlin' with it a guy I know popped in.....to drink my beer
He's pretty cluey, had a look and suggested it could be the Atheros bluetooth program corrupting web pages. Nothing to lose as I don't use bluetooth on this lappy so deleted it and wacko, I'm back on FF and mouse is behaving as it should
It'll get a nice piece of cheese tonight now.....and my mate has settled in to empty my fridge
Thanks all, consider it closed
My System SpecsSystem Spec
Reply

 mad mouse mayhem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Need a straight answer for installer folder mayhem
Hello, My coworker gave me her Dell Inspirion 1464 laptop running 7 Home Premium, version 6.1.7600 Build 7600. She complains about running out of space, and after a quick disk inventory it appear as though 60% of the hard drive is being eaten by these cancerous "winsxs" and ".dll" files,...
Performance & Maintenance
BSODs and general mayhem
I've had this computer for years and replaced and upgraded nearly every part in that time and it's always been plagued with issues, and I've been trying my damnedest to fix them all, sometimes it works, but this latest one has been there for about a year and I'm sick of it so I come to you. ...
BSOD Help and Support
Major font mayhem
Hi, My fonts folder has gone corrupt. It all started with me trying out a 3rd party font manager that made operation on the font folder and then when I uninstalled that font manager it could not correctly reinstall the system fonts. Or rather, it reinstalled them, but they stayed on other...
General Discussion
Product Key mayhem
I am in a little predicament. I tried using my computer this morning and it said my copy of windows 7 ultimate is NOT genuine. Maybe it isn't I purchased Windows 7 ultimate when it came out and installed in on my home computer and it works great, BUT on my business computer i installed it...
Windows Updates & Activation
Computer Mayhem
Current status of my laptop: Will not run windows and shows the following error Windows failed to start. A recent hardware or software change might be the cause. To fix the problem: 1) Insert your windows installation disc and restart 2) Choose your language 3) Click repair your computer ...
BSOD Help and Support
USB Connection Mayhem
It happened on my old PC, and even on this new Dell i bought a few months ago. If i plug any type of USB device (memory stick, iPhone etc) and then disconnect it after i finished using it 80% of USB devices freeze. My Netgear wireless adapter disconnects, the network/sharing centre just...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App