Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen before login, can't go to safe mode, repair unsuccessful

22 Feb 2015   #1
OD33

Windows 7
 
 
Black screen before login, can't go to safe mode, repair unsuccessful

I'd really appreciate some help - for some reason my setup now won't get to the login screen, I get the green progress bar and (c) Microsoft, but no windows logo, then a black screen. When I restart I get taken to a screen telling me windows didn't start correctly, and to either launch startup repair or start windows normally. If I choose repair I eventually get a message saying startup repair cannot repair this computer, with the problem details showing:
Problem event name: startuprepairoffline
Signature 1: 0.0.0.0
2: 6.1.7.7600.16385
3: unknown
4: 21200435
5: autofailover
6: 8
7: norootcause
Os version: 6.1.7600.2.0.0.256.1
Locale id: 1033

If I choose to boot normally I go to the same black screen. I am unable to press f8 to boot in safe mode because I always get taken to the "windows failed to start" screen first. From the system recovery screen I can launch the command prompt, and from there have run chkdsk which had no effect. I've also started notepad and have seen that my drives seem to be working okay. At some point I do remember seeing a message saying the problem was due to system configuration changes - I haven't changed the configuration but have tried disconnecting usb devices.

I'm stuck and would appreciate any help at all, have no idea what has gone wrong but did read something about it being related to login IDs...


My System SpecsSystem Spec
.
22 Feb 2015   #2
americancritic

Windows 7 Home Premium 64-Bit SP1
 
 

Hello OD33 and welcome to the sevenforums. I know what you are going through I had a lot of black screens and turned out to be a very nasty virus.

1. Since you can get the command prompt try this and see if it helps.

2. Go to your command prompt and type this, make sure you right click and run it as the administrator: sfc /scannow and let it run it might be awhile before it will finish. There is a space between the sfc and the forward slash. I don't know if you can download a tutorial or not but I will attach it any how. The sfc /scannow can repair a lot. After it has run it will come back with errors so run it 3 times if possible. Click the link.

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
23 Feb 2015   #3
OD33

Windows 7
 
 

Thanks for replying Americancritic, I ran sfc as you suggested, but it came back saying "Windows Resource Protection did not find any integrity violations". I'm a bit at a loss as to what to do next, reinstalling windows and all of my programmes will be a bit of a nightmare and if it is as you say a virus then reinstalling might not even get rid of the problem... I tried booting from an Ubuntu cd to see if I could run a virus scan from there but my system hard drive doesn't show up there for some reason.
My System SpecsSystem Spec
.

24 Feb 2015   #4
americancritic

Windows 7 Home Premium 64-Bit SP1
 
 

You might want to download and run a full scan of ADW.

AdwCleaner Download
My System SpecsSystem Spec
24 Feb 2015   #5
OD33

Windows 7
 
 

Thanks Americancritic, I'll try that. I've now managed to find a way into safe mode, and even managed to boot once as normal after doing a virus scan and disabling my graphics card driver, then reinstalling it once I was able to log in, however the next time I started the computer the problem returned and I've been unable to repeat that success. I've remembered that I moved my PC last week and unseated the graphics card while the machine was running, could that have caused this problem? The graphics seem fine in safe mode and the PC did work normally for a day or two after, but I'm concerned I might have damaged something.
My System SpecsSystem Spec
Reply

 Black screen before login, can't go to safe mode, repair unsuccessful




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black Screen During WIN 7 POST , Black Screen Even In Safe Mode
Hi, I have this 4 year old Lenovo Y560(config below) The discrete graphic card has probably fried a long time ago, so last year when I did a clean install of Windows, I had to disable ATI Card permanently in the device manager using safe mode and used the Intel integrated card. A few days ago, I...
Installation & Setup
black screen after login & safe mode also slow
PLEASE HELP!! My laptop has stopped working suddenly stopped working .the after login the screen becomes black only cursour is visible alt+Ctrl+del ...taskmanager opens. but still after long long time the desktop appears with black background and everything slow. safemode also is slow very slow...
Drivers
Black screen at boot with safe mode, system restore, or repair mode
Hello all First time poster with problem after peforming sys restore on win7 pro 64bit. Was troubleshooting a problem w/taskbar not staying hidden, tried to restore back 24hrs to when a java update occured. Restore seemed to proceed normally, but upon restart, it boots normally to just before the...
Backup and Restore
Windows 7 splash screen, then black screen NO Safe Mode
Hello, After doing a Windows update, my computer gave a Windows looking message that my hard drive was going bad and to back up my data. I was able to save my user files. Then the pc crashed with a BSOD. I disabled restart after crash. Found the error was 0x0000006B (having to do with a...
General Discussion
Login replaced with Black screen with cursor, safe mode works
I realize that there are many threads with this title, but as far as I can tell, my case is unique. The computer I use is an e-machine ET1331G. Specs are: 6 gig ram, 700 GB hard drive, Windows 7 Home Premium 64-bit So, there was an instance in which I shut down my computer by holding the...
General Discussion
Black screen after login, Safe mode OK
My laptop seems to hang after the login screen, the screen either goes completely black or sometimes shows the desktop picture and an empty taskbar, but I am unable to do anything such as task manager. Leaving the system running for 10-15 minutes after trying ctrl-alt-del will bring up some error...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App