Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot issue after partitioning

27 Feb 2015   #1
jgfr22

Windows 7 Enterprise 32 bit
 
 
Boot issue after partitioning

Hello, All!

I have been creating 350MB partitions on all my Dell windows 7 machines to prepare them for bitlocker encryption without incident UNTIL TODAY.

I created the partition, but when I went to reboot the machine, it no longer finds an operating system. Perhaps it is erroneously trying to boot from the new stub of a partition?

I cannot find a place in the bios or the startup to choose a particular partition for rebooting.

1. Is it possible that I blew away the operating system when I created the new partition? (as I said, I have been doing this to many machines and never encountered this problem)

2. Is there a way to explicitly choose the boot partition when starting up? (not the device to boot from but the partition on the device)

Hardware diagnostics show no problem and if I boot to (gasp!) Ubuntu, I can see my files, so I can transfer what might have otherwise been lost, but there is a lot of software installed on this machine so I prefer not to have to reinstall the operating system from scratch.

TIA.


My System SpecsSystem Spec
.
27 Feb 2015   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote:
I cannot find a place in the bios or the startup to choose a particular partition for rebooting.
In the BIOS you won't find a partition. You will only find a drive. If the drive where your OS resides is set to the top, then you are OK for that part. The BIOS looks at the MBR of the drive (which is always in the first 512 bytes of each physical drive). The MBR points to the active partition where the bootmgr resides.

It is possible that you changed something in the system partition. Maybe the bootmgr was corrupted or maybe the partition is not active any more.

I suggest you burn the ,iso of this bootable CD of partition wizard to a CD and boot the system with that CD. Take a good picture of what you see on the screen and post that here. Then we can have a look and advise you.

PS _ if you have Ubuntu installed in double boot, then the bootmgr is the Grub. That will complicate things. Tell us how you got into Ubuntu and what the configuration is.
My System SpecsSystem Spec
Reply

 Boot issue after partitioning




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Disk Partitioning Issue
Hello, I was trying to partition my disk in Windows 7 Laptop. I shrink-ed the C: to a new Unallocated space. When I tried to name the volume using " New Simple Volume " it went on an option like the basic disk will be converted to a dynamic disk. When I clicked yes I got another warning as "...
General Discussion
Issue with hard drive partitioning
I can provide any further information if it is required but here is what I know. Awhile ago, I partitioned my hard drive so I could install Linux (Ubuntu) on the partition and have two operating systems but I wasn't familiar enough with how to use Linux to make any use of it so I reinstalled...
Backup and Restore
Attempting to dual boot Win7 and Ubuntu11.04 - partitioning issue
Hello! Background I recently purchased an x220 Thinkpad by Lenovo and I've been trying to set up a dual boot partition between Windows 7 (which my system came with) and Ubuntu 11.04. In the end I want to have three main partitions on my hard drive: one running Windows 7 with a total...
Hardware & Devices
Strange installation & partitioning issue
Hi all! I have encountered a strange installation issue here, that's preventing me form upgrading from XP. I have 2 systems, I is Intel based, the other IS AMD-based. 1: Core 2 Duo, 2 GB DDR2 RAM, 1.5 TB HDD in 2 partitions (OS & Data), - 8+4 GB Linux install - 50 GB XP...
Installation & Setup
Partitioning - created a partition and can't boot!
Hi folks, I put a clean install of Win 7 onto my laptop and all was well. I went into disk management and shrunk my C: partition a bit to create a new partition. Having done that, I now cannot boot up. It would seem that something I've done has caused the system reserved partition to become my...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App